- +

Автор: denkin Тема: Microsoft предупредила об отключении Skype 4.3 для Linux  (Прочитано 58 раз)

Оффлайн denkin

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1068
  • Репутация: +67/-2
    • Просмотр профиля
Microsoft предупредила об отключении Skype 4.3 для Linux
Новость на Opennet
Spoiler: ПОДРОБНОСТИ • показать

"Представители Microsoft сообщили о скорой блокировке работы классического клиента Skype 4.3 для Linux. В ближайшее время при запуске старого Skype клиент будет автоматически отключен от сети до момента установки новой версии. Пользователям рекомендовано обновить код клиента до ветки Skype 8.x, которая построена с использованием платформы Electron и является упакованной в самодостаточное приложение надстройкой над Chromium и Node.js, в которой выполняется расширенный web-клиент. Новая ветка доступна только в 64-разрядных сборках и не предоставляет некоторые расширенные функции, такие как поиск в истории, фильтр звонков и полноценный набор настроек. Также новая версия не работает на процессорах без поддержки SSSE3 (AMD Phenom II)." (с)
« Последнее редактирование: Ноябрь 11, 2017, 15:36:25 от denkin »

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1192
  • Репутация: +117/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Ничуть не жалко, пропадет очередная дыра от мелких из линукса)

Оффлайн denkin

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1068
  • Репутация: +67/-2
    • Просмотр профиля
я сам не использую, но для тех, кто общается с клиентами без скайпа тяжело.