- +

Автор: Grom77 Тема: Нужна ли поддержка PAE для 14.04 и 16.04  (Прочитано 2070 раз)

Оффлайн Grom77

  • Начинающий
  • *
  • Сообщений: 16
  • Репутация: +0/-0
    • Просмотр профиля
встанет ли xubuntu версии 14.04 и 16.04 на такие камни Celeron D 2.93 GHz и обычный Intel Celeron 1.7Ghz они вроде как не поддерживают PAE

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1219
  • Репутация: +118/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Re: Нужна ли поддержка PAE для 14.04 и 16.04
« Ответ #1 : Июль 05, 2016, 03:44:27 »
Попробуйте загрузить с  live CD (USB)

Оффлайн Grom77

  • Начинающий
  • *
  • Сообщений: 16
  • Репутация: +0/-0
    • Просмотр профиля
Re: Нужна ли поддержка PAE для 14.04 и 16.04
« Ответ #2 : Июль 06, 2016, 19:54:41 »
Попробуйте загрузить с  live CD (USB)
ставил c минималСД 16,04 после предв установки скачиваний из сети и разметки, система попросила перезагрузится и загрузится уже с HDD и мне пишет /dev/sda1: clean, 59076/2326528 files, 436205/9301504 blocks после каждой перезагрузки циферки меняются в большую сторону.

может с файловой что не так? там у меня винда была я просто грохнул файловую и переразметил основную там около 37гиг под ext4 и для подкачки 3гига оставил
« Последнее редактирование: Июль 06, 2016, 20:08:06 от Grom77 »

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1219
  • Репутация: +118/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Re: Нужна ли поддержка PAE для 14.04 и 16.04
« Ответ #3 : Июль 06, 2016, 20:23:46 »
... и мне пишет /dev/sda1: clean, 59076/2326528 files, 436205/9301504 blocks после каждой перезагрузки циферки меняются в большую сторону.
а вот с этим уже в эту тему

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1219
  • Репутация: +118/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Re: Нужна ли поддержка PAE для 14.04 и 16.04
« Ответ #4 : Июль 07, 2016, 04:56:59 »
ставил c минималСД 16,04

Попробуйте загрузить с  этого образа xubuntu-16.04-desktop

Оффлайн Grom77

  • Начинающий
  • *
  • Сообщений: 16
  • Репутация: +0/-0
    • Просмотр профиля
Re: Нужна ли поддержка PAE для 14.04 и 16.04
« Ответ #5 : Июль 07, 2016, 08:25:21 »
ставил c минималСД 16,04

Попробуйте загрузить с  этого образа xubuntu-16.04-desktop
нет у меня идешного двд привода, при загрузки с минимала я и выбирал установщик 16.04 desktop

...пойду 14.04 ставить
« Последнее редактирование: Июль 07, 2016, 11:11:33 от butjapka »

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1219
  • Репутация: +118/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Re: Нужна ли поддержка PAE для 14.04 и 16.04
« Ответ #6 : Июль 07, 2016, 11:13:14 »
...пойду 14.04 ставить
Удачи!

Оффлайн Grom77

  • Начинающий
  • *
  • Сообщений: 16
  • Репутация: +0/-0
    • Просмотр профиля
Re: Нужна ли поддержка PAE для 14.04 и 16.04
« Ответ #7 : Июль 07, 2016, 11:48:30 »
...пойду 14.04 ставить
Удачи!
вроде встала но вылезла консоль, а где оболочка то почему не грузится?

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1219
  • Репутация: +118/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Re: Нужна ли поддержка PAE для 14.04 и 16.04
« Ответ #8 : Июль 07, 2016, 18:41:17 »
...пойду 14.04 ставить
Удачи!
вроде встала но вылезла консоль, а где оболочка то почему не грузится?
Нужно посмотреть что за железо, скорее всего на видеоадаптер не установились драйвера. А если это miniIso, то DE надо устанавливать
« Последнее редактирование: Июль 07, 2016, 18:42:59 от butjapka »

Оффлайн Grom77

  • Начинающий
  • *
  • Сообщений: 16
  • Репутация: +0/-0
    • Просмотр профиля
Re: Нужна ли поддержка PAE для 14.04 и 16.04
« Ответ #9 : Июль 08, 2016, 12:23:16 »
...пойду 14.04 ставить
Удачи!
вроде встала но вылезла консоль, а где оболочка то почему не грузится?
Нужно посмотреть что за железо, скорее всего на видеоадаптер не установились драйвера. А если это miniIso, то DE надо устанавливать
да нормальное железо ga 8pe800 rs, Celeron D 2.93, 1.2 оперативы, geforce 6600, до этого с amd намучился ga-7zxe, amd duron 900, оперативы 256мб, GeForce2 MX400 32Mb оперативки не хватало дичайшие тормаза при  установке пробовал лубунту и хубунту и Antix на мамку там потратился пришлось все кондеры перепаять повздувались я ее с дачи привез там несколько зим пережила в итоге бросил это дело достал посвижей железо на целике, сейчас взял переходник ide to sata буду пробовать туда сату двд привод пихать  да накатаю дескоп 14.04. а все это я затеял из за принтера попробовать будет ли печать не бледно обойдет ли защиту чипа картриджа бледной печати
Цитировать
http://forum.ixbt.com/topic.cgi?id=13:43987
так как на виртуалке не удалось подружить

Оффлайн Djalin

  • Постоялец
  • **
  • Сообщений: 85
  • Репутация: +1/-0
  • Xubuntu 14.04 32bit
    • Просмотр профиля
    • Блог Djalin-a
Re: Нужна ли поддержка PAE для 14.04 и 16.04
« Ответ #10 : Июль 15, 2016, 22:37:36 »
startx
?

Похожая проблема была со старими драйверами на видео - попробуйте обновить
sudo apt-get update && sudo apt-get upgrade
и потом
sudo dist-upgrade

если запуститься командой startx - посмотрите какие драйвера стоят - у меня глючил драйвер проприетарный. У вам может потребоваться его же и поставить - смотрите по обстоятельствах

нормально у меня работала версия 14.04.4 LTS http://cdimage.ubuntu.com/xubuntu/releases/14.04.4/release/

P.S. Если нет привода но есть загрузка с флешки то http://sourceforge.net/projects/multisystem/ вам в помощь
« Последнее редактирование: Июль 15, 2016, 22:41:11 от Djalin »
Предлагаю хостинг от 3 €/год - PHP-5.3, Perl, Python, Ruby, SQLite, MySQL-5.1, SSH, phpMyAdmin

Не хост. компания