- +

Автор: Xboxgame Тема: Установка модема от мтс 4g в Xubuntu 14 04(в 16 04 все работает)  (Прочитано 1643 раз)

Оффлайн Xboxgame

  • Завсегдатай
  • ***
  • Сообщений: 153
  • Репутация: +9/-1
  • Да гранаты у него не той системы.
    • Просмотр профиля
модель нового модема от мтс 829f ни как не могу запустить в xubuntu 14 04, в 16.04 все работает! я не все что мне нужно могу настроить в 16 04 ,у меня просто сборка своя на основе 14 04 . знающие люди помогите!

Оффлайн denkin

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 932
  • Репутация: +66/-2
    • Просмотр профиля
1.
lsusb
, чтобы определить реальную модель девайса, а затем гуглить

2. попробовать установить в 14.04 ядро посвежее, от 16.04

Оффлайн Xboxgame

  • Завсегдатай
  • ***
  • Сообщений: 153
  • Репутация: +9/-1
  • Да гранаты у него не той системы.
    • Просмотр профиля
1.
lsusb
, чтобы определить реальную модель девайса, а затем гуглить

2. попробовать установить в 14.04 ядро посвежее, от 16.04
Спасибо,буду ковыряться в системе дальше!

Оффлайн Xboxgame

  • Завсегдатай
  • ***
  • Сообщений: 153
  • Репутация: +9/-1
  • Да гранаты у него не той системы.
    • Просмотр профиля
пока ни чего не выходит! :cry:

Оффлайн denkin

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 932
  • Репутация: +66/-2
    • Просмотр профиля
что говорит lsusb?

Оффлайн Xboxgame

  • Завсегдатай
  • ***
  • Сообщений: 153
  • Репутация: +9/-1
  • Да гранаты у него не той системы.
    • Просмотр профиля
что говорит lsusb?
модем вроде как по юсб пишет,что фирмы huawey,похоже что то в etc не прописывается! Пытаюсь заставить нормально работать 16 04,но что то пока багов больше,чем положительного результата! закройте тему,решения для моей проблемы нет! только прошивать модем под вебинтерфейс!

Оффлайн aleks_

  • Постоялец
  • **
  • Сообщений: 56
  • Репутация: +0/-0
    • Просмотр профиля
модем вроде как по юсб пишет,что фирмы huawey,
У меня было один раз, Huawei 4G который прекрасно заводится на Xubuntu 14.04 практически на любом железе, один раз не пошёл, причина была - сменил провайдера, а у него на его модеме Huawei 4G своя прошивка, которая работает на винде, проверял у друга на ноуте под вин 10, но не дружит с Линаксом, тогда представитель провайдера посоветовал купить wifi роутер и через него работать, ну я конечно послал его ....  пусть делает под линакс, тогда и подключусь.
« Последнее редактирование: Август 14, 2016, 20:17:00 от aleks_ »

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1154
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
что говорит lsusb?
модем вроде как по юсб пишет,что фирмы huawey,похоже что то в etc не прописывается! Пытаюсь заставить нормально работать 16 04,но что то пока багов больше,чем положительного результата! закройте тему,решения для моей проблемы нет! только прошивать модем под вебинтерфейс!
Дружище!
Коллега Denkin просит привести вывод содержимого терминала по команде lsusb, давайте все таки посмотрим его, скопируйте и выложите на форум, дальше посмотрим путь решения
и еще давайте глянем
ls /usr/share/usb_modeswitch/
и
ls /etc/usb_modeswitch.d/
« Последнее редактирование: Август 14, 2016, 21:06:02 от butjapka »

Оффлайн Xboxgame

  • Завсегдатай
  • ***
  • Сообщений: 153
  • Репутация: +9/-1
  • Да гранаты у него не той системы.
    • Просмотр профиля
butjapka ! прошу извинить меня за не содержательные ответы выше! было очень много дел,сегодня вечером все обязательно проверю и отпишусь!

Оффлайн Xboxgame

  • Завсегдатай
  • ***
  • Сообщений: 153
  • Репутация: +9/-1
  • Да гранаты у него не той системы.
    • Просмотр профиля



Ссылки прошу подправить согласно Руководство по добавлению изображений на форум
Butjapka
« Последнее редактирование: Август 16, 2016, 06:53:36 от Xboxgame »

Оффлайн andr

  • Постоялец
  • **
  • Сообщений: 59
  • Репутация: +8/-1
  • Xubuntu 16.04
    • Просмотр профиля
Более содержательно:
lsusb -v -d 12d1:
хотя чем это поможет...

Можно еще сравнить какие модули задействованы в 14 и в 16.
lsmod | sort

И еще есть такая тема
« Последнее редактирование: Август 15, 2016, 14:52:54 от andr »

Оффлайн andr

  • Постоялец
  • **
  • Сообщений: 59
  • Репутация: +8/-1
  • Xubuntu 16.04
    • Просмотр профиля
- А что если?
- А вот это попробуйте!

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1154
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
http://s017.radikal.ru/i413/1608/e6/69632c2ef200.png раз
http://s017.radikal.ru/i404/1608/49/17aaa310580e.png два
http://s011.radikal.ru/i317/1608/4b/cfbd604df07b.png три!
можно попробовать из архива
/usr/share/usb_modeswitch/configPack.tar.gz

извлечь файл 12d1:15e7 и привести его к следующему виду
# Huawei E3531
TargetVendor=0x12d1
TargetProduct=0x15e7
HuaweiNewMode=1
сохранить и закинуть в
/etc/usb_modeswitch.d/
затем перезагрузиться и попробовать подключиться

Оффлайн Xboxgame

  • Завсегдатай
  • ***
  • Сообщений: 153
  • Репутация: +9/-1
  • Да гранаты у него не той системы.
    • Просмотр профиля
Прошу извинить за нарушения правил форума! Все подправил!
P.S. совсем забыл про правила существующие тут!
Спасибо за подсказки по моему вопросу!
Всем удачи!

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1154
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Прошу извинить за нарушения правил форума! Все подправил!
P.S. совсем забыл про правила существующие тут!
Спасибо за подсказки по моему вопросу!
Всем удачи!
Благодарю за понимание, правила практически на любом форуме одинаковы, не только у нас)
И да, две картинки в продублировали, которая вывод дает по  lsusb вы не добавили)
« Последнее редактирование: Август 16, 2016, 06:11:19 от butjapka »