- +

Автор: leha7qwe Тема: Прошу помощи, что бы не делал wi-fi не работает  (Прочитано 679 раз)

Оффлайн leha7qwe

  • Начинающий
  • *
  • Сообщений: 2
  • Репутация: +0/-0
    • Просмотр профиля
Добрый день уважаемые форумчане. Прошу помощи не могу запустить wi-fi. Краткая предыстория: Уже лет 10 с переменным успехом перехожу на линукс. И вот с месяц назад окончательно (думал) перешел, НО ни тут то было! Начал с убунты 14..., поработал пару дней и тут после перезагрузки пропал wi-fi из панели задач. Ну думаю ось тормознутая..., перейду на что н-ть другое, перешел на роса линукс KDE. Оказалось что данная ось тяжелая и работает медленно на моем ноутбуке. Но wi-fi работал четко не отваливался. Начал искать что то легче..., и вот тут начались сплошные проблемы! Ставил, роса мате, убунту мате, ксубунту 16, все оси 64 битные и везде на каждой оси одно и то же, wi-fi или работает сначала но после перезагрузки пропадает или даже при при переустановке одной оси на другую (с форматированием жесткого диска. повторной переразметкой и чистой установкой модуль wi-fi уже не работает) Значка просто нет в панели задач или панели меню, не то что нет, а нет в этом значке выбора сетей wi-fi, т е просто значек без каких бы то нибыло сетей в списке! Читал форумы, выполнял рекомендации, все бестолку..., как только вставляю кабель инет работает без проблем с wi-fi какие то просто невообразимые танцы с бубном и то ни чего не помогает. Прочел 3 темы на этом форуме, выполнил все что смог (без скриптов, редакции конфигов и прочей прелести, в них я не понимаю) но ни чего не помогает! Пробовал обновлять ядра, толку ноль, поднимать конект менеджер и т д все безтолку!  Единственное подумал в росе wi-fi стабильно работал на ядре 4.1.25 и 4.1.33 но поставить такие ядра в убунту или ксубунту не смог, ставил 4.5, 4.6 не помогает! Когда сидел на росе писал в их тех поддержку там ответили так: ставьте дистрибутив с KDE он самый стабильный... . Единственное что помогает запустить wi-fi это снятие одного или сразу двух штекеров с wi-fi модуля (благо у HP разборка без проблем - кнопку нажал - крышка снялась). В оконцовке плюнул и обратно поставил винду (за последний месяц переустанавливал системы порядка 40 раз). Очень нравится ксубунту, простой, лаконичный дистрибутив, просто летает на ssd но вот с wi-fi это просто печаль :cry:! Уже подумал может модуль на али или ебее заказать другой, но вдруг дело не в нем...! Помогите пожалуйста. Ноут HP,  модуль wi-fi - Ralink RT3290. ПС в режиме Live CD таких проблем нет все дистрибутивы wi-fi ловят!
« Последнее редактирование: Октябрь 13, 2016, 21:25:07 от leha7qwe »

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1195
  • Репутация: +117/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Re: Прошу помощи, что бы не делал wi-fi не работает
« Ответ #1 : Октябрь 14, 2016, 04:56:27 »
Давайте начнем со стандартной процедуры (только на реально установленной системе, не в Live)
в терминале
sudo inxi -v5
вывод сюда

Если в Live работает, то и установленной должна.

Оффлайн leha7qwe

  • Начинающий
  • *
  • Сообщений: 2
  • Репутация: +0/-0
    • Просмотр профиля
Re: Прошу помощи, что бы не делал wi-fi не работает
« Ответ #2 : Октябрь 14, 2016, 15:16:45 »
Проблему решил просто и быстро! Купил другой адаптер и все заработало.