- +

Автор: Sail Тема: Крах Adobe Flash player  (Прочитано 560 раз)

Оффлайн Sail

  • Начинающий
  • *
  • Сообщений: 6
  • Репутация: +0/-0
    • Просмотр профиля
Крах Adobe Flash player
« : Февраль 04, 2017, 09:23:09 »
На некоторых сайтах при заходе с Firefox 51.0.1 (64-бит) наблюдаю вот такую картину (кликабельно):

Вопрос к знатокам: чем сиё может быть вызвано и что делать?

Оффлайн denkin

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 932
  • Репутация: +66/-2
    • Просмотр профиля
Re: Крах Adobe Flash player
« Ответ #1 : Февраль 04, 2017, 13:24:50 »
лучше пример таких сайтов привести

Оффлайн Kamrad

  • Завсегдатай
  • ***
  • Сообщений: 125
  • Репутация: +5/-0
  • Пингвиновод
    • Просмотр профиля
Re: Крах Adobe Flash player
« Ответ #2 : Февраль 04, 2017, 21:53:25 »
лучше пример таких сайтов привести

"Одноглазники", например. :)
Кто хочет на компьютере юзить, музить и вузить - пусть купит себе вульвузеллу!

"Linux используют ...э....энтузиасты, а нормальные люди работают на Windows! Вот представьте - приучили вы ребёнка работать с Linux, а придёт он в школу, где кругом Windows - и что он будет делать?!"

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1156
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Re: Крах Adobe Flash player
« Ответ #3 : Февраль 04, 2017, 22:15:32 »
"Одноглазники", например. :)
с ними норма все

Оффлайн Sail

  • Начинающий
  • *
  • Сообщений: 6
  • Репутация: +0/-0
    • Просмотр профиля
Re: Крах Adobe Flash player
« Ответ #4 : Февраль 05, 2017, 03:53:59 »
nulled  к примеру

Оффлайн denkin

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 932
  • Репутация: +66/-2
    • Просмотр профиля
Re: Крах Adobe Flash player
« Ответ #5 : Февраль 05, 2017, 11:56:17 »
мне вот непонятно, вам тяжело ссылку скопипастить или вы всерьёз полагаете, что мы будем угадывать: с каким из 5 сайтов со словом "nulled" в адресе у вас проблемы?

Версия Ubuntu какая?
lsb_release -a
Обновления установлены?
sudo apt update && sudo apt upgrade
Версия adobe-flashplugin какая в системе?
apt search adobe-flashplugin
« Последнее редактирование: Февраль 05, 2017, 16:30:49 от denkin »

Оффлайн Kamrad

  • Завсегдатай
  • ***
  • Сообщений: 125
  • Репутация: +5/-0
  • Пингвиновод
    • Просмотр профиля
Re: Крах Adobe Flash player
« Ответ #6 : Февраль 05, 2017, 15:14:31 »
с ними норма все

Я имел ввиду Огнелиса, а не Оперу.
Кто хочет на компьютере юзить, музить и вузить - пусть купит себе вульвузеллу!

"Linux используют ...э....энтузиасты, а нормальные люди работают на Windows! Вот представьте - приучили вы ребёнка работать с Linux, а придёт он в школу, где кругом Windows - и что он будет делать?!"

Оффлайн Sail

  • Начинающий
  • *
  • Сообщений: 6
  • Репутация: +0/-0
    • Просмотр профиля
Re: Крах Adobe Flash player
« Ответ #7 : Февраль 06, 2017, 06:57:24 »
denkin
No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu 16.04.1 LTS
Release:   16.04
Codename:   xenial
apt search adobe-flashplugin
Обновился только Libreoffice.
Полнотекстовый поиск… Готово
adobe-flashplugin/xenial,now 1:20170110.1-0ubuntu0.16.04.1 amd64 [установлен]
  Adobe Flash Player plugin

Оффлайн denkin

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 932
  • Репутация: +66/-2
    • Просмотр профиля
Re: Крах Adobe Flash player
« Ответ #8 : Февраль 06, 2017, 20:33:53 »
У меня такая же версия adobe-flash-player и свежеустановленный firefox 50.1.0 без настроек и расширений - одноклассники , https://www.nulled.cc/ , https://www.nulled.to/ , https://nulled.in/forums/42/ ,- открылись без проблем.

1-й вариант - включено расширение блокирующее автозапуск флеш на страницах - я всегда так делаю (flashblock, например)
2-й вариант - проверить что использует firefox в качестве флеш-плеера
3-й вариант - https://habrahabr.ru/post/262645/ )))