- +

Автор: Гость Тема: HP Compaq EVO D510 sff и Xubuntu 12.04.1 (проблемы с видео)  (Прочитано 4875 раз)

Тема содержит ответ помеченный, как лучший. Нажмите сюда, если хотите его увидеть.

Cas128

  • Гость
Здравствуйте! Полазил тут по темам и в других местах в инете, решения так и не нашел. :( Проблемка вот в чем: медиаплеер VLC не хочет нормально проигрывать видео... Сначала был просто черный экран (звук при этом был), потом убрал в настройках плеера галочку с функции оверлей - изображение появилось, но виснет наглухо, и звука нет... Подсказали мне более опытные люди,  что проблемка на уровне драйвера видюхи. Найти нигде не могу. Качал отсюда - выдает ошибку, типа более новая версия уже установлена. Помогите пожалуйста! Уже отчаялся в одиночку искать решение. Видюха встроенная Intel Extreme Graphics (integrated with Intel 845G chipset)
« Последнее редактирование: Сентябрь 27, 2012, 06:36:03 от Cas128 »

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1219
  • Репутация: +118/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
HP Compaq EVO D510 sff и Xubuntu 12.04.1 (проблемы с видео)
« Ответ #1 : Сентябрь 27, 2012, 08:03:20 »
Остальные плееры как воспроизводят?

Cas128

  • Гость
HP Compaq EVO D510 sff и Xubuntu 12.04.1 (проблемы с видео)
« Ответ #2 : Сентябрь 27, 2012, 08:07:28 »
Parole вообще почему то закрывается, не начав воспроизведение...

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1219
  • Репутация: +118/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
HP Compaq EVO D510 sff и Xubuntu 12.04.1 (проблемы с видео)
« Ответ #3 : Сентябрь 27, 2012, 08:10:19 »
попробуйте воспроизвести видео загрузившись в live режиме.
Советую воспользоваться этим советом и вывести все таки побольше информации об оборудовании
Запустите Parole через терминал, вывод терминала выложите тоже
« Последнее редактирование: Сентябрь 27, 2012, 08:14:11 от butjapka »

Cas128

  • Гость
HP Compaq EVO D510 sff и Xubuntu 12.04.1 (проблемы с видео)
« Ответ #4 : Сентябрь 27, 2012, 08:38:44 »
Вот чего мне выдал Inxi:
System:    Host: cas128-Evo-D510-SFF Kernel: 3.2.0-31-generic i686 (32 bit, gcc: 4.6.3)
           Desktop: Xfce 4.8.3 (Gtk 2.24.10) Distro: Ubuntu 12.04 precise
Machine:   System: Compaq product: Evo D510 SFF
           Mobo: Compaq model: 07E4h Bios: Compaq version: 686O2 v2.14 date: 08/15/2002
CPU:       Single core Intel Celeron CPU (-UP-) cache: 128 KB flags: (sse sse2) bmips: 3589.37 clocked at 1794.689 MHz
Graphics:  Card: Intel 82845G/GL[Brookdale-G]/GE Chipset Integrated Graphics Device bus-ID: 00:02.0
           X.Org: 1.11.3 drivers: intel (unloaded: fbdev,vesa) Resolution: 1280x1024@75.0hz
           GLX Renderer: Mesa DRI Intel 845G x86/MMX/SSE2 GLX Version: 1.3 Mesa 8.0.2 Direct Rendering: Yes
Audio:     Card: Intel 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller driver: snd_intel8x0 ports: 2000 2400 bus-ID: 00:1f.5
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card: Intel 82801DB PRO/100 VM (LOM) Ethernet Controller
           driver: e100 ver: 3.5.24-k2-NAPI port: 1000 bus-ID: 05:08.0
           IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:08:02:b5:1f:14
Drives:    HDD Total Size: 40.0GB (11.4% used) 1: id: /dev/sda model: ST340015A size: 40.0GB
           Optical: /dev/sr0 model: COMPAQ CD-ROM LTN486S rev: YQS8 dev-links: cdrom
Partition: ID: / size: 7.4G used: 3.3G (47%) fs: ext4 dev: /dev/sda1
           label: N/A uuid: 51b0666d-7a3f-4c5c-9ddd-1070b453215f
           ID: /home size: 28G used: 1021M (4%) fs: ext4 dev: /dev/sda6
           label: N/A uuid: 5e9d03dc-a769-4ecb-8b1b-25f9e4381e9a
           ID: swap-1 size: 1.50GB used: 0.26GB (17%) fs: swap dev: /dev/sda5
           label: N/A uuid: 63231bd9-03a5-40a0-ac4a-bf04241891dd
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 144 Uptime: 20:25 Memory: 282.6/488.1MB Runlevel: 2 Gcc sys: 4.6.3 Client: Shell inxi: 1.8.4


Что посоветуете? Нужен именно VLC, т. к. другие плееры никак не хотят воспроизводить плей-лист провайдера с айпи-ТВ вообще... С лайв-ЮСБ сейчас попробую загрузиться и проиграть видеофайл

UPD: С флэшки вообще не хочет видео проигрывать (обычное .avi)
« Последнее редактирование: Сентябрь 27, 2012, 08:55:02 от Cas128 »

Cas128

  • Гость
HP Compaq EVO D510 sff и Xubuntu 12.04.1 (проблемы с видео)
« Ответ #5 : Сентябрь 27, 2012, 09:08:46 »
А вот вывод Parole:

Unable to lookup rc file in : xfce4/parole/parole-media-player.rc

The program 'parole' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
  (Details: serial 58 error_code 11 request_code 132 minor_code 19)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)


Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1219
  • Репутация: +118/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
HP Compaq EVO D510 sff и Xubuntu 12.04.1 (проблемы с видео)
« Ответ #6 : Сентябрь 27, 2012, 09:58:13 »
разрешение экрана на более низкое?
У вас 1280x1024@75.0hz
Терминал сообщает после запуска Parole: insufficient resources for operation (типа не хватает ресурсов)
« Последнее редактирование: Сентябрь 27, 2012, 10:07:04 от butjapka »

Cas128

  • Гость
HP Compaq EVO D510 sff и Xubuntu 12.04.1 (проблемы с видео)
« Ответ #7 : Сентябрь 27, 2012, 10:26:39 »
Попробовал 1024х768, 60Гц - то же самое выдает... Установил Mplayer, ведет себя также, как VLC (звук без видео) Кстати! На Убунту 10.04 отлично работало, только постоянно Pulseaudio почемуто ронял систему, независимо включено  проигрывание медиа файлов или нет. Тут система норм работает, а вот видео не кажет  :(

Отмечено, как лучший ответ пользователем Март 17, 2014, 22:43:57

Cas128

  • Гость
HP Compaq EVO D510 sff и Xubuntu 12.04.1 (проблемы с видео)
« Ответ #8 : Октябрь 04, 2012, 12:49:14 »
разрешение экрана на более низкое?
У вас 1280x1024@75.0hz
Терминал сообщает после запуска Parole: insufficient resources for operation (типа не хватает ресурсов)
Благодарю за советы. Проблема решилась установкой Xubuntu версии 10.10!  :) Как ни странно, Пульсаудио не ложит систему, как в Убунте 10.04, и работает все на ура! Может в версии 12.04 уже не поддерживается мое железо?