- +

Автор: Cat_x9 Тема: [Решено]Хубунту и старые видеокарты. Помогите новичку разобраться.  (Прочитано 1650 раз)

Оффлайн Cat_x9

  • Начинающий
  • *
  • Сообщений: 13
  • Репутация: +0/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Здравствуйте Форумчане.
Лирическое отступление.
Решил сменить винду. Не часто задаю вопросы в форумах, но не нашёл ответа на этот вопрос, уж простите. Есть компьютер. 2004 года. Старче ещё дышит. Но XP перестали поддерживать и вообще хочется что то новенькое. Решение было принято: установить хубунту. Но не тут то было. Не знаю как, скачал убунту и поставил. Когда осознал что где-то ошибся убунта уже стояла). Решил ничего не менять и начал думать как бы всё настроить. Полазил в интернете и узнал что для моей видюшки нужно совершать намного больше чем 4 действия в терминале) Я бы сделал такие вещи, но может я не туда свернул на развилке?
Собственно вопрос.
Есть ли проблема постановки драйвера на старинную видюшку  NVIDIA nForce2 или NV18 [GeForce4 MX 440 AGP 8x] (их у меня две на выбор), как у убунту. Или же в хубунту с этим проблем нет совершенно так как по описанию она изначально для старых или маломощных компов? Стоит ли мне повернуться к хубунту помахав на прощание убунту и смахнув слезу. Прошу совета)
Заранее благодарю за отзывчивость. :smile:
« Последнее редактирование: Март 04, 2017, 23:39:32 от Cat_x9 »

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1181
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Вас не устраивает разрешение монитора или еще есть какие то проблемы с видеоизображением?
На счет поддержки драйверов на вашу видеокарточку посмотрите эту тему, еще можете заглянуть сюда
« Последнее редактирование: Март 01, 2017, 10:20:26 от butjapka »

Оффлайн Cat_x9

  • Начинающий
  • *
  • Сообщений: 13
  • Репутация: +0/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Вас не устраивает разрешение монитора или еще есть какие то проблемы с видеоизображением?
На счет поддержки драйверов на вашу видеокарточку посмотрите эту тему, еще можете заглянуть сюда

Проблем с разрешением нету. Мне пришлось намеренно уменьшать его, так как он тормозил. в самом начале даже курсор. Уменьшил разрешение (на 800-600) и как то даже глаз резать перестало. Но даже терминал открывается 20-30 секунд. Считаю что это из за того что проц трудиться и за видиокарту. Но может я не соображаю. Ещё браузер не запускается(выдаёт ошибку). Программы ещё не ставил, так как хочу решать проблемы по мере поступления. Я сторонник минимализма) Но главное чтоб летало) А 20-30 сек на терминал это как-то не полёт. Повторюсь я на убунте. Пересаживаться ли мне на хубунту? Будут ли на ней лучше? Спасибо за ссылки почитаем.

Оффлайн Cat_x9

  • Начинающий
  • *
  • Сообщений: 13
  • Репутация: +0/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
configuration: driver=nouveau latency=32 maxlatency=1 mingnt=5
Драйвер на неё всё же стал значит?
   description: VGA compatible controller
                product: NV18 [GeForce4 MX 440 AGP 8x]
                vendor: NVIDIA Corporation
                version: a4
                width: 32 bits
                clock: 66MHz
                capabilities: pm agp agp-3.0 vga_controller bus_master cap_list rom
                configuration: driver=nouveau latency=32 maxlatency=1 mingnt=5
Но как то не летает.. Сменить драйвер или Перейти на хубунту. Или и то и другое?

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1181
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Unity конечно тяжелее чем XFCE (ну к примеру сравнить Вин7 и ВинХР), но в вашем случае можно попробовать поработать дистрибутивами Runtu Lite

Оффлайн Cat_x9

  • Начинающий
  • *
  • Сообщений: 13
  • Репутация: +0/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Спасибо, это хорошее решение для меня, однако что делать если возникнут проблемы:
Re: Проблема с nVidia GeForce4 MX440 в Runtu LITE 14.04
Когда я прочёл ту маленькую темку понял что решение в смене видюшки на одну из тех что советовали? (вопрос про пропадающие иконки и шрифты)

Оффлайн Cat_x9

  • Начинающий
  • *
  • Сообщений: 13
  • Репутация: +0/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
И касательно изначального вопроса, товарищ butjapka. Я уже Качаю Runtu lite. Но возможно кому-то приходится.
« Последнее редактирование: Март 01, 2017, 15:00:27 от Cat_x9 »

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1181
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
И касательно изначального вопроса, товарищ butjapka. Я уже Качаю Runtu lite. Но возможно кому-то приходится.
на счет пропадающих шрифтов нужно пробовать индивидуально, возможно у вас все будет нормально

Оффлайн Cat_x9

  • Начинающий
  • *
  • Сообщений: 13
  • Репутация: +0/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
на счет пропадающих шрифтов нужно пробовать индивидуально, возможно у вас все будет нормально
Эх как оказалось до этого и дойти нужно)) Создаю загрузочную флешку (на винде 10) runtu lite 14.04.1 - и думаю вот сейчас заживу. И тут "No DEFAULT or UI configuration directive found" ... Я в интернет. А там решений много много. От смены программы создания образа (была использована ultraiso и по-моему проблем быть не должно). До манипуляций с файлами или их названиями( Даже не знаю что тут читал что есть разница между isolinux и sislinux и что можно сменить название у первого на второе ( со сменой названия папки), а у меня в папке isolinux есть оба c расширением .сfg).  Можете ли вы мне помочь?

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1181
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
С помощью какой программы создавали загрузочную усб?
Этот совет не пробовали?
Я бы посоветовал программу ROSA ImageWriter, не разу не подвела. Форматировать флешку в FAT32

Оффлайн Cat_x9

  • Начинающий
  • *
  • Сообщений: 13
  • Репутация: +0/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
С помощью какой программы создавали загрузочную усб?
Этот совет не пробовали?
Я бы посоветовал программу ROSA ImageWriter, не разу не подвела. Форматировать флешку в FAT32
Как я уже говорил Для записи использовал "UltraISO". Попробовал совет который вы посоветовали, И он выдал то же сообщение. Однако в этот раз ещё и сообщил об ошибке: Error 0400 reading sector 249910.
 Что касается ROSA - то толи я криворукий и запутался в 2х кнопках, либо windows 10 Не дружит с этой программой. Форматирование флешки в FAT32 у меня стоит по умолчанию. А программа просто не записывает установочник. а вот обрезку по лишней памяти делает) Прям подумал что это фэйк, а не прога. попробовал скачать с другого источника. Тоже самое мне результат.

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1181
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
честно говоря про то что вы пользовались Ultra ISO нигде не увидел. Попробуйте для записи другую флешку. Или проверьте на которую пишите на ошибки.

Оффлайн Cat_x9

  • Начинающий
  • *
  • Сообщений: 13
  • Репутация: +0/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Возможно не очень понятно было написано.
... создания образа (была использована ultraiso и по-моему проблем быть не должно). До манипуляций ...
Проверил штатным виндовым способом, флешка работает, ошибок нет.
Пока пробовал поставить, установил хубунту. Подвисаний нет..хотя я ещё только начал ей пользоваться))
Есть проблемы с браузером... опять же. firefox был уволен за невыполнение основных функций, хром так же отказался работать в таких условиях...Ох ох. Какое железо такой и сервис? или тут я криворукий?

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1181
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
FF сразу в топку, ибо он стал очень требовательный к ресурсам, Ставлю Opera, для меня более менее приемлемо.
Можете попробовать браузер Luakit. Обзор на Zenway
А железо покажите, в терминале
inxi -v5
то что выведет скопируйте сюда.
« Последнее редактирование: Март 02, 2017, 20:30:09 от butjapka »

Оффлайн Cat_x9

  • Начинающий
  • *
  • Сообщений: 13
  • Репутация: +0/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Графа есть и другая. Я писал о ней. Не знаю какую ставить.  ОЗУ гиг. (2 планки по 512)...кстати почемуто не загружаю больше 300 что бы не делал. А когда переключаешь видио по времени.. черед 2 сек воспроизведения оно выкидывает из плеера.
////////////////////////////////////
 Kernel: 4.8.0-39-generic i686 (32 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Ubuntu 16.04 xenial
Machine:   Mobo: N/A model: nVidia-nForce
           Bios: Phoenix v: 6.00 PG date: 02/12/2004
CPU:       Single core AMD Athlon (-UP-) cache: 256 KB
           flags: (pae sse) bmips: 2004 speed: 1000 MHz (max)
Memory:    No dmidecode memory data: try newer kernel.
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RV280 [Radeon 9200]
           bus-ID: 02:00.0
           Display Server: X.Org 1.18.4 drivers: ati,radeon (unloaded: fbdev,vesa)
           Resolution: 1280x1024@60.02hz
           GLX Renderer: Mesa DRI R200 (RV280 5961) x86/MMX+/3DNow!+/SSE DRI2
           GLX Version: 1.3 Mesa 12.0.6 Direct Rendering: Yes
Audio:     Card NVIDIA nForce2 AC97 Audio Controler (MCP)
           driver: snd_intel8x0 ports: d400 d800 bus-ID: 00:06.0
           Sound: Advanced Linux Sound Architecture v: k4.8.0-39-generic
Network:   Card: NVIDIA nForce2 Ethernet Controller
           driver: forcedeth port: d000 bus-ID: 00:04.0
           IF: enp0s4 state: up speed: 100 Mbps duplex: full
           mac: 00:04:61:65:a7:32
Drives:    HDD Total Size: 87.8GB (12.0% used)
           ID-1: /dev/sda model: ST380011A size: 80.0GB
           ID-2: USB /dev/sdb model: USB_DISK_2.0 size: 7.8GB
           Optical: No optical drives detected.
Partition: ID-1: / size: 73G used: 5.6G (9%) fs: ext4 dev: /dev/sda1
           label: N/A uuid: 2b3da617-dc87-4130-9f40-fff3edd45027
           ID-2: swap-1 size: 0.80GB used: 0.00GB (0%) fs: swap dev: /dev/sda5
           label: N/A uuid: 8a080a41-c505-4050-a58e-4ed43f00e7fc
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present