- +

Автор: Andrei Тема: Не могу настроить Wi-Fi в нетбуке AAO  (Прочитано 426 раз)

Оффлайн Andrei

  • Начинающий
  • *
  • Сообщений: 6
  • Репутация: +0/-0
  • Солнце, воздух и вода - наши лучшие друзья!
    • Просмотр профиля
 :confused:

Здравствуйте!

Установил xubuntu в нетбук acer acpire one. Нет wi-fi. Причем в ubuntu все работает "из коробки". А в lubuntu та же история, как и в xubuntu. Xubuntu мне больше нравиться и ее я хочу оставить. Как быть.

P.S.: ранее просмотрел форумы, почитал интернет и литературу (в т.ч. встроенный справочник) - но предлагаемые варианты не работают, почему-то. Насколько я понял драйвера на месте, но индикатор wi-fi соединения не горит.
« Последнее редактирование: Июль 16, 2017, 03:35:36 от Andrei »
С Уважением, Andrei!

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1181
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Re: Не могу настроить Wi-Fi в нетбуке AAO
« Ответ #1 : Июль 16, 2017, 09:08:50 »
Надо посмотреть, для начала, на ваше железо
Через терминал установим утилиту inxi
sudo apt install inxi 
вывод этой команды
sudo inxi -v5
скопируйте сюда

Оффлайн denkin

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1006
  • Репутация: +66/-2
    • Просмотр профиля
Re: Не могу настроить Wi-Fi в нетбуке AAO
« Ответ #2 : Июль 16, 2017, 10:24:45 »
или вывод команд
lsusb
lspci

Оффлайн Andrei

  • Начинающий
  • *
  • Сообщений: 6
  • Репутация: +0/-0
  • Солнце, воздух и вода - наши лучшие друзья!
    • Просмотр профиля
Re: Не могу настроить Wi-Fi в нетбуке AAO
« Ответ #3 : Июль 17, 2017, 03:52:00 »
Здравствуйте!

Направляю информацию ...

incognita@baby:~$ sudo apt install inxi
[sudo] password for incognita:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Уже установлен пакет inxi самой новой версии (2.2.35-0ubuntu1).
обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
incognita@baby:~$ sudo inxi -v5
System:    Host: baby Kernel: 4.8.0-36-generic i686 (32 bit gcc: 5.4.0)
           Desktop: Xfce 4.12.3 (Gtk 2.24.28) Distro: Ubuntu 16.04 xenial
Machine:   System: Acer product: AO751h serial: LUS810B2189350C20F2500
           Mobo: Acer model: JV11-ML serial: 932HVJMBQTF036A8
           Bios: Acer v: V0.3208 date: 08/10/2009
CPU:       Single core Intel Atom Z520 (-HT-) cache: 512 KB
           flags: (nx pae sse sse2 sse3 ssse3 vmx) bmips: 2659
           clock speeds: max: 1333 MHz 1: 800 MHz 2: 1333 MHz
Memory:    Array-1 capacity: 2 GB devices: 1 EC: None
           Device-1: DIMM0 J6D1 size: 1 GB speed: N/A type: DDR2 part: N/A
Graphics:  Card: Intel System Controller Hub (SCH Poulsbo) Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.org 1.18.4 drivers: (unloaded: fbdev,vesa)
           tty size: 80x24 Advanced Data: N/A for root
Audio:     Card Intel System Controller Hub (SCH Poulsbo) HD Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k4.8.0-36-generic
Network:   Card-1: Realtek RTL8101/2/6E PCI Express Fast/Gigabit Ethernet controller
           driver: r8169 v: 2.3LK-NAPI port: 2000 bus-ID: 02:00.0
           IF: enp2s0 state: down mac: 00:26:9e:18:81:6f
           Card-2: Broadcom BCM4312 802.11b/g LP-PHY
           driver: b43-pci-bridge bus-ID: 03:00.0
           IF: N/A state: N/A mac: N/A
Drives:    HDD Total Size: 160.0GB (3.5% used)
           ID-1: /dev/sda model: Hitachi_HTS54321 size: 160.0GB temp: 27C
           Optical: No optical drives detected.
Partition: ID-1: / size: 43G used: 3.2G (8%) fs: ext4 dev: /dev/sda3
           label: N/A uuid: c108d818-d255-480f-bfe2-6c195acdb408
           ID-2: /home size: 92G used: 282M (1%) fs: ext4 dev: /dev/sda4
           label: N/A uuid: 1e96d925-e452-4334-9393-0383305cb239
           ID-3: swap-1 size: 2.05GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
           label: N/A uuid: 05600946-d744-4be9-840d-79d877151c82
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 40.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 176 Uptime: 2 min Memory: 258.7/989.9MB
           Init: systemd runlevel: 5 Gcc sys: 5.4.0
           Client: Shell (sudo) inxi: 2.2.35
incognita@baby:~$
С Уважением, Andrei!

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1181
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля

Оффлайн Andrei

  • Начинающий
  • *
  • Сообщений: 6
  • Репутация: +0/-0
  • Солнце, воздух и вода - наши лучшие друзья!
    • Просмотр профиля
Re: Не могу настроить Wi-Fi в нетбуке AAO
« Ответ #5 : Июль 17, 2017, 09:33:35 »
Благодарю, все заработало! :smile:
С Уважением, Andrei!

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1181
  • Репутация: +116/-0
  • Xubuntu 16.04 LTS
    • Просмотр профиля
Re: Не могу настроить Wi-Fi в нетбуке AAO
« Ответ #6 : Июль 17, 2017, 12:16:06 »
Какой совет помог?
Первый или второй?

Оффлайн Andrei

  • Начинающий
  • *
  • Сообщений: 6
  • Репутация: +0/-0
  • Солнце, воздух и вода - наши лучшие друзья!
    • Просмотр профиля
Re: Не могу настроить Wi-Fi в нетбуке AAO
« Ответ #7 : Июль 18, 2017, 01:51:21 »
Помогла ссылка "Посмотрите Установка драйверов на устройства беспроводной сети ...",
В английском варианте "мутно написано".

P.S.: Wi-fi работает нормально. Но после установки появилось предупреждение о каком-то конфликте и предлагается его решить "sudo apt-get install -f". Выполняю команду в терминале, но доходит до "продолжить да/нет", выбираю "да", а далее "вставьте установочный диск" - но у меня нетбук... Да и не работает апгрейд и не устанавливаются приложения из softwear. Думаю из-за того же конфликта в оборудовании.
С Уважением, Andrei!

Оффлайн werkty

  • Начинающий
  • *
  • Сообщений: 31
  • Репутация: +2/-0
    • Просмотр профиля
Re: Не могу настроить Wi-Fi в нетбуке AAO
« Ответ #8 : Июль 18, 2017, 09:28:20 »
В английском варианте "мутно написано".


В "английском" варианте как раз таки очень интересно написано и про bcmwl и про b43. Мне, например,на одном из моих нетбуков предпочтительней второй. Но это дело вкуса  :smile:

По поводу конфликта... Откройте "Программы и обновления" вкладку "Другое ПО" и снимите галку с пункта cdrom Xubuntu. А потом в терминале sudo apt update && sudo apt upgrade

Оффлайн Andrei

  • Начинающий
  • *
  • Сообщений: 6
  • Репутация: +0/-0
  • Солнце, воздух и вода - наши лучшие друзья!
    • Просмотр профиля
Re: Не могу настроить Wi-Fi в нетбуке AAO
« Ответ #9 : Июль 18, 2017, 14:02:32 »
В английском переводе первый вариант помог. Галку снял. Теперь работает вроде без ошибок. Благодарю, буду мониторить.
С Уважением, Andrei!

Оффлайн Andrei

  • Начинающий
  • *
  • Сообщений: 6
  • Репутация: +0/-0
  • Солнце, воздух и вода - наши лучшие друзья!
    • Просмотр профиля
Re: Не могу настроить Wi-Fi в нетбуке AAO
« Ответ #10 : Июль 19, 2017, 03:46:32 »
Теперь вроде все работает. В первом варианте на английском wi-fi работает только до перезагрузки нетбука. Во втором варианте сеть настраивается после перезагрузки и работает стабильно. Так что помог второй способ. Думаю все в порядке ...
С Уважением, Andrei!