- +

Автор: Гость Тема: Adobe прекращает поддержку Flash Player для Linux  (Прочитано 2502 раз)

nikolaich

  • Гость
Компания Adobe сообщила о прекращение поддержки Flash Player для платформ на базе Linux после версии 11.2.
Тем не менее Google взяла на себя инициативу по поддержки Flash Player с помощью нового API плагина «Pepper», выпуск которого ожидается в этом году. Это означает, что пользователи Google Chrome в Linux / Ubuntu cмогут по-прежнему использовать последние версии Flash Player.
Что говорит Adobe:

Для релиза Flash Player после 11.2, браузерный плагин Flash Player для Linux будет доступен только через «Pepper» API, как часть браузера Google Chrome и больше не будет доступен для загрузки с сайта Adobe.

Стоит отметить, что Adobe полностью не отказывается от поддержки версии под Linux, так для 11.2 обновления безопасности и багофиксы будут выпускаться ещё в течение пяти лет.
Пользователям Firefox остаётся только использовать последнюю доступную версию 11.2 или установить свободные альтернативы такие, как: Gnash или Lightspark. Возможно в будущем компания Mozilla проведёт переговоры с Adobe, но пока она сообщает, что не заинтересована в реализации «Pepper» API для работы с Flash Player.

Оффлайн denkin

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1403
  • Репутация: +73/-2
    • Просмотр профиля
Adobe прекращает поддержку Flash Player для Linux
« Ответ #1 : Февраль 23, 2012, 12:43:26 »
Слава opensource, здесь всегда есть выход, ну или почти всегда :)

Оффлайн xf∞

  • xfce 4.11
  • Старожил
  • *****
  • Сообщений: 808
  • Репутация: +50/-0
  • Xubuntu 12.04.4
    • Просмотр профиля
Adobe прекращает поддержку Flash Player для Linux
« Ответ #2 : Февраль 23, 2012, 18:27:51 »
А что, эти программы заменяют флеш? Смогу ли я с ними смотреть ролики НЕ с ютюба?
Делаю нескучные обои и рисую темы для xfce.

nikolaich

  • Гость
Adobe прекращает поддержку Flash Player для Linux
« Ответ #3 : Февраль 23, 2012, 19:06:59 »
А что, эти программы заменяют флеш? Смогу ли я с ними смотреть ролики НЕ с ютюба?
Заменяют.Сможешь. :)