Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.

Сообщения - xubuntov

1
Оборудование / Ждущий режим
декабря 22, 2018, 15:39:04
Как бы продолжение темы, https://forum.xubuntu-ru.net/index.php?topic=1830.0
Не работает ждущий режим на "проприетарных" драйверах. А как только ставлю открытый, всё начинает работать. Там ещё в меню отключен "Спящий режим" я его включил, и он тоже не работает.  :sad:

Симптомы "не работы":

ждущий режим, значит жму это меню. Выбираю ждущий режим, сразу гаснет монитор, и через секунду включается. С "вводом" пароля.
спящий режим, тут вообще отлично. Выбираю спящий.. он секунд 20 думает, потом гаснут все лампочки, ну вроде так и должны быть. А при нажатии кнопки "включение" всё начинается с начала, как процесс загрузки ПК.

Я что-то припоминаю, такой глюк на МАТЕ. С этим драйвером, но там я мог поставить 340й. А здесь не могу. Как быть?
:angry: :sad:
2
Оборудование / Re: Видеодрайвер
декабря 21, 2018, 23:36:11
Поставил 390й. Не хотел его ставить, но пришлось.
Работает.
3
Оборудование / Re: Видеодрайвер
декабря 20, 2018, 00:21:34
Цитата: werkty от декабря 19, 2018, 23:32:49
Попробуйте 18.10, авось там что-то канониклы порешали.

Тестовую сборку, не хочу.  :sad:

Короче не знаю, буду дальше ковырять.




4
Оборудование / Re: Видеодрайвер
декабря 19, 2018, 20:35:32
Короче странная фигня.    :angry:
http://ask.linuxrussia.com/128/ask.linuxrussia.com/128/ask.linuxrussia.com/128/%D0%BF%D1%80%D0%BE%D0%B1%D0%BB%D0%B5%D0%BC%D0%B0-%D1%81-%D0%B4%D1%80%D0%BE%D0%B2%D0%B0%D0%BC%D0%B8

Вроде как уже и не 15й год, и проблему давно должны были исправить. А она всё также продолжает быть.  :angry: И почему-то только на Xubuntu.



5
Оборудование / Re: Видеодрайвер
декабря 18, 2018, 03:07:16
Сначала пытался 340й поставить, потому что знаю что он точно рабочий! Наловил этих "черных экранов", а потом перешел на 390й.
Ну а он глючный. И глючит приблизительно также, как и в мате. (Артефакты, зависание картинки, итп..)
6
Оборудование / Re: Видеодрайвер
декабря 18, 2018, 00:20:31
Да, 18.04.
7
Оборудование / Видеодрайвер
декабря 17, 2018, 21:14:14
Приветствую!

Проблема следущая, не могу завести проприетарный видеодрайвер! Бьюсь с этой проблемой уже 4й день, и решения не видно.
После установки и перегрузки, начинает мигать лампочка монитора. И не включается, такое впечатление что нет сигнала. Пока не нажать CTR+ALT+F1 и тогда сразу включается консоль. Ну там удаляю этот драйвер, и опять захожу в систему на открытом драйвере.

Видеокарта NV GT520MX
Система Xubuntu 18.04

И причем у меня рядом стоит другая Убунту, которая Ubuntu-МАТЕ, и там все работает.
Ну и скрин: