Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.

Сообщения - denkin

1
а я на это дело хоткей забиваю), чтобы быстрее открывалось.
негоже при наборе текста за мыша хвататься.
2
Оборудование / Re: CD-dvd привод
Сегодня в 14:42:23
Цитата: Yakovlev от Сегодня в 10:30:59deti@DETI:~/Рабочий стол$ sudo fdisk -l
[sudo] пароль для deti:
Диск /dev/sda: 74,58 GiB, 80060424192 байт, 156368016 секторов
Disk model: SAMSUNG SP0802N
Единицы: секторов по 1 * 512 = 512 байт
Размер сектора (логический/физический): 512 байт / 512 байт
Размер I/O (минимальный/оптимальный): 512 байт / 512 байт
Тип метки диска: dos
Идентификатор диска: 0x1bb7c3f7

Устр-во    Загрузочный   начало     Конец  Секторы Размер Идентификатор Тип
/dev/sda1  *               2048  97773567 97771520  46,6G            83 Linux
/dev/sda2              97775614 156366847 58591234    28G             5 Расширен
/dev/sda5              97775616 156366847 58591232    28G            83 Linux


deti@DETI:~/Рабочий стол$




Не видно тут дисковода
3
Оборудование / Re: CD-dvd привод
Сегодня в 10:02:07
Привет,
Вот более менее подробная статья:
https://it.wikireading.ru/38599
Тебе надо обнаруживать устройства типа /dev/srХ (где Х - номер, от 0 и т.д.).
Потом пробуй подключить, как рассказано в статье.
4
Вечером в субботу обновляется 66 пакетов, это в основном обновление libreoffice 7.2.1-0 вместо 7.2.1~rc2.
5
Цитата: xub от сентября 17, 2021, 21:04:24Не знаю чего мы все ждём от новых версий!
Как минимум - новых возможностей и улучшения поддержки для нового железа.
6
Вечер пятницы и обновляется 64, в том числе:
- ядро linux 5.13.0.16.27 вместо 5.13.0.14.25
- mesa 21.2.1-2 вместо 21.1.4-1
7
Вечером в среду обновляется 60 пакетов, в том числе:
- apt 2.3.9 вместо 2.3.7
- ffmpeg 7:4.4-6 вместо 7:4.4-5
- google-chrome-stable 93.0.4577.82-1 вместо 93.0.4577.63-1 (спасибо, что заменил мне нерабочие opera и vivaldi)
- grub-pc 2.04-1ubuntu47 вместо 2.04-1ubuntu46
- opera-stable 79.0.4143.22 вместо 78.0.4093.184
- vivaldi-stable 4.2.2406.44-1 вместо 4.1.2369.21-1

Opera и Vivaldi после обновления заработали!
8
Та же суббота, вечер, и 57 пакетов обновляется: libreoffice 7.2.1~rc2 вместо 7.2.1~rc1
9
43 пакета обновляется утром в субботу, среди них:
- gimp 2.10.24-2 вместо 2.10.22-4
- gnome-disk-utility 41~rc-1 вместо 41~beta-1
- grep 3.7-0 вместо 3.6-1
10
48 пакетов обновляется вечером в четверг, в том числе:
- cheese 3.38.0-4 вместо 3.38.0-3
- cups 1.28.10-2 вместо 1.28.10-1
- intel-media-va-driver 21.3.3 вместо 21.1.3
- ntfs-3g 2017.3.23AR.3-3ubuntu5 вместо 2017.3.23AR.3-3ubuntu4
- python 3.9.7-2 вместо 3.9.7-1
- usb-creator-gtk 0.3.11 вместо 0.3.10
11
Согласен, либра пошла правильньім путем и у них неплохо получается.
Пользуюсь этим пакетом уже пятнадцатьій год: документьі, таблицьі, рисование в Draw.
12
Снова шквал обновлений, аж 77 пакетов. Видать разработчики сильно заняты были выпуском 20.04.3. Среди обновлений сегодня:
- firefox 92.0+build3 вместо 92.0+build2
- libreoffice 7.2.1~rc1 вместо 7.2.0-0
- python3 3.9.7-1 вместо 3.9.5-0
- xserver 1.20.13-1 вместо 1.20.11-1
13
Думаю что поправят, хотя баг-рипорт писать им поленился. Вернее начал пробовать писать для вивальди, но, как я понял, у них система заточена на отправку из их работающего браузера))). Как это сделать, когда браузер не запускается - ума не приложу.
14
Ну вот - первые серьезные проблемы в этом цикле тестирования: не запускаются проприеритарные браузеры Opera и Vivaldi.

А из хорошего: обновляется еще 39 пакетов вечером в субботу. Среди них:
- qt5 5.15.2+dfsg-10 вместо 5.15.2+dfsg-9
- update-manager 21.10.4 вместо 21.10.3
- virtualbox 6.1.26-dfsg-4 вместо 6.1.26-dfsg-3
15
Внезапно, обновление аж 261 пакетов в субботу утром. В том числе:
- atril 1.26.0-0 вместо 1.24.1-0
- binutils 2.37-5 вместо 2.37-1
- blender 2.93.3 вместо 2.83.5
- cups-bsd 2.3.3op2-5 вместо 2.3.3op2-3
- engrampa 1.26.0-0 вместо 1.24.2-0
- ffmpeg 7:4.4-5 вместо 7:4.3.2-0
- firefox 92.0 вместо 91.0
- gnome-disk-utility 41~beta-1 вместо 40.1-1
- gnome-font-viewer 40.0-2 вместо 40.0-1
- hplip 3.21.6 вместо 3.21.4
- libreoffice 7.2.0-0 вместо 7.1.5-0
- network-manager 1.32.10-0 вместо 1.32.2-0
- qemu 6.0+dfsg-2 вместо 6.0+dfsg-1
- ristretto 0.11.0-1 вместо 0.10.0-1
- simple-scan 40.1-1 вместо 3.38.1-1
- strace 5.13-0 вместо 5.11-0
- xfce4-clipman-plugin 1.6.2-1 вместо 1.6.2-0
- xfce4-panel 4.16.3-1 вместо 4.16.2-1
- xfce4-screenshooter 1.9.9-1 вместо 1.9.8-1
- xfce4-taskmanager 1.5.2-1 вместо 1.5.2-0