Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.

Сообщения - newerty

1
попробуйте переустановить библиотеки:
sudo apt-get purge libasound2-plugins
sudo apt-get install libasound2-plugins
это по поводу этой ошибки:
ALSA lib conf.c:3314:(snd_config_hooks_call) Cannot open shared library libasound_module_conf_pulse.so
почитайте тут:
http://ubuntuforums.org/showthread.php?t=2173755
2
А что трудного? Скачанные пакеты лежат в /var/cache/apt/archives, все конфиги приложений хранятся в домашней папке, а там уже в зависимости от нужного приложения. Нужно еще не забывать чистить /etc/passwd от пользователей, из /etc/sudoers убрать лишнее, да и вообще делать свои сборки - для кого? Как бекап себе можно просто пользоваться mksquashfs и в нужный момент mount -t squashfs file.squashfs /mnt/dir, чтобы посмотреть нужную информацию, или можно извлечь образ прямо на раздел, и он будет абсолютно таким же, как прежний. Я не люблю самодельные сборки.
Да и не интересно :angry:
3
Цитироватьсвободно беру оттуда 720 с  savefrom.net а более мне и не надо.

да, именно там когда я скачивал стримы, вылазило окно с предупреждением, что большие файлы скачивать нельзя
ну, это давно было
4
Цитироватькроме лисы и тора для меня лично браузера не существует.

я тоже привык к лисе, но и хром тоже ничего, на линуксе в общем-то летает, особенно на Gentoo
тут дело привычки, оба браузера хороши, как и опера 33, она же тоже основана на хромиуме
5
Цитироватья кроме лисы и тор не признаю больше ни один браузер.

то есть, старая ферсия флеша не напрягает?

ЦитироватьА онлайн ТВ им можно качнуть?

легче потом скачать трансляцию, после просмотра, если она важная
на ютубе, когда трансляции заканчиваются, их можно будет скачивать

есть одно но - в savefrom.net есть ограничение по размеру видео, вроде через их сервера видео проходит, а потом идет к вам, если я не ошибаюсь
вроде было расширение, качающее прямо с ютуба без ограничения размера (около 1,5 гб нормально скачалось тогда), но я не помню точно, что за расширение, вроде английское, там еще можно было выбрать качество видео (240p/480p/720p)
6
Цитироватьможет плохо искал?

Да, плохо. Их много, но в основном они консольные, хотя, есть и графические:
http://www.linuxrussia.com/2014/04/ubuntu-vnstat.html
http://help.ubuntu.ru/wiki/%D0%BC%D0%BE%D0%BD%D0%B8%D1%82%D0%BE%D1%80%D0%B8%D0%BD%D0%B3_%D1%82%D1%80%D0%B0%D1%84%D0%B8%D0%BA%D0%B0
http://ubuntu.onego.ru/articles/apps/network-traffic-monitor-kontrol-i-uchet-trafika-usb-modemov/
http://forum.ubuntu.ru/index.php?topic=3928.0
http://ubuntu-news.ru/news/prilozhenie-download-monitor-pomozhet-polzovatelyam-v-uchete-trafika
7
смотрите уж сами, что у вас там с трафиком, это не для темы на форуме

в линуксе приложения потребляют трафик только по факту и не сверх нормы, то есть только столько, сколько им нужно для работы
итак, дело не в крыске

и второе, в мтс я смотрел, там трафик тратится тоже по факту, может, данные какие-то устаревшие иногда о трафике, но в целом - сколько скачали, столько и израсходуется, надувательства нет
так что, дело не в мтс

итого - смотрите, что именно вы делали в интернете, может вы с торрентов качали 2 гб файл с раздачей 500 кб/с, сами того не замечая, или же вы просто не заметили, как потратили трафик
8
ЦитироватьВопрос решен, закройте тему плз.

на форумах принято писать, как вы добились успеха самостоятельно, вдруг, кому-то еще может пригодиться
9
Игры / Re: Проблемы с PCSX
ноября 03, 2015, 11:38:39
Xboxgame, а если через эмулятор в Wine запустить игру?

если ставите 32-битные библиотеки - ставьте тогда и 32-битную программу, и вообще все зависимости тогда должны быть 32-битные

мне кажется, что некорректно ставить 32-битные программы на 64-битную версию системы, ставили бы сразу 32-битную для игр, с ней вроде багов меньше в этом плане
10
в Pulseaudio нужно выбрать конфигурацию 5.1 в настройках вывода звука, может поможет
11
попробуйте так:
sudo apt-get install dbus-x11 gir1.2-peas-1.0 liferea-data python-gi gir1.2-gtk-3.0 dconf-gsettings-backend gsettings-backend python libatk1.0-0 libc6 libcairo2 libgdk-pixbuf2.0-0 libgirepository-1.0-1 libglib2.0-0 libgtk-3-0 libjson-glib-1.0-0 libmessaging-menu0 libnotify4 libpango-1.0-0 libpeas-1.0-0 libsoup2.4-1 libsqlite3-0 libunity9 libwebkitgtk-3.0-0 libxml2 libxslt1.1 gir1.2-gnomekeyring-1.0 gnome-icon-theme gnome-keyring network-manager

насчет steadyflow не уверен, если будет нужен, поставите

единственная проблема - придется ставить руками liferea из deb пакета, нашел его для вас, вроде как этот и хочет установиться: http://pkgs.org/ubuntu-15.10/ubuntu-universe-amd64/liferea_1.10.12-1ubuntu1_amd64.deb.html

ставить через sudo dpkg -i <пакет>

| kget - как думаете, это может быть причиной установки KDE?
12
мне кажется вам нужен трей из самой убунты, у вас видимо такого нет
как ставить его я уже и не помню
то есть в убунте с юнити они будут показываться, а здесь нет
я так понимаю вам это нужно: https://forum.xubuntu-ru.net/index.php?topic=1036.0?
вы же понимаете разницу между Ubuntu и Xubuntu?
посмотрите, трей убунты вроде как выпилили: https://forum.xubuntu-ru.net/index.php?topic=493.0
13
может стоит попробовать перезапизать загрузчик Grub на /dev/sda с поддержкой UEFI?
и кстати не забудьте потом grub-mkconfig -o /boot/grub/grub.cfg запустить, иначе такое окошко и высветиться, ибо нет конфигурационного файла или он не подхватился Grub, а если сам граб запускается, то это уже значит, что все нормально
просто загрузчик криво поставился видимо
чтобы его поставить, нужно выполнить grub-install /dev/sda
а потом команду выше
где у вас конфиг граба лежит?

можете посмотреть здесь: http://forum.ubuntu.ru/index.php?topic=167665.0
у вас UEFI BIOS? если да, то ставьте grub-efi
если у вас Legacy, то ставьте grub-pc
и нельзя забывать делать конфиги для граба
14
Различные вопросы / Re: Raspebbery
октября 24, 2015, 06:10:03
можете попробовать собрать из Fedora нужную вам среду для работы на ARM: https://arm.fedoraproject.org/

вот с вики что идет на этом чуде современного машиностроения:
Debian, Fedora, Arch Linux, Gentoo, RISC OS, Android, Firefox OS, NetBSD, FreeBSD, Slackware, Tiny Core Linux, Windows 10

Официально поддерживаемые операционные системы:

    Raspbian рекомендуется для всех тех, кто только начинает знакомиться с Raspberry Pi
    Pidora - Fedora для Raspberry Pi
    OpenELEC медиапроигрыватель Kodi с открытым исходным кодом на базе Linux
    OSMC (ранее известная как Raspbmc ) медиапроигрыватель Kodi с открытым исходным кодом на базе Linux
    RISC OS - "родная" ОС для RISC-процессоров (к которым относятся процессоры АRМ)
    поддержка Windows 10 для Raspberry Pi 2B[17][18]

Для установки операционной системы используется инструмент NOOBS. Также можно скачать образ операционной системы и развернуть его на SD-карточку.

советую Fedora и Pidora, лучше наверняка второе, да и название само по себе заманчивое