Форум русскоязычного сообщества Xubuntu

Установка и настройка => Различные вопросы => Тема начата: Djalin от мая 11, 2014, 14:44:10

Название: Верните лиса
Отправлено: Djalin от мая 11, 2014, 14:44:10
Кто видел новый firefox?

Мне например очень нехватает нижней панельки  - я там плагинов понатыкал, как можно ее вернуть?
Название: Re: Верните лиса
Отправлено: destruct™ от мая 11, 2014, 15:24:27
Устанавливаем Аддон Classic Theme Restorer (Customize Australis) (https://addons.mozilla.org/en-US/firefox/addon/classicthemerestorer/) и приводим огнелис к прежнему виду, радуемся)
Подсмотрено но http://compizomania.blogspot.com/ (http://compizomania.blogspot.com/2014/05/firefox-firefos-29.html)
Название: Re: Верните лиса
Отправлено: xf∞ от мая 11, 2014, 16:23:28
Присоединяюсь.
ФФ взяли и сделали хромоподобным. Но classic theme resotorer помог мне вернуть нижнюю панель. И вкладки чуть подправил. А то в новой версии активная вкладка красивая, а остальные слишком плоские.
Название: Re: Верните лиса
Отправлено: destruct™ от мая 11, 2014, 16:56:02
Помогает :) сам проверял)))
(http://www.zimagez.com/miniature/screenshot-11052014-164849.php) (http://www.zimagez.com/zimage/screenshot-11052014-164849.php)
устанавливаем дополнение, рестартуем огнелис, рядос с вкладкой ПКМ - Панель дополнений - и вуаля - внизу панелько дополнений)))
(http://storage9.static.itmages.com/i/14/0511/s_1399823031_9761363_c3a821380a.png) (http://storage9.static.itmages.com/i/14/0511/h_1399823031_9761363_c3a821380a.png)
Название: Re: Верните лиса
Отправлено: РыжийПёс от августа 01, 2014, 17:00:33
Я тоже не понимаю, зачем было делать Firefox подобным хрому? Для обывателей, кому нужен "просто браузер" уже и так есть Хромиум (и браузеры на его основе).
Новый интерфейс (без установки специальных расширений) совершенно лишает пользователя возможности настроить браузер под себя.
Сам использую Firefox 26 версии
Сделал специальный пакет под 14.04 (64бит), ибо 29-й (и более поздние) вообще не перевариваю!
Могу поделиться, если кому интересно:
https://yadi.sk/d/AplHe8zcQZbLe
(в пакете уже есть локализация на русский и многие другие языки, и словарь с буквой Ё (как ru_SU) для проверки орфографии)
Название: Re: Верните лиса
Отправлено: xf∞ от августа 01, 2014, 18:40:38
РыжийПёс, всё уже (http://www.palemoon.org/screenshots.shtml) придумано (http://www.palemoon.org/) до вас.  :wink:
Но лично я под себя уже настроил и принципы настройки запомнил. И лишний раз убедился: как хорошо, что я на линуксе. потому что мне никто ничего не должен. и я не буду разочарован тем, что зря выкинул деньги на ветер.  :smile:
Название: Re: Верните лиса
Отправлено: РыжийПёс от августа 03, 2014, 00:22:47
Цитата: xf∞ от августа 01, 2014, 18:40:38
мне никто ничего не должен
Да, в мире Линукса Вам никто ничего не должен, ровно как и Вы никому ничего не должны... Но вот беда, разработчики сайтов порой оказываются совершенно другого мнения!  :smile:  Они считают, что Вы должны (ну просто обязаны) использовать именно тот браузер, и именно той версии, которая лично им нравится!  :wink:  А иначе их сайты будут ругаться, что у Вас "устаревший" или вообще "не тот" браузер...
Что касается версий Firefox, то я помню FF 1.5 (кажется, он был на моём первом дистрибутиве Линукса), помню FF 2.x (ещё тогда обратил внимание на его тяжеловесность по сравнению с другими браузерами того времени), помню 3.х и 4.х... А дальше начался кошмар: разработчики видимо сошли с ума, и начали плеваться новой мажорной версией каждые 1 - 2 месяца, но при этом никаких ощутимых улучшений функциональности не наблюдалось, а с версии 29 так и вообще значительная часть нативного функционала была вообще утеряна.
Название: Re: Верните лиса
Отправлено: Kamrad от августа 03, 2014, 09:38:54
Категорически согласен с предыдущими товарищами! :) Разработчикам Огнелиса часто привозят просроченный амитриптилин не хватает здоровой лени, чтобы оставновиться и не изломать то, что было уже хорошо.
Название: Re: Верните лиса
Отправлено: xf∞ от августа 03, 2014, 11:44:36
РыжийПёс, это тоже можно обойти. ставим старую версию ff, браузер мидори или даже qupzilla и подменяем user-agent. если действительно их скрипты написаны только под новый браузер, то тогда не будет работать.
а так я даже пример помню. на каком-то сайте сделали неплохой калькулятор и на форуме ругались, что у них калькулятор не открывается. стоило подменить user-agent, как калькулятор прекрасно работал.  :smile:

я застал времена старого ФФ. стояла седьмая версия до новости с оперой. казалось бы - всего пару лет, а уже появилась 25 версия!
так много всего навыпускали, что я просто не ожидал, что такая цифра будет.
к сожалению, баг с перетаскиванием вкладок как был - так и остался.