Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.

Сообщения - denkin

1
97 пакетов будет обновлено вечером в пятницу:
alsa-utils bash-completion breeze-icon-theme btrfs-progs catfish
  chromium-codecs-ffmpeg-extra cpp-9 debconf debconf-i18n exo-utils firefox
  firefox-locale-ru firefox-locale-uk gcc-9-base geoclue-2.0 ghostscript
  ghostscript-x gir1.2-notify-0.7 glib-networking glib-networking-common
  glib-networking-services gnome-video-effects grub-common grub-pc grub-pc-bin
  grub2-common inxi irqbalance language-selector-common
  language-selector-gnome libasound2 libasound2-data libasound2-plugins
  libatk-wrapper-java libatk-wrapper-java-jni libcc1-0 libcroco3 libexo-1-0
  libexo-2-0 libexo-common libexo-helpers libgcc1 libgee-0.8-2 libgfortran5
  libgomp1 libgraphene-1.0-0 libgs9 libgs9-common liblightdm-gobject-1-0
  libnotify-bin libnotify4 libobjc4 libopenvdb5.2 libp11-kit0 libpcsclite1
  libpmix2 libpoppler-cpp0v5 libpoppler-glib8 libpoppler87 libquadmath0
  libstdc++6 libtdb1 libthunarx-3-0 libtumbler-1-0 libudisks2-0
  libwayland-client0 libwayland-cursor0 libwayland-egl1 libwayland-server0
  lightdm mobile-broadband-provider-info p11-kit p11-kit-modules poppler-utils
  python-apt-common python-chardet python3-apt python3-chardet python3-debconf
  python3-gi python3-gi-cairo simple-scan spice-vdagent thunar thunar-data
  thunar-volman tumbler tumbler-common tzdata udisks2 ufw unzip wpasupplicant
  xfce4-power-manager xfce4-power-manager-data xfce4-power-manager-plugins
  xserver-xorg-video-intel
2
Самый надежный способ проверить)
3
73 пакета обновляется вечером в понедельник:
Пакунки, які будуть ОНОВЛЕНІ:
  desktop-file-utils exo-utils gir1.2-gstreamer-1.0 gnome-font-viewer
  gstreamer1.0-tools gzip hplip hplip-data intel-media-va-driver
  language-pack-gnome-ru language-pack-gnome-uk language-pack-ru
  language-pack-uk libaudit-common libaudit1 libcurl3-gnutls libcurl4
  libdjvulibre-text libdjvulibre21 libexo-1-0 libexo-2-0 libexo-common
  libexo-helpers libflac8 libgstreamer1.0-0 libhpmud0 libncurses6 libncursesw6
  libnm0 libopenmpt-modplug1 libopenmpt0 libpq5 libraw19 libsane-hpaio
  libthunarx-3-0 libtinfo6 libtumbler-1-0 libxfce4panel-2.0-4 libxfce4ui-1-0
  libxfce4ui-2-0 libxfce4ui-common libxfce4ui-utils libxfce4util-bin
  libxfce4util-common libxfce4util7 libxfconf-0-3 ncurses-base ncurses-bin
  network-manager p7zip p7zip-full printer-driver-hpcups
  printer-driver-postscript-hp ristretto thunar thunar-data thunar-volman
  tumbler tumbler-common xfce4-appfinder xfce4-panel xfce4-places-plugin
  xfce4-power-manager xfce4-power-manager-data xfce4-power-manager-plugins
  xfce4-pulseaudio-plugin xfce4-session xfce4-settings xfce4-weather-plugin
  xfconf xfdesktop4 xfdesktop4-data xfwm4
Ключевое в этих обновлениях - обновление xfce4 до новейшей версии 4.14, которая только сегодня анонсирована, в том числе:
- xfce4-appfinder 4.14.0 вместо 4.13.5
- xfce4-panel 4.14.0 вместо 4.13.7
- xfce4-power-manager 1.6.5 вместо 1.6.4
- xfce4-pulseaudio-plugin:amd64 0.4.2 вместо 0.4.1
- xfce4-settings 4.14.0 вместо 4.13.8
- xfce4-session 4.14.0 вместо 4.13.4
- xfce4-weather-plugin 0.10.0 вместо 0.9.1
- xfdesktop4 4.14.1 вместо 4.13.6
- xfwm4 4.14.0 вместо 4.13.4

Будем тестить!
4
Будет обновлено 129 пакетов и установлено 8 новых вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  liblouisutdml9 linux-headers-5.2.0-10 linux-headers-5.2.0-10-generic
  linux-image-5.2.0-10-generic linux-modules-5.2.0-10-generic
  linux-modules-extra-5.2.0-10-generic timgm6mb-soundfont xfce4-panel-profiles
Пакунки, які будуть ОНОВЛЕНІ:
  appmenu-registrar apt apt-utils atril atril-common catfish cups cups-bsd
  cups-client cups-common cups-core-drivers cups-daemon cups-ipp-utils cups-ppdc
  cups-server-common doc-base engrampa engrampa-common file gir1.2-pango-1.0
  grub-common grub-pc grub-pc-bin grub2-common hunspell-de-at-frami
  hunspell-de-ch-frami hunspell-de-de-frami hunspell-en-gb hunspell-en-za
  hunspell-pt-br hunspell-ru hunspell-uk hyphen-en-gb hyphen-pt-br hyphen-uk
  iproute2 iputils-ping iputils-tracepath language-pack-gnome-ru
  language-pack-gnome-uk language-pack-ru language-pack-uk libapt-pkg5.90
  libatk-wrapper-java libatk-wrapper-java-jni libatrildocument3 libatrilview3
  libbsd0 libcdio-cdda2 libcdio-paranoia2 libclang1-8 libcoin80c libcups2
  libcupsimage2 libegl-mesa0 libegl1-mesa libfluidsynth1 libgbm1 libgl1-mesa-dri
  libgl1-mesa-glx libglapi-mesa libglib-perl libglx-mesa0 libgnutls30 libgphoto2-6
  libgphoto2-l10n libgphoto2-port12 libjson-c4 libllvm8 liblouisutdml-bin
  liblouisutdml-data libmagic-mgc libmagic1 libncurses6 libncursesw6 libnm0
  libopencolorio1v5 libopenimageio2.0 libpango-1.0-0 libpangocairo-1.0-0
  libpangoft2-1.0-0 libpangoxft-1.0-0 libprocps7 libqmi-glib5 libqmi-proxy
  libsdl-image1.2 libspeechd2 libtinfo6 libvdpau1 libxatracker2 libxslt1.1 libzmq5
  linux-generic linux-headers-generic linux-image-generic linux-signed-generic
  man-db manpages mate-calc mate-calc-common mesa-va-drivers mesa-vdpau-drivers
  mugshot mythes-en-us mythes-ru mythes-uk ncurses-base ncurses-bin netcat-openbsd
  network-manager openssh-client opera-stable parole pastebinit procps
  python3-crypto python3-pymacaroons speech-dispatcher
  speech-dispatcher-audio-plugins speech-dispatcher-espeak-ng thermald
  unattended-upgrades vala-panel-appmenu-common vdpau-driver-all
  xfce4-appmenu-plugin xfce4-session xfce4-settings xfce4-whiskermenu-plugin
  xfpanel-switch
В том числе обновление ядра до версии 5.2.0-10.
5
Цитата: Multik001 от августа 08, 2019, 21:43:41впору хоть WIFI планку в ноуте менять,
Не самый плохой вариант в случае с Broadcom, там как дрова не допиливай, всё равно проблемы будут на каждом шагу: ядро обновилось = драйвер переустанавливай, или плохой приём будет, или греться будет.
У моей супруги нетбук с Broadcom был :( .
6
При попытке установки разве не говорит?
7
1. Получить список пакетов и скачать на компьютере с доступом в интернет.
2. Подключится по кабелю, где это возможно и закончить установку.
По другому никак.
8
Будет обновлено 116 пакетов и встановлено 15 новых вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  libb-hooks-op-check-perl libclass-method-modifiers-perl
  libdevel-callchecker-perl libdevel-globaldestruction-perl
  libdynaloader-functions-perl libimport-into-perl liblist-compare-perl
  libmodule-runtime-perl libmoo-perl libparams-classify-perl librole-tiny-perl
  libstrictures-perl libsub-exporter-progressive-perl libsub-quote-perl
  libtype-tiny-perl
Пакунки, які будуть ОНОВЛЕНІ:
  amd64-microcode aptdaemon aptdaemon-data at-spi2-core binutils
  binutils-common binutils-x86-64-linux-gnu breeze-cursor-theme
  chromium-codecs-ffmpeg-extra dmsetup exo-utils fcitx-mozc fig2dev
  gir1.2-atk-1.0 grub-common grub-pc grub-pc-bin grub2-common krb5-locales
  language-pack-gnome-ru language-pack-gnome-ru-base language-pack-gnome-uk
  language-pack-gnome-uk-base language-pack-ru language-pack-ru-base
  language-pack-uk language-pack-uk-base libarmadillo9 libatk-bridge2.0-0
  libatk1.0-0 libatk1.0-data libatspi2.0-0 libbinutils libcaja-extension1
  libdevmapper1.02.1 libexo-1-0 libexo-2-0 libexo-common libexo-helpers
  libgarcon-1-0 libgarcon-common libgarcon-gtk3-1-0 libglib-perl
  libgssapi-krb5-2 libhwloc-plugins libhwloc5 libk5crypto3 libkrb5-3
  libkrb5support0 libldap-2.4-2 libldap-common libncurses6 libncursesw6
  libnet-dns-perl libnfs12 libpmix2 libpq5 libpython3.7 libpython3.7-minimal
  libpython3.7-stdlib libruby2.5 libsqlite3-0 libssh-4 libssh-gcrypt-4
  libtasn1-6 libtinfo6 libtumbler-1-0 libvulkan1 libxfce4panel-2.0-4
  libxfce4ui-1-0 libxfce4ui-2-0 libxfce4ui-common libxfce4ui-utils
  libxfce4util-bin libxfce4util-common libxfce4util7 libzmq5 lintian mlocate
  mousepad mozc-data mozc-server mozc-utils-gui ncurses-base ncurses-bin patch
  pinentry-gnome3 pinentry-gtk2 pinentry-qt python-six python3-aptdaemon
  python3-aptdaemon.gtk3widgets python3-distupgrade python3-six
  python3-update-manager python3.7 python3.7-minimal ruby2.5 thunar-volman
  tumbler tumbler-common ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk update-manager update-manager-core
  update-notifier update-notifier-common usb.ids xfce4-appfinder xfce4-panel
  xfce4-power-manager xfce4-power-manager-data xfce4-power-manager-plugins
  xfdesktop4 xfdesktop4-data xfwm4
9
Может быть обнаружен какой то баг и обновление отменили, пакеты из репозитория изьяли. Бывает!
10
Цитата: butjapka от июля 29, 2019, 21:04:46Попробуй установку с СД диска.
У меня была подобная проблема с древнем компом. Установка так же начиналась с флешки и ошибка копирования. Именно с СД все установилось (устанавливал вин ХП)
Если действительно древний комп (озвучить железо было бы нелишним), то возможно этот совет поможет.
11
1. Образ перезакачать попробовать, возможно битый скачался.
2. Проверить: в каком режиме работает биос и устанавливать в режиме уефи, если необходимо.
12
Можно папку просто удалить, а можно переименовать, если удалять страшно.
13
124 пакета обновляется и будет установлен 1 новый вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  libgeos-3.7.2
Пакунки, які будуть ОНОВЛЕНІ:
  apport apport-gtk breeze-icon-theme casper chromium-codecs-ffmpeg-extra cpp-9
  cron default-jre default-jre-headless firefox firefox-locale-ru firefox-locale-uk
  fonts-noto-cjk fonts-noto-cjk-extra fonts-smc-chilanka fonts-smc-meera
  fonts-smc-raghumalayalamsans gcc-9-base geoip-database gir1.2-gstreamer-1.0
  grub-common grub-pc grub-pc-bin grub2-common gstreamer1.0-plugins-bad
  gstreamer1.0-plugins-good gstreamer1.0-pulseaudio gstreamer1.0-tools
  gstreamer1.0-vaapi htop java-common language-pack-gnome-ru language-pack-gnome-uk
  language-pack-ru language-pack-uk libatm1 libcc1-0 libcgi-fast-perl
  libcgi-pm-perl libegl-mesa0 libegl1-mesa libfreetype6 libfuture-perl libgbm1
  libgcc1 libgeoip1 libgeos-c1v5 libgfortran5 libgl1-mesa-dri libgl1-mesa-glx
  libglapi-mesa libglx-mesa0 libgnutls30 libgomp1 libgstreamer-plugins-bad1.0-0
  libgstreamer-plugins-good1.0-0 libgstreamer1.0-0 libgtk3-perl libhttp-daemon-perl
  libidn2-0 liblouis-data liblouis17 libmailtools-perl libmysqlclient20
  libnet-dns-sec-perl libnewt0.52 libnss3 libobjc4 libocct-data-exchange-7.3
  libocct-foundation-7.3 libocct-modeling-algorithms-7.3 libocct-modeling-data-7.3
  libocct-ocaf-7.3 libocct-visualization-7.3 libpci3 libpmix2 libquadmath0
  libsemanage-common libsemanage1 libslang2 libstdc++6 libthunarx-3-0 liburiparser1
  libv4l-0 libv4lconvert0 libvlc-bin libvlc5 libvlccore9 libwww-perl libxatracker2
  libxml-sax-perl libyaml-libyaml-perl mesa-va-drivers mesa-vdpau-drivers
  openjdk-11-jre openjdk-11-jre-headless opera-stable pastebinit patch pciutils
  powermgmt-base publicsuffix python3-apport python3-cffi-backend
  python3-cryptography python3-idna python3-problem-report ristretto sweethome3d
  sweethome3d-furniture sysvinit-utils thunar thunar-data ubuntu-minimal
  ubuntu-standard vlc vlc-bin vlc-data vlc-plugin-base vlc-plugin-qt
  vlc-plugin-video-output wget whiptail wportuguese
14
Утром в субботу обновляется 236 пакетов и будет установлено 7 новых:
НОВІ пакунки, які будуть встановлені:
  liblmdb0 libsquish0 linux-headers-5.2.0-8 linux-headers-5.2.0-8-generic
  linux-image-5.2.0-8-generic linux-modules-5.2.0-8-generic
  linux-modules-extra-5.2.0-8-generic
Пакунки, які будуть ОНОВЛЕНІ:
  anacron apport apport-gtk apport-kde appstream apt-config-icons
  bash-completion breeze-cursor-theme btrfs-progs bzip2 casper dash
  debianutils dmidecode docbook-xml dpkg dpkg-dev exo-utils fcitx-frontend-qt5
  fcitx5-module-quickphrase-editor fig2dev freecad freecad-common
  freecad-python3 freecad-runtime fwupd fwupd-signed gawk geoip-database
  gigolo gir1.2-gst-plugins-base-1.0 gir1.2-snapd-1 gir1.2-wnck-3.0
  gnome-desktop3-data grub-common grub-pc grub-pc-bin grub2-common
  gsettings-desktop-schemas gstreamer1.0-gl gstreamer1.0-libav
  gstreamer1.0-plugins-base gstreamer1.0-plugins-ugly gstreamer1.0-x hdparm
  info install-info inxi iproute2 krb5-locales language-pack-gnome-ru
  language-pack-gnome-uk language-pack-ru language-pack-uk libaec0
  libappstream4 libassuan0 libatm1 libbabeltrace1 libbcmail-java
  libbcpkix-java libbcprov-java libbz2-1.0 libc-bin libc6 libc6-dbg
  libclang1-8 libcurl3-gnutls libcurl4 libdap25 libdapclient6v5 libdpkg-perl
  libexiv2-14 libexo-1-0 libexo-2-0 libexo-common libexo-helpers libexpat1
  libfcitx-qt5-1 libfcitx-qt5-data libfreecad-python3-0.18 libfwupd2
  libgarcon-1-0 libgarcon-common libgarcon-gtk3-1-0 libglib-perl libglib2.0-0
  libglib2.0-bin libglib2.0-data libgnome-desktop-3-17 libgpg-error0
  libgssapi-krb5-2 libgstreamer-gl1.0-0 libgstreamer-plugins-base1.0-0
  libharfbuzz-icu0 libharfbuzz0b libibverbs1 libio-async-perl libk5crypto3
  libkrb5-3 libkrb5support0 libllvm8 liblwp-mediatypes-perl libmailtools-perl
  libnet-http-perl libnetfilter-conntrack3 libnspr4 libopenmpt-modplug1
  libopenmpt0 libpcap0.8 libplymouth4 libpq5 libpyside2-py3-5.11
  libpython2.7-minimal libpython2.7-stdlib libpython3.7 libpython3.7-minimal
  libpython3.7-stdlib libqt5concurrent5 libqt5core5a libqt5dbus5
  libqt5designer5 libqt5gui5 libqt5help5 libqt5network5 libqt5opengl5
  libqt5positioning5 libqt5printsupport5 libqt5qml5 libqt5quick5
  libqt5quickwidgets5 libqt5script5 libqt5sensors5 libqt5sql5 libqt5sql5-mysql
  libqt5sql5-sqlite libqt5svg5 libqt5test5 libqt5webchannel5 libqt5webkit5
  libqt5widgets5 libqt5x11extras5 libqt5xml5 libqt5xmlpatterns5 librdmacm1
  libreadline8 libselinux1 libshiboken2-py3-5.11 libsmbclient libsnapd-glib1
  libsz2 libtasn1-6 libtbb2 libtext-charwidth-perl libtext-iconv-perl
  libtext-wrapi18n-perl libthunarx-3-0 libu2f-udev libudisks2-0 libvlc-bin
  libvlc5 libvlccore9 libwavpack1 libwbclient0 libwhoopsie0 libwnck-3-0
  libwnck-3-common libxcursor1 libxdamage1 libxfce4util-bin
  libxfce4util-common libxfce4util7 libzipios++0v5 linux-firmware
  linux-generic linux-headers-generic linux-image-generic linux-signed-generic
  locales multiarch-support openjdk-11-jre openjdk-11-jre-headless
  openssh-client plymouth plymouth-label plymouth-theme-ubuntu-text
  powermgmt-base publicsuffix python-pkg-resources python2.7 python2.7-minimal
  python3-apport python3-cffi-backend python3-pkg-resources
  python3-problem-report python3-pyqt5 python3-pyside2.qtcore
  python3-pyside2.qtgui python3-pyside2.qtopengl python3-pyside2.qtsvg
  python3-pyside2.qtuitools python3-pyside2.qtwidgets python3-pyside2.qtxml
  python3-pyside2uic python3-sip python3-software-properties python3.7
  python3.7-minimal qml-module-qtquick2 qt5-gtk-platformtheme
  qt5-image-formats-plugins qttranslations5-l10n readline-common samba-libs
  shiboken2 software-properties-common software-properties-gtk supertuxkart
  supertuxkart-data telegram-desktop thunar thunar-data udisks2 unzip usbutils
  vlc vlc-bin vlc-data vlc-plugin-base vlc-plugin-qt vlc-plugin-video-output
  whoopsie xfce4-power-manager xfce4-power-manager-data
  xfce4-power-manager-plugins xfce4-terminal

Прежде всего: установка новейшей версии ядра линукс 5.2.
Так же, в том числе grub-pc 2.04 вместо 2.02.
15
Цитата: butjapka от июля 16, 2019, 21:46:29
...в списке выбрать русский...

и после того как он установится - перетянуть мышью его вверх, выше английского.
Затем перезагрузиться.