- +

Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Сообщения - old72

Страницы: [1] 2 3 4
1
Все, народ, я сам нашел как исправить!!! методом научного тыка )))))) в 14.04 этоназывается индикаторы

вот, может кому пригодится

2
Названия пунктов могут немного отличаться - у меня не русская локаль, пусть коллеги россияне уточнят при необходимости.


вот все пункты, что есть у меня

3
Правая кнопка мыши на панели > Панель > Настройки панели > вкладка Элементы > Кнопка Добавить новые элементы на панель > выбрать Плагин Пульсаудио > на предидущем окне настроек панели стрелками выбрать место для плагина.
Названия пунктов могут немного отличаться - у меня не русская локаль, пусть коллеги россияне уточнят при необходимости.
нет там такого, сейчас снимок сделаю, всего, что у меня есть

4
Уважаемые гуру! Помогите восстановить значок громкости на панели задач, который случайно удалила мама. Xubuntu 14.04

5
Оборудование / Re: автомонтирование дисков
« : Октябрь 26, 2018, 12:39:54 »
Попробуйте создать в папке media папки тех дисков которые необходимо смонтировать например: System_XP, лучше без пробелов
далее в fstab в конце пописать (пример для system  XP, для других дисков соответственно свои значения)
# /dev/sda3
UUID="C25CE5B55CE5A3FF" /media/System_XP  ntfs-3g defaults,locale=ru_RU.utf8 0 0

и так для остальных дисков ntfs
Спасибо огромное! Примонтировал все нужные мне диски!

6
Оборудование / Re: автомонтирование дисков
« : Октябрь 25, 2018, 14:37:00 »
Xubuntu 14.04 и переходить на более новую не хочу из за древности железа
Опять та же проблема - не монтируются диски. помогите отредактировать /etc/fstab. на данный момент в терминале все выглячдит вот так:
old@Xubuntu-Comp:~$ sudo blkid
[sudo] password for old:
/dev/sda1: UUID="7794a607-581d-45fb-a118-4d92615f0729" TYPE="swap"
/dev/sda3: LABEL="System XP" UUID="C25CE5B55CE5A3FF" TYPE="ntfs"
/dev/sda4: LABEL="Media" UUID="2B3C3093290C9F21" TYPE="ntfs"
/dev/sda5: LABEL="Root XFCE" UUID="edc65a0c-e247-4a0a-8184-8dd687fee776" TYPE="ext4"
/dev/sda6: LABEL="Home XFCE" UUID="473b81ae-f075-448f-9b10-1121308ed693" TYPE="ext4"
/dev/sdb1: LABEL="PhoenixOS" UUID="7c28a809-c085-0d51-846a-a154b76dd2fb" TYPE="ext4"
/dev/sdb4: LABEL="Files" UUID="56EE05C222F1942F" TYPE="ntfs"
old@Xubuntu-Comp:~$
а содержание файла /etc/fstab вот такое:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda5 during installation
UUID=edc65a0c-e247-4a0a-8184-8dd687fee776 /               ext4    errors=remount-ro 0       1
# /home was on /dev/sda6 during installation
UUID=473b81ae-f075-448f-9b10-1121308ed693 /home           ext4    defaults        0       2
# swap was on /dev/sda1 during installation
UUID=7794a607-581d-45fb-a118-4d92615f0729 none            swap    sw              0       0
# swap was on /dev/sdb1 during installation
#UUID=9b9583aa-f5b3-4fe7-8248-b5f60900cb6f none            swap    sw              0       0
#/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

что нужно переделать, чтоб все диски в Thunar автомонтировались?

7
Бросьте вы мучиться с 14.04, мой вам совет.
Нееееет, я к ней прикипел всем сердцем)))))) главное установил и настроил ее под свои задачи и работает она у меня как часики. я ж на линуксе всего пару лет и многого еще не знаю. когда первые разы ставил, то любопытство не давало покоя и пока несколько раз не сломал систему и не набрался опыта, как и что работает, где хранятся конфиги настроек программ и т.д. вообщем начал немного понимать под какую машину будет лучше работать какое графическое окружение(в основном пересадил на линукс половину своих знакомых у которых имелись слабенькие машины, xubuntu, lubuntu, runtu). почему то 14.04 мне больше всего понравилась, возможно придется позже перейти на более новую (еще никогда не обновлялся, чтоб не переустанавливать с нуля), но раньше я заходил сюда на форум гораздо чаще с разными вопросами, а теперь почти не появляюсь, следовательно не возникает никаких проблем

8
По идее, проверить имеется ли служба bluetooth в автозапуске можно командой

systemctl is-enabled bluetooth.service

если терминал напишет enabled, значит она автозапускается так сказать.
Насильно вписать в автозагрузку можно командой

sudo systemсtl enable bluetooth.service

странно, но на обе команды терминал отвечает "команда не найдена"

9
может быть и вам попробовать новую систему? А вдруг, как у меня, все чудесным образом заработает и не будет парить мозги?  :wink:
А как она ведет себя по поводу прожорливости? у меня 32 бита стоит. проц то на 64, но никак не соберусь оператвы добавить.
З.Ы. блютуз то включается, телефон видит, когда включен, но при перезапуске нужно вручную включать. хотелось бы, чтоб служба запускалась со стартом системы. не подскажите, что нужно сделать?

10
кстати, при запуске Xubuntu каждый раз приходится запускать Bluetooth вручную (наводя курсор мыши на значок Blueman в трее, всплывает сообщение "bluetooth отключен" и только нажав на blueman выскакивает окошко ). Может кто подскажет как добавить это в автозапуск, чтоб при наведении на значок, выпадало "bluetooth включен"?

11
почему то не погу пройти по ссылке, выдает 502 ошибку

12
А вот так пробовали?...
Дело в том, что blueman при выборе в контекстном меню гарнитура, либо приемник звука не хочет подключаться. обратите внимание на восклицательный знак в черной строке снизу снимка

13
Здравствуйте, уважаемые! У меня 2 ноутбука с Xubuntu 14.04. В одном встроеный bluetooth модуль, а в другом usb свисток. в обоих bluetooth через blueman работает на уровне подключения к телефону, но когда пытаюсь подключить BT-наушники, соединение не получается. я бы грешил на особенности наушников, но на ноуте со встроенным BT-модуле стоит еще Windows 7 и там подключение происходит без проблем. если кто знает, как решить проблему, помогите пожалуйста

14
Друзья! Проблему решил вот таким способом:
1). В целях эксперимента на свой страх и риск ввел в терминале команду
xset s off
убедился что экран не выключается в продолжении длительного времени
2). чтоб не вводить каждый раз после перезапуска системы, добавил ее в автозагрузку: Меню> Все настройки> Сеансы и запуск; вкладка "Автозапуск приложений", внизу кнопка "Добавить". В открывшемся окне добавил следующее содержимое:

в поле "Имя" и "Описание" содержимое может быть любое, а вот поле "Команда" должно соответствовать команде
xset s off
не знаю, может кто нибудь столкнется с этой проблемой, поэтому поделился

15
то есть не будет тухнуть? но я же и так хочу ее отключить!
Посмотрите тут https://linuxskype.wordpress.com/2010/03/05/full-unlock-scree-linux-ubuntu/
сам не пробовал такое.
не работает, думаю что из за другого рабочего окружения, но не уверен


Страницы: [1] 2 3 4