Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.

Сообщения - rn777

1
В общем никакие советы не решили проблему. Помогла такая комбинация действий:
Заходим в сеансы и запуск. Удаляем сохраненную сессию. Добавляем команду xfwm4 --replace в автозапуск. И перезагружаем.
Все загружается как нужно. Без команды xfwm4 --replace, по совету перезапуска панелей (xfce4-panel -r), у появляющихся панелей нет иконок закрытия.
Вариант, только дергать оконный менеджер.
В общем это работает до установки каких-либо глобальных манипуляций в системе. Потом опять по новой.
Выполняем описанную выше процедуру и снова все грузится.
Спасибо butjapka за наводку. Отлично работающим тандемом оказалась такая строка: sleep 5s && xfwm4 --replace
Вопрос с интерфейсом закрыт.
2
Это не помогает. Так-как нужно чтоб, эта команда выполнялась последней. Где прописать очередность?
3
Ни один совет не помог. После удаления конфига, стало еще хуже. Пришлось откатывать систему.
Пользуюсь пока ярлыком. Может кто подскажет, как добавить указанную выше команду в автозапуск? Так, что-бы она выполнялась на самом последнем этапе.
4
 :confused:
Подскажите пожалуйста. Следующая ситуация. Система загружается, появляются панели на черном экране. Затем появляется картинка рабочего стола, но панели исчезают. Это все происходит при загрузке. Если нажать комбинацию alt+f2 и ввести команду xfwm4 --replace , панели появляются и все работает как нужно до перезагрузки.  Что вызывает не удобства. Как можно решить этот вопрос?