Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.

Темы - VNK7

1
У меня на небуке msi U120 изначально стояла Windows XP, поставил рядом Xubuntu (16.04.1).
Вдруг, непонятно почему,  в GRUB, при попытке войти в винду появляется текст: «ошибка: нет такого раздела»
Попробовал переустановить GRUB в терминале:
sudo mount /dev/sda6 /mnt
sudo chroot /mnt
sudo grub-install /dev/sda
exit
Получаю: «ошибка: не удалось найти устройство для /boot/grub/ (/bev смонтирован?)»
Вопрос: винда исчезла с концами, или как? (винду не жалко, но у меня там много документов, книги и др.)
Можно ли как то исправить ситуацию?
2
Попытался сделать загрузочную флешку. Отформатировал флешку "sm@rtbuy" 8GB прогой Gparted. С помощью MultiSystem записал на неё образ Xubuntu 16.04.1.
Цель - загрузить на нетбук 16.04.1, вместо стоящей 16.04. Ставлю флешку в порт, жму "перезагрузить",- 16.04.1 с флешки не загружается. 
Это мой первый опыт с флешкой, раньше пользовался CD/DVD. Подскажите, что сделал не так?
3
На нетбуке рядом с виной хр стоит Lubuntu. Решил на её место установить Xubuntu 14.04.2. Скачал, и с помощью UltraISO (в винде) создал загрузочный диск на DVD диске. Вставил диск в привод, появилась папка:

[redalert]Xubuntu 14.04.2 (G)
Уже имеющиеся на CD файлы
disk    boot    casper    dists    install    isolinux    pics    pool    preseed    md5sum    README.diskde...[/redalert]

Нахожусь в полной прострации... подскажите как запустить процесс установки? Когда устанавливал Lubuntu, установка началась после двойного щелчка по красному значку. Подскажите, что мне следует предпринять?