- +

Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.


Сообщения - denkin

Страницы: [1] 2 3 ... 108
1
Установка и восстановление / Re: Нет входа
« : Декабрь 11, 2018, 19:55:45 »
что то странное ты описываешь, товарищЪ, ни на что не похоже! :)
Какие еще перезагрузки при установке Xubuntu? Система ставится в 1 прием, с единственной перезагрузкой в уже рабочуюсистему.
Пароль вообще не задавал или задавал автоматический вход в систему?
Раскладка в окне входа в ситему какая?

2
Обновляется 143 пакета и будет установлен 1 новый, вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  fonts-yrsa-rasa
Пакунки, які будуть ОНОВЛЕНІ:
  anacron binutils binutils-common binutils-x86-64-linux-gnu chromium-codecs-ffmpeg-extra
  cpp-8 dpkg dpkg-dev e2fsprogs firefox firefox-locale-ru firefox-locale-uk fonts-gujr
  fonts-gujr-extra fonts-indic fonts-liberation fonts-lohit-deva fonts-lohit-knda
  fonts-noto-hinted fonts-noto-mono gcc-8-base gcr ghostscript ghostscript-x
  gir1.2-snapd-1 gnome-desktop3-data gnome-software gnome-software-common
  gnome-software-plugin-snap grep greybird-gtk-theme hplip hplip-data init
  init-system-helpers inxi kmod libappstream-glib8 libarpack2 libasound2 libasound2-data
  libbinutils libblas3 libblockdev-crypto2 libblockdev-fs2 libblockdev-loop2
  libblockdev-part-err2 libblockdev-part2 libblockdev-swap2 libblockdev-utils2
  libblockdev2 libblosc1 libboost-date-time1.67.0 libboost-filesystem1.67.0
  libboost-iostreams1.67.0 libboost-locale1.67.0 libboost-program-options1.67.0
  libboost-python1.67.0 libboost-regex1.67.0 libboost-signals1.67.0 libboost-system1.67.0
  libboost-thread1.67.0 libcc1-0 libcom-err2 libcurl3-gnutls libcurl4 libdpkg-perl libdw1
  libefiboot1 libefivar1 libelf1 libext2fs2 libgcc1 libgck-1-0 libgcr-base-3-1
  libgcr-ui-3-1 libgexiv2-2 libgfortran5 libgmp10 libgnome-desktop-3-17 libgnutls30
  libgomp1 libgpg-error0 libgs9 libgs9-common libgssdp-1.0-3 libgupnp-1.0-4
  libgutenprint-common libgutenprint9 libhogweed4 libhpmud0 libkmod2 liblapack3 libmpfr6
  libnettle6 libnss-systemd libnuma1 libpam-systemd libprotobuf-lite17 libprotobuf17
  libpython2.7 libpython2.7-minimal libpython2.7-stdlib libquadmath0 libsane-hpaio
  libsnapd-glib1 libsqlite3-0 libss2 libssl1.0.0 libssl1.1 libstdc++6 libsystemd0 libtbb2
  libudev1 liburiparser1 libwavpack1 libzvbi-common libzvbi0 lintian netcat-openbsd
  openjdk-11-jre openjdk-11-jre-headless openssl opera-stable printer-driver-gutenprint
  printer-driver-hpcups printer-driver-postscript-hp python2.7 python2.7-minimal
  python3-renderpm python3-reportlab python3-reportlab-accel strace  systemd-sysv
  telnet ubiquity ubiquity-frontend-gtk ubiquity-ubuntu-artwork ubuntu-drivers-common
  udev xfce4-clipman xfce4-clipman-plugin
В том числе:
- firefox  64.0
- hplip 3.18.12
- openjdk-11-jre
- opera-stable 57.0.3098.91
- systemd 239

3
В Xubuntu 16.04.
То, что у вас ничего не получится в 18.04 я вам предсказывал.

4
Можете попробовать скачать отсюда:
https://packages.ubuntu.com/trusty/all/screenlets-pack-all/download
и установить, открыв в папке с файлом терминал, командой:
sudo dpkg -i screenlets-pack-all_0.1.6-0ubuntu1_all.deb
но думаю, что ничего не получится.

5
Автор-разработчик скринлетов давно забросил проект и его исключили из репозиториев Убунту. Это можно понять по страничке на ланчпаде:
https://launchpad.net/~screenlets/+archive/ubuntu/ppa
Последний раз скринлеты включали в Убунту 16.10, так что можно установить 16.04 LTS и там они еще будут: https://xubuntu.org/release/16-04/
Цитировать
...решил ... поставить xubuntu 18.04 (другой тогда не было для скачивания доступной),...
Плохо искал, "тогда" были доступны как минимум:
Xubuntu 14.04.X
Xubuntu 16.04.X
Это только из LTS.

6
Бедет обновлено 138 пакетов и установлено 3 новых вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  dpkg-dev libpcre2-16-0 make
Пакунки, які будуть ОНОВЛЕНІ:
  aisleriot at-spi2-core binutils binutils-common binutils-x86-64-linux-gnu
  breeze-cursor-theme default-jre default-jre-headless feh fonts-arphic-uming
  fonts-lohit-gujr ghostscript ghostscript-x gir1.2-freedesktop gir1.2-glib-2.0
  gir1.2-polkit-1.0 gir1.2-timezonemap-1.0 gucharmap java-common libarmadillo9
  libatkmm-1.6-1v5 libatspi2.0-0 libbasicusageenvironment1 libbinutils
  libblockdev-crypto2 libblockdev-fs2 libblockdev-loop2 libblockdev-part-err2
  libblockdev-part2 libblockdev-swap2 libblockdev-utils2 libblockdev2 libdap25
  libdapclient6v5 libegl-mesa0 libegl1-mesa libffi6 libgbm1 libgdbm-compat4 libgdbm6
  libgirepository-1.0-1 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglx-mesa0
  libgphoto2-6 libgphoto2-l10n libgphoto2-port12 libgroupsock8 libgs9 libgs9-common
  libgtkmm-3.0-1v5 libgucharmap-2-90-7 libiec61883-0 libjbig2dec0 liblivemedia64
  libnetcdf13 libnghttp2-14 libnspr4 libnss3 libofa0 libopencv-core3.2
  libopencv-imgcodecs3.2 libopencv-imgproc3.2 libopencv-videoio3.2 liborcus-0.13-0
  libpangomm-1.4-1v5 libpolkit-agent-1-0 libpolkit-backend-1-0 libpolkit-gobject-1-0
  libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5 libqt5printsupport5 libqt5qml5
  libqt5quick5 libqt5quickwidgets5 libqt5widgets5 libqt5xml5 libseccomp2 libsqlite3-0
  libssh-gcrypt-4 libsunpinyin3v5 libtiff5 libtimezonemap-data libtimezonemap1
  libudisks2-0 libupower-glib3 libusageenvironment3 libv4l-0 libv4lconvert0
  libvisual-0.4-0 libwayland-client0 libwayland-cursor0 libwayland-egl1
  libwayland-server0 libxatracker2 libxmlsec1 libxmlsec1-nss libyaml-cpp0.5d1
  libzinnia0v5 lintian mesa-utils mesa-va-drivers mesa-vdpau-drivers netbase netplan.io
  network-manager-pptp network-manager-pptp-gnome networkd-dispatcher opera-stable
  policykit-1 python-numpy python3-distupgrade python3-gdbm python3-keyring
  python3-lazr.restfulclient python3-psutil python3-requests python3-software-properties
  python3-update-manager python3-urllib3 python3-yaml qml-module-qtquick2
  qt5-gtk-platformtheme qtchooser software-properties-common software-properties-gtk
  ttf-mscorefonts-installer ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk
  udisks2 unattended-upgrades update-manager update-manager-core upower wportuguese
В то числе opera-stable 57.0.3098.76

7
wannaxaxa, ты не прав! команда
sudo su
даст вход в профиль root.
Т.к. учетка root в *Ubuntu не то чтобы совсем неактивна, на нее просто необходимо назначить пароль.
А команда sudo su позволяет обойти и это.
Кстати - это потенциальная дыра в системе.
Поэтому, чтобы работать совсем безопасно, есть смысл завести отдельный профиль с правами пользователя, в нем и работать. А когда надо поадминить, активировать учетку админа, на время, конечно. Командой:
su имя_одмина
И затем закончить сеанс администрирования, командой:
exit

8
209 пакетов обновляется и будет установлено 12 новых вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  libicu63 libixml10 libplacebo6 libprotobuf-lite17 libprotobuf17 libqrencode4 libraw19
  libupnp13 libvidstab1.1 libx264-155 libx265-165 libyaml-cpp0.5d1
Пакунки, які будуть ОНОВЛЕНІ:
  brltty brltty-x11 casper chromium-codecs-ffmpeg-extra command-not-found
  command-not-found-data cups cups-bsd cups-client cups-common cups-core-drivers
  cups-daemon cups-ipp-utils cups-ppdc cups-server-common dictionaries-common dmeventd
  dmsetup fcitx-frontend-qt5 fcitx-mozc fcitx5-module-quickphrase-editor ffmpeg firefox
  firefox-locale-ru firefox-locale-uk fonts-opensymbol gimp gimp-data
  gir1.2-javascriptcoregtk-4.0 gir1.2-pango-1.0 gir1.2-webkit2-4.0 gnome-software
  gnome-software-common gnome-software-plugin-snap gstreamer1.0-plugins-bad
  gstreamer1.0-plugins-ugly gvfs gvfs-backends gvfs-common gvfs-daemons gvfs-fuse
  gvfs-libs language-selector-common language-selector-gnome libasound2 libasound2-data
  libavcodec-extra libavcodec-extra58 libavdevice58 libavfilter7 libavformat58
  libavresample4 libavutil56 libbabl-0.1-0 libboost-date-time1.67.0
  libboost-filesystem1.67.0 libboost-iostreams1.65.1 libboost-iostreams1.67.0
  libboost-locale1.67.0 libboost-program-options1.67.0 libboost-python1.67.0
  libboost-regex1.67.0 libboost-signals1.67.0 libboost-system1.67.0 libboost-thread1.67.0
  libbrlapi0.6 libcairo-perl libcdr-0.1-1 libcups2 libcupsimage2 libdee-1.0-4
  libdevmapper-event1.02.1 libdevmapper1.02.1 libe-book-0.1-1 libfcitx-qt5-1
  libfcitx-qt5-data libfreeimage3 libgd3 libgegl-0.4-0 libgegl-common libgimp2.0
  libglib-perl libgstreamer-plugins-bad1.0-0 libharfbuzz-icu0 libharfbuzz0b libheif1
  libical3 libjavascriptcoregtk-4.0-18 libkpathsea6 libltdl7 liblvm2app2.2 liblvm2cmd2.02
  libmspub-0.1-1 libopencolorio1v5 libopenimageio1.7 libpango-1.0-0 libpangocairo-1.0-0
  libpangoft2-1.0-0 libpangoxft-1.0-0 libplymouth4 libpostproc55 libpq5 libprotobuf-c1
  libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5 libqt5positioning5
  libqt5printsupport5 libqt5qml5 libqt5quick5 libqt5quickwidgets5 libqt5script5
  libqt5sensors5 libqt5svg5 libqt5webchannel5 libqt5webkit5 libqt5widgets5
  libqt5x11extras5 libqt5xml5 libreoffice libreoffice-avmedia-backend-gstreamer
  libreoffice-base libreoffice-base-core libreoffice-base-drivers libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-gtk3
  libreoffice-impress libreoffice-java-common libreoffice-librelogo libreoffice-math
  libreoffice-nlpsolver libreoffice-ogltrans libreoffice-report-builder
  libreoffice-report-builder-bin libreoffice-script-provider-bsh
  libreoffice-script-provider-js libreoffice-script-provider-python
  libreoffice-sdbc-hsqldb libreoffice-sdbc-postgresql libreoffice-style-colibre
  libreoffice-style-elementary libreoffice-style-tango libreoffice-wiki-publisher
  libreoffice-writer librsvg2-2 librsvg2-common libsqlite3-0 libswresample3 libswscale5
  libtag1v5 libtag1v5-vanilla libtagc0 libtiff5 libvisio-0.1-1 libvlc-bin libvlc5
  libvlccore9 libwebkit2gtk-4.0-37 libwhoopsie0 libxerces-c3.2 libxml2 libxxhash0 lvm2
  man-db mozc-data mozc-server mozc-utils-gui mplayer netplan.io openssh-client plymouth
  plymouth-label plymouth-theme-ubuntu-text python-pil python-tz python3-commandnotfound
  python3-distro-info python3-gi python3-gi-cairo python3-icu python3-keyring python3-pil
  python3-uno qml-module-qtquick2 qt5-gtk-platformtheme qt5-image-formats-plugins tar
  telegram-desktop ubiquity-casper uno-libs3 ure vlc vlc-bin vlc-data vlc-plugin-base
  vlc-plugin-qt vlc-plugin-video-output whoopsie xbrlapi xfce4-clipman
  xfce4-clipman-plugin xserver-common xserver-xorg-core xserver-xorg-legacy
  xserver-xorg-video-intel
В том числе:
- сервер печати cups 2.2.9-2
- firefox 63.0.3
- gimp 2.10.8-1
- libreoffice 6.1.3.ubuntu3
- vlc 3.0.4-3
- xfce4-clipman 2:1.4.2-1
- xserver 1.20.3-1

9
Обновляется 58 пакетов и 5 новых будет установлено утром в субботу:
НОВІ пакунки, які будуть встановлені:
  linux-headers-4.18.0-11 linux-headers-4.18.0-11-generic linux-image-4.18.0-11-generic
  linux-modules-4.18.0-11-generic linux-modules-extra-4.18.0-11-generic
Пакунки, які будуть ОНОВЛЕНІ:
  apt apt-utils chromium-codecs-ffmpeg-extra dconf-gsettings-backend dconf-service
  espeak-ng-data geoip-database gir1.2-packagekitglib-1.0 gir1.2-soup-2.4
  gnome-system-tools krb5-locales language-selector-common language-selector-gnome
  libapt-inst2.0 libapt-pkg5.0 libblockdev-crypto2 libblockdev-fs2 libblockdev-loop2
  libblockdev-part-err2 libblockdev-part2 libblockdev-swap2 libblockdev-utils2
  libblockdev2 libdconf1 libespeak-ng1 libgssapi-krb5-2 libhunspell-1.6-0 libk5crypto3
  libkrb5-3 libkrb5support0 libmysqlclient20 libpackagekit-glib2-18 libparted-fs-resize0
  libparted2 libproxy1v5 libsoup-gnome2.4-1 libsoup2.4-1 libudisks2-0 libwpd-0.10-10
  libxxhash0 libyaml-libyaml-perl linux-generic linux-headers-generic linux-image-generic
  linux-signed-generic nano networkd-dispatcher openssh-client opera-stable packagekit
  packagekit-tools parted rsyslog ubuntu-minimal ubuntu-standard udisks2 update-notifier
  update-notifier-common
В том числе:
- обновление ядра до версии 4.18.0-11 (было 4.18.0-10)
- apt 1.8.0~alpha2ubuntu1 вместо 1.7.0
- opera-stable 56.0.3051.104 вместо 56.0.3051.99

10
Понятно, спасибо.

11
Коллега, если не секрет, какие параметры машины, на которой было сделано это видео?
Процессор?
Оперативная память (тип, кол-во)?
Видеокарта?
Диск (тип: ССД или винчестер)?

Спасибо!

12
39 пакетов обновляется и 1 новый будет установлен вечером во вторник:
НОВІ пакунки, які будуть встановлені:
  libgeos-3.7.0
Пакунки, які будуть ОНОВЛЕНІ:
  fwupd fwupd-signed gir1.2-nm-1.0 hplip hplip-data kbd libasn1-8-heimdal libfwupd2
  libgcrypt20 libgeos-c1v5 libgssapi3-heimdal libharfbuzz-icu0 libharfbuzz0b
  libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal libhpmud0
  libhx509-5-heimdal libkrb5-26-heimdal libldap-2.4-2 libldap-common libmtp-common
  libmtp-runtime libmtp9 libnm0 libotr5 libroken18-heimdal libsane-hpaio libwind0-heimdal
  libwmf-bin libwmf0.2-7 network-manager printer-driver-hpcups
  printer-driver-postscript-hp thunar-media-tags-plugin ubiquity ubiquity-frontend-gtk
  ubiquity-ubuntu-artwork wget
В том числе:
- hplip 3.18.10 вместо 3.18.7

13
Правая кнопка мыши на аплете переключения раскладок на панели, Свойства, в поле "Управление раскладками" выбрать "Глобально". Как то так.

14
88 пакетов обновляется вечером в понедельник:
accountsservice alsa-utils anacron at-spi2-core cups-browsed cups-filters
  cups-filters-core-drivers fig2dev fonts-lyx geoclue-2.0 gettext gettext-base
  gir1.2-snapd-1 gir1.2-soup-2.4 iw libaccountsservice0 libasound2-plugins
  libatk-bridge2.0-0 libatspi2.0-0 libbasicusageenvironment1 libboost-date-time1.67.0
  libboost-filesystem1.67.0 libboost-iostreams1.67.0 libboost-locale1.67.0
  libboost-program-options1.67.0 libboost-python1.67.0 libboost-regex1.67.0
  libboost-signals1.67.0 libboost-system1.67.0 libboost-thread1.67.0 libcodec2-0.8.1
  libcupsfilters1 libdb5.3 libflite1 libfontembed1 libgettextpo0 libgphoto2-6
  libgphoto2-l10n libgphoto2-port12 libgroupsock8 libgusb2 libgutenprint-common
  libgutenprint9 libhsqldb1.8.0-java liblivemedia64 libopenal-data libopenal1
  libopencv-core3.2 libopencv-imgcodecs3.2 libopencv-imgproc3.2 libopencv-videoio3.2
  libopenmpt-modplug1 libopenmpt0 libpango-perl libpcsclite1 libsdl-image1.2
  libsdl1.2debian libsnapd-glib1 libsndio7.0 libsoup-gnome2.4-1 libsoup2.4-1
  libssh-gcrypt-4 libtdb1 libtiff5 libupnp6 libupower-glib3 libusageenvironment3
  libva-drm2 libva-wayland2 libva-x11-2 libva2 libxcursor1 libxerces-c3.2 libzvbi-common
  libzvbi0 mousepad printer-driver-gutenprint psmisc python-dateutil python-lzma
  python-sip python-subprocess32 synaptic unattended-upgrades upower va-driver-all
  xfce4-weather-plugin youtube-dl
В том числе:
- synaptic 0.84.5 вместо 0.84.4
- xfce4-weather-plugin 0.9.0-1 вместо 0.8.10-1build1

15
74 пакета обновляется утром в субботу:
cups-browsed cups-filters cups-filters-core-drivers espeak-ng-data
  findutils fonts-liberation2 gawk hunspell-de-at-frami hunspell-de-ch-frami
  hunspell-de-de-frami hunspell-en-gb hunspell-en-za hunspell-pt-br
  hunspell-ru hunspell-uk hyphen-en-gb hyphen-pt-br hyphen-uk iso-codes
  libaom0 libburn4 libcairo-gobject-perl libcairo-gobject2 libcairo2
  libcupsfilters1 libdouble-conversion1 libespeak-ng1 libetonyek-0.1-1
  libevdev2 libfontembed1 libgcab-1.0-0 libglib-object-introspection-perl
  libharfbuzz-icu0 libharfbuzz0b libimobiledevice6 libisofs6
  libnet-dns-sec-perl libnghttp2-14 liborcus-0.13-0
  libparse-debianchangelog-perl libpcaudio0 libpipeline1 libpsl5
  librest-0.7-0 librsvg2-2 librsvg2-common libsbc1 libsonic0 libtevent0
  libthunarx-3-0 libwmf-bin libwmf0.2-7 libwww-perl libxapian30 libyajl2 mpv
  mythes-en-us mythes-ru mythes-uk ppp python3-icu python3-pyxattr
  python3-renderpm python3-reportlab python3-reportlab-accel qt-at-spi sed
  thunar thunar-archive-plugin thunar-data thunar-volman unrar update-inetd
  xfce4-whiskermenu-plugin
Элементы сервера печати, языковые пакеты, thunar 1.8.2-1 вместо 1.8.1-1 и xfce4-whiskermenu-plugin 2.3.0-1 вместо 2.2.1-1.

Страницы: [1] 2 3 ... 108