Просмотр сообщений

В этом разделе можно просмотреть все сообщения, сделанные этим пользователем.

Сообщения - denkin

1
Итак, достаточно быстро (через два дня после релиза Ubuntu 20.10):
Стала известна часть кодового имени следующего выпуска Ubuntu 21.04: это будет Hirsute ...! (Косматый ...)
Я узнал новость отсюда: https://forum.ubuntu.ru/index.php?topic=313059.msg2436199#msg2436199
После выполнения команд:
ВНИМАНИЕ!!! ЭТО ТЕСТОВЫЙ, НЕСТАБИЛЬНЫЙ ДИСТРИБУТИВ И ОН НЕ ПРЕДНАЗНАЧЕН ДЛЯ ПОВСЕДНЕВНОГО ИСПОЛЬЗОВАНИЯ
sudo sed -i 's/groovy/hirsute/g' /etc/apt/sources.list
sudo apt update
sudo apt dist-upgrade
Можно увидеть:
$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu Hirsute Hanimal (development branch)
Release: 21.04
Codename: hirsute
Так вы станете пользователем будущей, еще не выпущенной версии Xubuntu.
С Богом!
2
Всвязи с официальным выпуском тема закрыта.
https://xubuntu.org/release/20-10/
Cсылка на торрент для скачивания:
https://torrent.ubuntu.com/xubuntu/releases/groovy/release/desktop/
На странице проекта - грустная тишина, совсем некому релиз зановостить.
3
43 пакета обновляются вечером в пятницу, в их числе:
- firefox 82.0 вместо 81.0.2
- ядро linux 5.8.0.25.30
- opera-stable 72.0.3815 вместо 71.0.3770

Ну и после выполнения обновлений:
$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 20.10
Release: 20.10
Codename: groovy

С релизом, друзья!!!
4
67 пакетов обновляется вечером в пятницу, в их числе:
- libreoffice 7.0.2-0 вместо 7.0.2~rc2
- xserver 1.20.9-2 вместо 1.20.8-2
5
129 пакетов обновляется вечером, в четверг, в том числе:
- cups 1.28.5 вместо 1.28.3
- firefox 81.0.2 вместо 81.0.1
- gnome-software 3.38.0-2 вместо 3.36.1-2
- inxi 3.1.07-1-1 вместо 3.1.06-1-1
- libreoffice 7.0.2~rc2 вместо 1:7.0.1
- ядро linux 5.8.0.23.28
- telegram 2.4.3 вместо 2.1.1
- thunderbird 78.3.2 вместо 78.3.1
6
46 пакетов обновляется утром в субботу, в том числе:
- микрообновление багов в blender 2.83.5, gimp 2.10.18 и imagemagick 6.9.10.23 (без обновления версии)
- элементы gnome-desktop 3.38.1-1
- gvfs 1.46.1-1 вместо 1.46.0-1
- +dfsg-2.1ubuntu13 all [оновлюється з: 8:6.9.10.23+dfsg-2.1ubuntu12]
- компоненты mesa 20.2.0-1 вместо 20.1.8-1
7
56 пакетов обновляется вечером во вторник, в том числе: xserver-xorg-video-vesa 2.5.0-1 вместо 2.4.0-2.
8
55 пакетов обновляется вечером в пятницу, в том числе:
- iptables 1.8.5-3 вместо 1.8.4-3
- language-selector-gnome 0.211 вместо 0.210
- ядро linux 5.8.0.20.25
- systemd 246.6 вместо 246.5
9
Неожиданно большое обновление утром в воскресенье, обновляется 243 пакета, в том числе:
- apparmor 3.0.0~beta1 вместо 2.13.3-7
- firefox 81.0 вместо 80.0.1
- gstreamer1.0 1.18.0-1 вместо 1.16.2-3
- inkscape 1.0.1-1 вместо 1.0-5]
- language-pack 20.10 вместо 20.04
- language-selector-gnome 0.210 вместо 0.207
- libreoffice-calc 7.0.1 вместо 1:7.0.1~rc1
- обновление ядра до linux 5.8.0.19.23
- компоненты mesa 20.1.8-1 вместо 20.1.5-1
- systemd 246.5 вместо 246.4
- thermald 2.3-3 вместо 2.3-2
10
Ровно 100 пакетов обновляется ночью, в четверг, в том числе:
- alsa-utils 1.2.3-1 вместо 1.2.2-2
- cups 2.3.3-3 вместо 2.3.3-2
- firefox 80.0.1 вместо 78.0.1
- thunderbird 78.2.1 вместо 68.10.0
11
Да там ничего страшного. Находишь файл конфига темы, правишь, применяешь, смотришь.
Только прав коллега xub: времени много надо.
Проще нагуглить подходящую тему.
12
Может быть проблема в переходе на GTK 3, в xfce 4.14?
Теперь старые темы для GTK 2 не работают совсем или работают неадекватно.
13
Цитата: xub от августа 08, 2020, 16:30:55...
Вот на 7.0 хотелось бы взглянуть! Хотя меня с некоторых пор стал больше интересовать soffice.
...
Уже есть репозиторий для ветки 7.0.Х
https://launchpad.net/~libreoffice/+archive/ubuntu/libreoffice-7-0
Действителен для Ubuntu 18.04 и 20.04.
14
62 пакета обновляется утром в субботу. В том числе:
- bash-completion 2.11-2 вместо 2.10-1
- htop 3.0.1-1 вместо 3.0.0-1
- ядро linux 5.8.0.18.22 вместо 5.8.0.16.18
- shim-signed 1.43 вместо 1.42
- systemd 246.4-1 вместо 246.2-1
15
78 пакетов обновляется вечером в четверг. В их числе: network-manager 1.26.2-1 вместо 1.26.0-1.