августа 20, 2019, 00:31:16

Новости:

Перейти на сайт https://xubuntu-ru.net


Последние сообщения

Страницы 1 2 3 4 5 ... 10
21
Тестирование / Re: Тестирование Xubuntu 19.10...
Последний ответ от denkin - августа 02, 2019, 20:23:32
Будет обновлено 116 пакетов и встановлено 15 новых вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  libb-hooks-op-check-perl libclass-method-modifiers-perl
  libdevel-callchecker-perl libdevel-globaldestruction-perl
  libdynaloader-functions-perl libimport-into-perl liblist-compare-perl
  libmodule-runtime-perl libmoo-perl libparams-classify-perl librole-tiny-perl
  libstrictures-perl libsub-exporter-progressive-perl libsub-quote-perl
  libtype-tiny-perl
Пакунки, які будуть ОНОВЛЕНІ:
  amd64-microcode aptdaemon aptdaemon-data at-spi2-core binutils
  binutils-common binutils-x86-64-linux-gnu breeze-cursor-theme
  chromium-codecs-ffmpeg-extra dmsetup exo-utils fcitx-mozc fig2dev
  gir1.2-atk-1.0 grub-common grub-pc grub-pc-bin grub2-common krb5-locales
  language-pack-gnome-ru language-pack-gnome-ru-base language-pack-gnome-uk
  language-pack-gnome-uk-base language-pack-ru language-pack-ru-base
  language-pack-uk language-pack-uk-base libarmadillo9 libatk-bridge2.0-0
  libatk1.0-0 libatk1.0-data libatspi2.0-0 libbinutils libcaja-extension1
  libdevmapper1.02.1 libexo-1-0 libexo-2-0 libexo-common libexo-helpers
  libgarcon-1-0 libgarcon-common libgarcon-gtk3-1-0 libglib-perl
  libgssapi-krb5-2 libhwloc-plugins libhwloc5 libk5crypto3 libkrb5-3
  libkrb5support0 libldap-2.4-2 libldap-common libncurses6 libncursesw6
  libnet-dns-perl libnfs12 libpmix2 libpq5 libpython3.7 libpython3.7-minimal
  libpython3.7-stdlib libruby2.5 libsqlite3-0 libssh-4 libssh-gcrypt-4
  libtasn1-6 libtinfo6 libtumbler-1-0 libvulkan1 libxfce4panel-2.0-4
  libxfce4ui-1-0 libxfce4ui-2-0 libxfce4ui-common libxfce4ui-utils
  libxfce4util-bin libxfce4util-common libxfce4util7 libzmq5 lintian mlocate
  mousepad mozc-data mozc-server mozc-utils-gui ncurses-base ncurses-bin patch
  pinentry-gnome3 pinentry-gtk2 pinentry-qt python-six python3-aptdaemon
  python3-aptdaemon.gtk3widgets python3-distupgrade python3-six
  python3-update-manager python3.7 python3.7-minimal ruby2.5 thunar-volman
  tumbler tumbler-common ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk update-manager update-manager-core
  update-notifier update-notifier-common usb.ids xfce4-appfinder xfce4-panel
  xfce4-power-manager xfce4-power-manager-data xfce4-power-manager-plugins
  xfdesktop4 xfdesktop4-data xfwm4
22
Оборудование / Re: установщик не видит раздел...
Последний ответ от XapoH - августа 02, 2019, 11:21:35
Цитата: Дуракула от августа 01, 2019, 20:48:57скачивал два образ 18.04 и 18.10, писал руфусом на две флешки. наверное карма у меня плохая

18й? На четвёртый пень? Зачётный тормоз может полчится (плавали - знаем). Максимум - 16й.
И тот нужно ставить с отключением PAE (без бубна ставится вроде до 14.04. Из LTS, в смысле)

Для отключения PAE:
1. F6 во время старта линукса и выбрать [Expert Mode]
2. Нажать F8 и добавить в параметры (через пробел) строку forsepae--
3. Установить линукс и МС (sudo apt install mc)
4. Открыть терминал (Win+T), запустить мс (sudo mc), открыть файл /etc/default/grub. Там найти строку GRUB_CMDLINE_LINUX DEFAUT="quiet splash" и дописать forcepae (должно быть GRUB_CMDLINE_LINUX DEFAUT="quiet splash forcepae" )
5. Сохранить, выйти из редактора и самого МС. ыполнить команду sudo update-grub
6. Перегрузиться и дальше уже развлекаться на своё усмотрение.

ЗЫ. Если forcepae прописывается - инструкцию считать аннулированной.
За давностью лет не помню, но помоему на старых пнях отсутствие этого параметра вызывало много разных глюков. Вплоть до вообще невозможности стартануть (у меня даже до выбора дисков недоходило на Pentium M - суть тот же 4й только ноутбучный).
23
Различные вопросы / Re: Не обновляется ядро в 16.0...
Последний ответ от XapoH - августа 02, 2019, 10:51:12
Судя по вики - это ядро (и последующие) на 16й версии "больше не жилец"
Да и вообще - а оно надо?
"...Версия 4.13.
Основные улучшения:
        Добавлена подсистема для работы с UUID/GUID
        Добавлена ядерная реализация протокола TLS
        Поддержка огромного количества нового оборудования, в том числе начальная поддержка графики Intel Cannonlake/Coffeelake, однако драйвера термодатчика Zen/Ryzen до сих пор нет
        Многочисленные улучшения дисковой подсистемы и файловых систем ext4, Btrfs, F2FS, UBIFS, XFS
        В ext4 появилась опция, увеличивающая максимальное количество файлов в директории с 10 млн до 2 млрд
        Теперь по-умолчанию используется версия протокола SMB 3.0, представленная с Windows 8

Версия 4.14.
    Основные улучшения:
        Улучшения для Vega в AMDGPU, поддержка modesetting GP108 / GT 1030 в Nouveau, добавление кода для работы с чипами Cannonlake «Gen 10» в видеодрайвер Intel
        Поддержка HDMI CEC для Raspberry Pi и Allwinner Sunxi
        Многочисленные улучшения архитектуры Aarch64 для Raspberry Pi Zero W, Banana Pi и множества других плат, обновления архитектуры MIPS и прекращение поддержки процессоров серии R6000
        Увеличение лимитов размера оперативной памяти для новых процессоров Intel: адресное пространство до 128Пб, физическая оперативная память до 4Пб
        Поддержка сжатия Zstd для Btrfs и SquashFS
        Поддержка распараллеливания в Cgroup2

Версия 4.15.-- используется в Ubuntu 18.04.
    Основные улучшения:
        Новая архитектура -- RISC-V, драйверы для RISC-V устройств ожидаются в следующем релизе
        Информация об уязвимостях используемого процессора теперь доступна в /sys/devices/system/cpu/vulnerabilities, определить подверженность Meltdown или Spectre стало проще
        Наконец-то обеспечена поддержка температурного датчика AMD Zen (Ryzen/Threadripper/EPYC), также добавлена поддержка температурного мониторинга Intel Coffee Lake и Cannonlake, а также GeForce GTX 1000
        Добавлен драйвер Radeon RX Vega
        Обеспечена поддержка новых SoC и одноплатных компьютеров: Allwinner R40, Broadcom Hurricane 2, CubieBoard 6, Banana Pi M2 Ultra, Fairphone 2
        Продолжена работа по исправлению «Unix Millennium Bug» -- проблемы 2038 года" (с) Wiki

ЗЫ. Скорее всего ядро уже имеет какие-то несовместимости с железом (судя по версии линя - железо-то не самое свежее)
А что бы не досождало, можно заморозить имеющееся и забыть об обновлениях - реальных-то улучшений безопасности и поддержки (имеющегося) железа  в новых версиях нет и не будет. А вот "пропасть" что-то из поддерживаемого может.

Для заморозки ввести:
 sudo apt-mark hold linux-image-4.13.0-37-generic
 sudo apt-mark hold linux-headers-4.13.0-37-generic
потом можно  sudo apt autoremove и  sudo apt autoclean
Если надо  sudo apt update и/или sudo apt upgrade
и забыть (и забить).
(4.13.0-37 - номер текушей версии. Видно через sudo uname -a )
24
Оборудование / Re: установщик не видит раздел...
Последний ответ от Slav164 - августа 02, 2019, 03:33:57
Цитата: Дуракула от августа 01, 2019, 20:48:57карма у меня плохая
Не факт.Тереби железку.Питание,Ram'у.
25
Оборудование / Re: установщик не видит раздел...
Последний ответ от butjapka - августа 01, 2019, 21:56:08
Цитата: Дуракула от августа 01, 2019, 20:48:57
Цитата: Slav164 от августа 01, 2019, 08:06:38Если железки разные то либо лыжи не едут либо образ(запись образа)кривой.

скачивал два образ 18.04 и 18.10, писал руфусом на две флешки. наверное карма у меня плохая
а с дисков пробовал?
26
Оборудование / Re: установщик не видит раздел...
Последний ответ от Дуракула - августа 01, 2019, 20:48:57
Цитата: Slav164 от августа 01, 2019, 08:06:38Если железки разные то либо лыжи не едут либо образ(запись образа)кривой.

скачивал два образ 18.04 и 18.10, писал руфусом на две флешки. наверное карма у меня плохая
27
Различные вопросы / Re: Не обновляется ядро в 16.0...
Последний ответ от denkin - августа 01, 2019, 20:26:49
Может быть обнаружен какой то баг и обновление отменили, пакеты из репозитория изьяли. Бывает!
28
Оборудование / Re: установщик не видит раздел...
Последний ответ от Slav164 - августа 01, 2019, 08:06:38
Цитата: Дуракула от июля 30, 2019, 07:21:49на разных PC
Если железки разные то либо лыжи не едут либо образ(запись образа)кривой.
29
Различные вопросы / Не обновляется ядро в 16.04
Последний ответ от Multik001 - июля 31, 2019, 21:08:59
Подскажите в чем может быть причина, сделал обновления, ядро было 4.13.0-37, вроде как качалось 4.15.0-45, все установилось перезагрузился проверяю стоит опять 4.13.0-37, а 4.15.0-45 предлагает удалить....

sergei@ivanpc:~$ sudo apt full-upgrade
[sudo] пароль для sergei:
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Расчёт обновлений... Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  linux-headers-4.15.0-45 linux-headers-4.15.0-45-generic
  linux-image-4.15.0-45-generic linux-modules-4.15.0-45-generic
  linux-modules-extra-4.15.0-45-generic
Для их удаления используйте «sudo apt autoremove».
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
sergei@ivanpc:~$ uname -a
Linux ivanpc 4.13.0-37-generic #42~16.04.1-Ubuntu SMP Wed Mar 7 16:03:28 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
sergei@ivanpc:~$

30
Оборудование / Re: установщик не видит раздел...
Последний ответ от butjapka - июля 30, 2019, 21:28:52
в лайв режим грузится? Откуда образ качал?
И железо так не описывают, это не то что минимум информации, считай что её нет
Страницы 1 2 3 4 5 ... 10