Microsoft предупредила об отключении Skype 4.3 для Linux

Автор denkin, ноября 09, 2017, 23:32:43

« предыдущая - следующая »

denkin

ноября 09, 2017, 23:32:43 Последнее редактирование: ноября 11, 2017, 16:36:25 от denkin
Microsoft предупредила об отключении Skype 4.3 для Linux
Новость на Opennet
[spoiler=ПОДРОБНОСТИ]
"Представители Microsoft сообщили о скорой блокировке работы классического клиента Skype 4.3 для Linux. В ближайшее время при запуске старого Skype клиент будет автоматически отключен от сети до момента установки новой версии. Пользователям рекомендовано обновить код клиента до ветки Skype 8.x, которая построена с использованием платформы Electron и является упакованной в самодостаточное приложение надстройкой над Chromium и Node.js, в которой выполняется расширенный web-клиент. Новая ветка доступна только в 64-разрядных сборках и не предоставляет некоторые расширенные функции, такие как поиск в истории, фильтр звонков и полноценный набор настроек. Также новая версия не работает на процессорах без поддержки SSSE3 (AMD Phenom II)." (с)[/spoiler]

butjapka

Ничуть не жалко, пропадет очередная дыра от мелких из линукса)

denkin

я сам не использую, но для тех, кто общается с клиентами без скайпа тяжело.