- +

Автор: Паха Тема: Панель управления  (Прочитано 322 раз)

Оффлайн Паха

  • Начинающий
  • *
  • Сообщений: 5
  • Репутация: +0/-0
    • Просмотр профиля
Панель управления
« : Февраль 20, 2019, 07:15:18 »
Всем привет! Недели 2 как стал осваивать линукс, начал с минт, испытал все три оболочки (xfce, mate, cinnamon), теперь поставил xubuntu и возрадовался ))

вопрос такой: как установить панель на подобии windows 7,8,10/linux mint cinnamon? в которой окна отображаются не широкими вкладками, а маленькими, при наведение на которые мышкой выводится эскиз окна

и ещё заодно: в минт стоят проги для форматирования флешки и записи образов на флешку простейшие и тем самым для меня удобные, как бы их установить?

Оффлайн Slav164

  • Начинающий
  • *
  • Сообщений: 11
  • Репутация: +1/-0
    • Просмотр профиля
Re: Панель управления
« Ответ #1 : Февраль 20, 2019, 09:54:51 »
 как бы их установить?

sudo apt install synaptic
« Последнее редактирование: Февраль 20, 2019, 10:50:28 от butjapka »

Оффлайн Паха

  • Начинающий
  • *
  • Сообщений: 5
  • Репутация: +0/-0
    • Просмотр профиля
Re: Панель управления
« Ответ #2 : Февраль 20, 2019, 10:03:06 »
такой вот итог


Отменяется регистрация 35 файлов doc-base Повторно регистрируется 35 файлов doc-base
Регистрация документа в scrollkeeper...
Обрабатываются триггеры для man-db (2.8.4-2) …
Обрабатываются триггеры для gnome-menus (3.13.3-11ubuntu2) …
Настраивается пакет xml-core (0.18) …
Настраивается пакет libpango-perl (1.227-2build1) …
Обрабатываются триггеры для hicolor-icon-theme (0.17-2) …
Настраивается пакет libgtk2-perl (2:1.24992-1build1) …
Настраивается пакет synaptic (0.84.4) …
Обрабатываются триггеры для sgml-base (1.29) …
Настраивается пакет sgml-data (2.0.11) …
Обрабатываются триггеры для sgml-base (1.29) …
Настраивается пакет docbook-xml (4.5-8) …
Обрабатываются триггеры для sgml-base (1.29) …
Настраивается пакет rarian-compat (0.8.1-6build1) …
При обработке следующих пакетов произошли ошибки:
 libkf5service-bin
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.2.orig.tar.bz2: ЦЕЛ
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
E: Sub-process /usr/bin/dpkg returned an error code (1)


что-то ведь пошло не так?! я же правильно понимаю? что с этим делать?

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1262
  • Репутация: +120/-0
  • Xubuntu 18.04 LTS
    • Просмотр профиля
Re: Панель управления
« Ответ #3 : Февраль 20, 2019, 11:05:40 »
и ещё заодно: в минт стоят проги для форматирования флешки и записи образов на флешку простейшие и тем самым для меня удобные, как бы их установить?
для работы с дисками
sudo apt install gparted
для записи образов есть множество программ, например unetbootin, для его установки
sudo apt install unetbootin
для записи образов windows рекомендую WoeUSB
для установки выполнить в терминале последовательность команд
sudo add-apt-repository ppa:nilarimogard/webupd8
sudo apt install woeusb

еще можно прекрасно записать образ с помощью терминальной команды dd, подробно в в этой статье

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1262
  • Репутация: +120/-0
  • Xubuntu 18.04 LTS
    • Просмотр профиля
Re: Панель управления
« Ответ #4 : Февраль 20, 2019, 11:17:38 »
такой вот итог
E: Sub-process /usr/bin/dpkg returned an error code (1)
что-то ведь пошло не так?! я же правильно понимаю? что с этим делать?
нашел такой совет, можно попробовать
Цитировать
Недавно столкнулся с такой проблемой:
E: Sub-process /usr/bin/dpkg returned an error code (1)
 В данном случае ни один пакет установить не удается все время идет спотыкание и ругань, что к сожалению не удалось установить пакет проверьте (--configure) и т.д. Почитав форумы и спросив у гугла нашел два решения первое заходим в директорию
/var/lib/dpkg/info
где в свою очередь множество файлов, но мне не удалось найти тот файл из-за которого начался весь сыр бор, поэтому грохнул все в папке info и проблема устранилась.
для начала можно попробовать поискать в этой папке файл  libkf5service-bin и переименовать его old_ libkf5service-bin, потом
apt-get install -f && dpkg --configure -a 
если не решится вопрос, то пробовать "жесткий" метод:
я бы конечно сначала не стал удалять все, просто можно переименовать папку info в папку old_info, и создать новую папку info
только для этой процедуры нужно запустить thunar с повышенными привилегиями
в терминале:
sudo thunar
запустится файлменеджер, терминал не закрывать!!! Иначе и тунар закроется. Как процедура будет проделана тунар и терминал можно закрыть
Ну если все пройдет гладко то потом можно и удалить папку old_info.

Еще одно решение проблемы
« Последнее редактирование: Февраль 20, 2019, 11:43:10 от butjapka »

Оффлайн Паха

  • Начинающий
  • *
  • Сообщений: 5
  • Репутация: +0/-0
    • Просмотр профиля
Re: Панель управления
« Ответ #5 : Февраль 20, 2019, 12:00:48 »

для записи образов есть множество программ, например unetbootin, для его установки
sudo apt install unetbootin


вот итог

paul@mashine:~$ sudo apt install unetbootin
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
E: Невозможно найти пакет unetbootin
paul@mashine:~$

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1262
  • Репутация: +120/-0
  • Xubuntu 18.04 LTS
    • Просмотр профиля
Re: Панель управления
« Ответ #6 : Февраль 20, 2019, 13:19:54 »
Оффсайт unetbootin
sudo add-apt-repository ppa:gezakovacs/ppa
sudo apt-get install unetbootin

Оффлайн denkin

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1662
  • Репутация: +77/-2
    • Просмотр профиля
Re: Панель управления
« Ответ #7 : Февраль 20, 2019, 19:11:14 »
Возможно необходимо для начала просто обновить инфїормацию о пакетах:
sudo apt update

Оффлайн Slav164

  • Начинающий
  • *
  • Сообщений: 11
  • Репутация: +1/-0
    • Просмотр профиля
Re: Панель управления
« Ответ #8 : Февраль 20, 2019, 19:48:16 »
Сначала вам надо обновиться.
sudo apt update; sudo apt full-upgrade
Установить  морду(synaptic)пакетному менеджеру,с ним легче.
Поиском в synaptic'е находим gnome-multi-writer,устанавливаем.
Линуксовое пишет всё,про винду не знаю.

Оффлайн Паха

  • Начинающий
  • *
  • Сообщений: 5
  • Репутация: +0/-0
    • Просмотр профиля
Re: Панель управления
« Ответ #9 : Февраль 21, 2019, 05:33:15 »
всем спасибо! ничего не меняется, ошибки те же выдаёт... ничего я себе так и не сменил...

я устанавливал 18.04, а потом обновлялся до 18.10 и при обновление выскочило окно в котором говорилось, что что-то там не так, окно закрылось, обновление продолжилось. я конечно понимаю, что моё объяснение вообще не информативно, но другого я дать не могу. линукс освоить хочу, но начало у меня вот такое корявое. вот может в этом меня наставит кто?
« Последнее редактирование: Февраль 21, 2019, 05:42:57 от Паха »

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1262
  • Репутация: +120/-0
  • Xubuntu 18.04 LTS
    • Просмотр профиля
Re: Панель управления
« Ответ #10 : Февраль 21, 2019, 06:13:31 »
  всем спасибо! ничего не меняется, ошибки те же выдаёт... ничего я себе так и не сменил...
какие действия делал? Желательно поподробнее?
Зачем обновлял до 18.10?

Цитировать
линукс освоить хочу, но начало у меня вот такое корявое. вот может в этом меня наставит кто?

Начало оно такое))) Главное не сдаваться.
Заходи в наш чат телеграмм, там можно поинформативней поговорить
« Последнее редактирование: Февраль 21, 2019, 06:16:35 от butjapka »

Оффлайн Паха

  • Начинающий
  • *
  • Сообщений: 5
  • Репутация: +0/-0
    • Просмотр профиля
Re: Панель управления
« Ответ #11 : Февраль 21, 2019, 06:21:33 »

какие действия делал? Желательно поподробнее?


делал всё, что предложено выше (я выше  и описывал результаты) , итог один везде.


Зачем обновлял до 18.10?


лучше не обновлять? или лучше ставить сразу 18.10? как вообще правильно вести себя с обновлениями?

Оффлайн aleks_

  • Постоялец
  • **
  • Сообщений: 78
  • Репутация: +0/-0
    • Просмотр профиля
Re: Панель управления
« Ответ #12 : Февраль 21, 2019, 13:24:43 »
Ставьте только стабильные версии - 16.04 , 18.04 (18.04.2 ...).  Промежуточные (18.10 , 19.04 ...) никода не ставьте, глючат. Ставьте сразу 18.04.2 , (с исправлениями).
http://cdimage.ubuntu.com/xubuntu/bionic/daily-live/current/
должна работать очень стабильно, у меня без проблем всё работает сразу после установки, проверял на разном железе.

Сразу после установки появится окно установки языка, сделайте обновление языка системы.
Затем поменяйте сервер загрузки обновлений на Основной сервер:

Меню
Программы и обновления
Загрузить с:  Основной сервер

Там же в разделе  Обновления  отключите:
Уведомлять меня о выходе новой версии Ubuntu : никогда

так как 18.04 - долгосрочная, на 10 лет.

Затем делайте обновление системы, лучше через терминал:
sudo apt update
sudo apt upgrade
команды вводите по очереди, первая закончит действие, затем вводите вторую.
После перезагрузки системы ставьте нужные вам программы и делайте настройку системы на свой вкус.