Как сделать откат или восстановление системы?

Автор Okea, января 03, 2014, 18:01:03

« предыдущая - следующая »

xf∞

 :offtopic:
это к новому стабильному релизу 14.04.
альфа, кстати, уже вышла и команда разработчиков просит протестировать.
Делаю нескучные обои и рисую темы для xfce.

Труба Шатал

тестировать новую версию любимого дистра, это почётно, однако топикстартеру лучше подзадерься на 12,04

Okea

Теперь появилась ещё проблема, попробую её игнорировать. После ввода первой команды (Ставим дополнительное ПО) пишет следующее :
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
ia32-libs-multiarch:i386 : Зависит: libcanberra-gtk-module:i386 но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

Okea

И у меня ещё 1 проблема, но уже со второй командой. Пишет вот что :
okea@Okea:~$ chmod home/okea/Games/Driver/amd-catalyst-13.12-linux-x86.x86_64.run
chmod: пропущен операнд после «home/okea/Games/Driver/amd-catalyst-13.12-linux-x86.x86_64.run»
По команде «chmod --help» можно получить дополнительную информацию.

Okea

К слову, я сдал сессию и теперь 2 недели буду только компом и занят :)

xf∞

Делаю нескучные обои и рисую темы для xfce.

Okea

Спасибо, а с установкой драйвера то что делать? Я уже писал что мне выдаёт, что мне с этим делать?

destruct™

Всем всего) дабы не плодить похожую тему попрошу помощи тут. поставил 13.10, после установки проприетарных дров даже в консоль не войти... Виснет наглухо...
в dmesg вот что:
[spoiler][   
[   16.609278] nvidia: module license 'NVIDIA' taints kernel.
[   16.609285] Disabling lock debugging due to kernel taint
[   16.623354] nvidia: module verification failed: signature and/or required key missing - tainting kernel
[   16.641783] cfg80211: Regulatory domain changed to country: AM
[   16.641789] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[   16.641794] cfg80211:   (2402000 KHz - 2482000 KHz @ 40000 KHz), (N/A, 2000 mBm)
[   16.641798] cfg80211:   (5170000 KHz - 5250000 KHz @ 20000 KHz), (N/A, 1800 mBm)
[   16.641803] cfg80211:   (5250000 KHz - 5330000 KHz @ 20000 KHz), (N/A, 1800 mBm)
[   16.885105] vgaarb: device changed decodes: PCI:0000:01:00.0,olddecodes=io+mem,decodes=none:owns=io+mem
[   16.885308] NVRM: loading NVIDIA UNIX x86 Kernel Module  173.14.37  Wed Mar  6 16:56:05 PST 2013
[   17.909218] EXT4-fs (sda6): re-mounted. Opts: errors=remount-ro
[   18.012178] vesafb: mode is 1024x768x32, linelength=4096, pages=0
[   18.012185] vesafb: scrolling: redraw
[   18.012192] vesafb: Truecolor: size=8:8:8:8, shift=24:16:8:0
[   18.013370] vesafb: framebuffer at 0xe0000000, mapped to 0xf8600000, using 3072k, total 3072k
[   18.013660] Console: switching to colour frame buffer device 128x48
[   18.028354] fb0: VESA VGA frame buffer device
[   18.465136] init: failsafe main process (550) killed by TERM signal
[   19.123058] Bluetooth: Core ver 2.16
[   19.123108] NET: Registered protocol family 31
[   19.123114] Bluetooth: HCI device and connection manager initialized
[   19.123991] Bluetooth: HCI socket layer initialized
[   19.124025] Bluetooth: L2CAP socket layer initialized
[   19.124047] Bluetooth: SCO socket layer initialized
[   19.159239] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   19.159248] Bluetooth: BNEP filters: protocol multicast
[   19.159266] Bluetooth: BNEP socket layer initialized
[   19.222927] Bluetooth: RFCOMM TTY layer initialized
[   19.222950] Bluetooth: RFCOMM socket layer initialized
[   19.222955] Bluetooth: RFCOMM ver 1.11
[   19.623878] init: avahi-cups-reload main process (690) terminated with status 1
[   19.662417] type=1400 audit(1391448832.363:8): apparmor="STATUS" operation="profile_load" parent=704 profile="unconfined" name="/usr/lib/cups/backend/cups-pdf" pid=710 comm="apparmor_parser"
[   19.662438] type=1400 audit(1391448832.363:9): apparmor="STATUS" operation="profile_load" parent=704 profile="unconfined" name="/usr/sbin/cupsd" pid=710 comm="apparmor_parser"
[   19.664444] type=1400 audit(1391448832.367:10): apparmor="STATUS" operation="profile_replace" parent=704 profile="unconfined" name="/usr/sbin/cupsd" pid=710 comm="apparmor_parser"
[   19.941871] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   19.942864] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   20.402914] type=1400 audit(1391448833.103:11): apparmor="STATUS" operation="profile_load" parent=749 profile="unconfined" name="/usr/lib/lightdm/lightdm/lightdm-guest-session-wrapper" pid=754 comm="apparmor_parser"
[/spoiler]
Никак сообразить не могу как вернуться к прежним дровам хотябы... Доступ к файлам имею из под деба. Подскажите люди добрые что и как поправить.

xf∞

xubuntu-newbe, если вы обновляли систему, т.е. ставили новые ядра, то можно просто загрузиться под более старым ядром и там драйверы nvidia работать не будут.
Делаю нескучные обои и рисую темы для xfce.

butjapka

Цитата: xubuntu-newbe от февраля 03, 2014, 19:12:05
Всем всего) дабы не плодить похожую тему попрошу помощи тут. поставил 13.10, после установки проприетарных дров даже в консоль не войти... Виснет наглухо...

На каком этапе зависает? До загрузки иксов доходит?

destruct™

если бы... Дохдит только до полного зависона.. Больше ни до чего не доходит...

xf∞

можете нажать alt+control+f1, чтобы перейти в tty?
Делаю нескучные обои и рисую темы для xfce.

butjapka

Попробуйте начальную загрузку с параметрами ядра
nomodeset noapi noacpi

destruct™

Цитата: xf∞ от февраля 05, 2014, 07:15:24
можете нажать alt+control+f1, чтобы перейти в tty?
немогу, в том и беда...
Цитата: butjapka от февраля 05, 2014, 08:19:46
Попробуйте начальную загрузку с параметрами ядра
nomodeset noapi noacpi
добавил после quiet splash - ничего не изменилось, также чёрный экран и ноль реакции...

xf∞

н-да.
поставили и обновления не ставили?
если да, то скорее всего придётся загружаться с флешки(ну, или с дебиана) и вручную править конфигурационные файлы. возможно, потребуется chroot.

драйвера ставили с сайта или в установщике от убунту?
Делаю нескучные обои и рисую темы для xfce.