задать обновление на LTS

Автор Djalin, февраля 08, 2014, 16:51:22

« предыдущая - следующая »

Djalin

Собственно как задать чтоб релиз всегда был LTS?
- есть доступ только к консоли
Предлагаю хостинг от 3 €/год - PHP-5.3, Perl, Python, Ruby, SQLite, MySQL-5.1, SSH, phpMyAdmin

Не хост. компания

butjapka

Не совсем понятен вопрос, по подробнее можно что именно хотите сделать

Djalin

февраля 08, 2014, 18:43:55 #2 Последнее редактирование: февраля 08, 2014, 18:48:34 от Djalin
скачал ксубунту, не LTS - хочу создать себе установочный образ но так как выпилили гуевый интерфейс используется только консоль, так вот хочу задать чтоб последующие обновления были только на LTS - долгосрочную поддержку


Как сделать такое в установленной системе я знаю



А вот как через консоль сделать чтоб дистр не качал новейшую версию а только LTS ?

Предлагаю хостинг от 3 €/год - PHP-5.3, Perl, Python, Ruby, SQLite, MySQL-5.1, SSH, phpMyAdmin

Не хост. компания

alx

Привет, в консоли я не силен, но вот есть такой файл /etc/update-manager/release-upgrades. Возможно он Вам нужен. Хотя может быть ещё где-то надо настроить, надеюсь более знающие товарищи лучше объяснят.

VJM

Все верно. И решение прямо в конфиге и написано.

Меняем Prompt=normal на Prompt=lts
Для точного ответа нужен точный вопрос.

Хочешь такой userbar?

Djalin

Спасибо - буду курить консольные редакторы.  :wink:
Предлагаю хостинг от 3 €/год - PHP-5.3, Perl, Python, Ruby, SQLite, MySQL-5.1, SSH, phpMyAdmin

Не хост. компания