Нужна ли поддержка PAE для 14.04 и 16.04

Автор Grom77, июля 04, 2016, 22:16:43

« предыдущая - следующая »

Grom77

встанет ли xubuntu версии 14.04 и 16.04 на такие камни Celeron D 2.93 GHz и обычный Intel Celeron 1.7Ghz они вроде как не поддерживают PAE

butjapka

Попробуйте загрузить с  live CD (USB)

Grom77

июля 06, 2016, 20:54:41 #2 Последнее редактирование: июля 06, 2016, 21:08:06 от Grom77
Цитата: butjapka от июля 05, 2016, 04:44:27
Попробуйте загрузить с  live CD (USB)
ставил c минималСД 16,04 после предв установки скачиваний из сети и разметки, система попросила перезагрузится и загрузится уже с HDD и мне пишет /dev/sda1: clean, 59076/2326528 files, 436205/9301504 blocks после каждой перезагрузки циферки меняются в большую сторону.

может с файловой что не так? там у меня винда была я просто грохнул файловую и переразметил основную там около 37гиг под ext4 и для подкачки 3гига оставил

butjapka

Цитата: Grom77 от июля 06, 2016, 20:54:41
... и мне пишет /dev/sda1: clean, 59076/2326528 files, 436205/9301504 blocks после каждой перезагрузки циферки меняются в большую сторону.

а вот с этим уже в эту тему

butjapka

Цитата: Grom77 от июля 06, 2016, 20:54:41
ставил c минималСД 16,04


Попробуйте загрузить с  этого образа xubuntu-16.04-desktop

Grom77

июля 07, 2016, 09:25:21 #5 Последнее редактирование: июля 07, 2016, 12:11:33 от butjapka
Цитата: butjapka от июля 07, 2016, 05:56:59
Цитата: Grom77 от июля 06, 2016, 20:54:41
ставил c минималСД 16,04


Попробуйте загрузить с  этого образа xubuntu-16.04-desktop
нет у меня идешного двд привода, при загрузки с минимала я и выбирал установщик 16.04 desktop

...пойду 14.04 ставить

butjapka


Grom77

Цитата: butjapka от июля 07, 2016, 12:13:14
Цитата: Grom77 от июля 07, 2016, 09:25:21
...пойду 14.04 ставить

Удачи!
вроде встала но вылезла консоль, а где оболочка то почему не грузится?

butjapka

июля 07, 2016, 19:41:17 #8 Последнее редактирование: июля 07, 2016, 19:42:59 от butjapka
Цитата: Grom77 от июля 07, 2016, 12:48:30
Цитата: butjapka от июля 07, 2016, 12:13:14
Цитата: Grom77 от июля 07, 2016, 09:25:21
...пойду 14.04 ставить

Удачи!
вроде встала но вылезла консоль, а где оболочка то почему не грузится?

Нужно посмотреть что за железо, скорее всего на видеоадаптер не установились драйвера. А если это miniIso, то DE надо устанавливать

Grom77

Цитата: butjapka от июля 07, 2016, 19:41:17
Цитата: Grom77 от июля 07, 2016, 12:48:30
Цитата: butjapka от июля 07, 2016, 12:13:14
Цитата: Grom77 от июля 07, 2016, 09:25:21
...пойду 14.04 ставить

Удачи!
вроде встала но вылезла консоль, а где оболочка то почему не грузится?

Нужно посмотреть что за железо, скорее всего на видеоадаптер не установились драйвера. А если это miniIso, то DE надо устанавливать
да нормальное железо ga 8pe800 rs, Celeron D 2.93, 1.2 оперативы, geforce 6600, до этого с amd намучился ga-7zxe, amd duron 900, оперативы 256мб, GeForce2 MX400 32Mb оперативки не хватало дичайшие тормаза при  установке пробовал лубунту и хубунту и Antix на мамку там потратился пришлось все кондеры перепаять повздувались я ее с дачи привез там несколько зим пережила в итоге бросил это дело достал посвижей железо на целике, сейчас взял переходник ide to sata буду пробовать туда сату двд привод пихать  да накатаю дескоп 14.04. а все это я затеял из за принтера попробовать будет ли печать не бледно обойдет ли защиту чипа картриджа бледной печати
Цитироватьhttp://forum.ixbt.com/topic.cgi?id=13:43987
так как на виртуалке не удалось подружить

Djalin

июля 15, 2016, 23:37:36 #10 Последнее редактирование: июля 15, 2016, 23:41:11 от Djalin
startx ?

Похожая проблема была со старими драйверами на видео - попробуйте обновить
sudo apt-get update && sudo apt-get upgrade
и потом
sudo dist-upgrade

если запуститься командой startx - посмотрите какие драйвера стоят - у меня глючил драйвер проприетарный. У вам может потребоваться его же и поставить - смотрите по обстоятельствах

нормально у меня работала версия 14.04.4 LTS http://cdimage.ubuntu.com/xubuntu/releases/14.04.4/release/

P.S. Если нет привода но есть загрузка с флешки то http://sourceforge.net/projects/multisystem/ вам в помощь
Предлагаю хостинг от 3 €/год - PHP-5.3, Perl, Python, Ruby, SQLite, MySQL-5.1, SSH, phpMyAdmin

Не хост. компания