Подключение фотоаппарата!

Автор delcin, апреля 23, 2012, 13:56:22

« предыдущая - следующая »

delcin

апреля 23, 2012, 13:56:22 Последнее редактирование: апреля 25, 2012, 11:01:04 от delcin
Здравствуйте! Подскажите как настроить в xubuntu подключение фотоаппарата. В среде нутилус это происходит автоматически! А здесь столкнулся с такой проблемой! Подскажите, весь нет перекопал, но рабочее решения не нашел... он просто не монтируется, запускал с диска Uduntu - подключаю фотик- все срабатывает как надо! Задал вопрос на 3 форумах - ответов ноль. Пока лучший ответ "купить картридер". И то не мой вопрос! Как еще поставить винду не посоветовали...

nikolaich

апреля 23, 2012, 16:18:27 #1 Последнее редактирование: апреля 23, 2012, 16:22:07 от nikolaich
Thunar не видит флеш-карту фотоаппарата? Посмотри http://rus-linux.net/nlib.php?name=/MyLDP/BOOKS/ubuntu_hacks_ru/ubuntuhack37.html

delcin

Спасибо! Это проблемы ubuntu. У меня проблемы в xubuntu - при чем по умолчанию эта проблема вообще в этой оси.

Goragor

мая 24, 2012, 11:35:40 #3 Последнее редактирование: мая 24, 2012, 11:37:28 от Goragor
Цитата: delcin от апреля 23, 2012, 19:26:23
Спасибо! Это проблемы ubuntu. У меня проблемы в xubuntu - при чем по умолчанию эта проблема вообще в этой оси.

подтвеждаю. После перехода с ubuntu 11.10 на xubuntu 11.10, при подключении фотокамеры она не открылась как флешка (как раньше).
Я особо не морочился, а сбросил через ридер. Если для вас этот вопрос не принципиален.
Work: FX8120, SSD Corsar Force 3 60 GB, 8 GB ОЗУ, GeForce 210
Home: FX 8320, 6 GB ОЗУ, GeForce GTS 450

denkin

мая 26, 2012, 13:48:31 #4 Последнее редактирование: октября 25, 2012, 09:47:33 от denkin
ну а вообще камера, как устройство хранения видится? Например через
sudo а disk -l
sudo fdisk -l

(проклятая автозамена)

delcin

нет ни какой реакции! Камера Canon 100IS - где то вычитал что проблема только с Canon... вроде как этот фотик еще не поддерживается, хотя ему уже более года...

Игорь

Для просматра снимков достаточно открыть программу просмотра (ristretto - по умолчанию) - она видит фотокамеру. Для импорта я установил программу с нехитрым названием "camera" (из "Центра..."), зашёл в настройки "Переносные устройства и  медиа"; открыл вкладку "Камеры", поставил галочку "Импортировать цифровые фотографии, когда подключено" и вписал команду "Camera". Единственная функция этой программы - импорт снимков. Быстро и дёшево.

Труба Шатал

именно по этому использую в качестве файлового менеджера pcmanfm
ставится из стандартных репозиториев
в xfce4.10 без особого шаманизма назначается менеджером по умолчанию
визуально от тунара ничем не отличается, фотик определяется в нём как подключенная флешка

Игорь

Спасибо. Действительно, этот менеджер имеет ряд преимуществ. Буду пользоваться.

Труба Шатал

только тунар не сноси, а то потом обратно ставить придётся)))

Игорь

Прямо угадал мысли. Посмотрел зависимости и передумал.

delcin

Спасибо всем! Проблема не решена... выход 12.04.1 - не помог. Пока сел на ubuntu. И снова о старом что бы было понятно - при подключении фотика совсем ничего не происходит...вообще!

butjapka

У меня Nikon Coolpix L25 тоже подключается через пень-колоду. При копировании с него грузит систему вплоть до зависания. Пользую карт-ридер.

Paravoz

декабря 28, 2012, 11:43:55 #13 Последнее редактирование: декабря 28, 2012, 11:55:18 от Paravoz
Погуглив впустую, спрошу здесь) Подключив к ноуту фотик Canon через usb, попытался скопировать видео (247 мб) на комп. В ответ прочитал "Время ожидания истекло, пропустить?" (видео размером 184 мб между прочим скопировась) . попытка "вырезать-вставить" дала тот же результат. Конечно это продумано сделали с "время истекло" дабы не искать процесс и не убивать его. Но как быть? Кардридера нет. Может, это, отведенное на копирование время, можно увеличить?

zelen-noi

декабря 28, 2012, 14:34:12 #14 Последнее редактирование: декабря 29, 2012, 09:31:42 от zelen-noi
У меня при подключении canon, тухан Thunar вообще не увидел его (в unity, gnome-shell наутилус видел фотоаппарат)
с ходу и не знаю что делать?  :o , хорошо картридер есть

X64:~$ lsusb
Bus 001 Device 006: ID 04a9:31c3 Canon, Inc.
Bus 002 Device 002: ID 093a:2521 Pixart Imaging, Inc.
Bus 003 Device 002: ID 0518:0001 EzKEY Corp. USB to PS2 Adaptor v1.09
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


sudo mount
/dev/sda3 on / type ext4 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
sysfs on /sys type sysfs (rw,noexec,nosuid,nodev)
none on /sys/fs/fuse/connections type fusectl (rw)
none on /sys/kernel/debug type debugfs (rw)
none on /sys/kernel/security type securityfs (rw)
udev on /dev type devtmpfs (rw,mode=0755)
devpts on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)
tmpfs on /run type tmpfs (rw,noexec,nosuid,size=10%,mode=0755)
none on /run/lock type tmpfs (rw,noexec,nosuid,nodev,size=5242880)
none on /run/shm type tmpfs (rw,nosuid,nodev)
/dev/sda6 on /home type ext4 (rw)
gvfs-fuse-daemon on /home/urri/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=urri)


У кого какие соображения? Плиззз.