Тестирование Xubuntu 18.04 Bionic Beaver

Автор denkin, октября 25, 2017, 20:17:57

« предыдущая - следующая »

denkin

Понедельник, 32 пакета к обновлению и один новый к установке:
НОВІ пакунки, які будуть встановлені:
  libsmbios-c2
Пакунки, які будуть ОНОВЛЕНІ:
  breeze-icon-theme fwupd kwayland-data libgcab-1.0-0 libgif7 libkf5attica5
  libkf5dbusaddons-bin libkf5dbusaddons-data libkf5dbusaddons5
  libkf5filemetadata-bin libkf5filemetadata-data libkf5filemetadata3
  libkf5globalaccel-bin libkf5globalaccel-data libkf5globalaccel5
  libkf5globalaccelprivate5 libkf5idletime5 libkf5kirigami2-5 libkf5solid5
  libkf5solid5-data libkf5sonnet5-data libkf5sonnetcore5 libkf5sonnetui5
  libkf5waylandclient5 libxfce4ui-1-0 libxfce4ui-2-0 libxfce4ui-common
  libxfce4ui-utils lubuntu-default-settings oxygen-icon-theme
  qml-module-org-kde-kirigami2 sonnet-plugins

denkin

февраля 13, 2018, 21:35:13 #106 Последнее редактирование: февраля 13, 2018, 21:41:53 от denkin
Вторник, 67 к обновлению и 4 новых к установке пакетов:
НОВІ пакунки, які будуть встановлені:
  gcc-8-base gcc-8-base:i386 libmpfr6 libpoppler73
Пакунки, які будуть ОНОВЛЕНІ:
  apport binutils binutils-common binutils-x86-64-linux-gnu command-not-found
  command-not-found-data cpp-6 cpp-7 cups-browsed cups-filters
  cups-filters-core-drivers doc-base g++-7 gawk gcc-6 gcc-6-base gcc-7 gcc-7-base
  gcc-7-base:i386 gdal-data inkscape libasan3 libasan4 libatomic1 libbinutils
  libcc1-0 libcilkrts5 libcupsfilters1 libfontembed1 libgcc-6-dev libgcc-7-dev
  libgcc1 libgcc1:i386 libgdal20 libgdcm2.8 libgfortran4 libgomp1 libitm1
  libjansson4 libkf5config-bin libkf5config-data libkf5configcore5 libkf5configgui5
  libkf5itemviews-data libkf5itemviews5 libkf5widgetsaddons-data
  libkf5widgetsaddons5 libkpathsea6 liblightdm-gobject-1-0 liblsan0 libmpc3 libmpx2
  libnghttp2-14 libobjc4 libpoppler-glib8 libpoppler-qt5-1 libquadmath0
  libstdc++-7-dev libstdc++6 libtsan0 libubsan0 lightdm lubuntu-default-settings
  poppler-utils python3-apport python3-commandnotfound python3-problem-report

На http://kernel.ubuntu.com/~kernel-ppa/mainline/
погоняли ядро 4.15 и взялись за 4.16, какую версию ядра выберут для LTS релиза становится для меня загадкой - был уверен, что это 4.14.ХХ LTS.

denkin

Аж 92 пакета обновляется в среду:
apport ffmpeg google-chrome-stable grub-theme-breeze gsettings-desktop-schemas im-config
  kded5 kinit kio kpackagetool5 libavcodec-extra libavcodec-extra57 libavdevice57 libavfilter6
  libavformat57 libavresample3 libavutil55 libefiboot1 libefivar1 libkf5archive5
  libkf5auth-data libkf5auth5 libkf5bookmarks-data libkf5bookmarks5 libkf5codecs-data
  libkf5codecs5 libkf5completion-data libkf5completion5 libkf5configwidgets-data
  libkf5configwidgets5 libkf5coreaddons-data libkf5coreaddons5 libkf5crash5
  libkf5declarative-data libkf5declarative5 libkf5doctools5 libkf5guiaddons5 libkf5i18n-data
  libkf5i18n5 libkf5iconthemes-bin libkf5iconthemes-data libkf5iconthemes5
  libkf5jobwidgets-data libkf5jobwidgets5 libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiontlm5
  libkf5kiowidgets5 libkf5newstuff-data libkf5newstuff5 libkf5newstuffcore5
  libkf5notifications-data libkf5notifications5 libkf5notifyconfig-data libkf5notifyconfig5
  libkf5package-data libkf5package5 libkf5quickaddons5 libkf5service-bin libkf5service-data
  libkf5service5 libkf5textwidgets-data libkf5textwidgets5 libkf5wallet-bin libkf5wallet-data
  libkf5wallet5 libkf5windowsystem-data libkf5windowsystem5 libkf5xmlgui-bin libkf5xmlgui-data
  libkf5xmlgui5 libkwalletbackend5-5 libncurses5 libncursesw5 libpostproc54 libsoup-gnome2.4-1
  libsoup2.4-1 libswresample2 libswscale4 libtinfo5 libtinfo5:i386 nano ncurses-base
  ncurses-bin plymouth-theme-breeze python3-apport python3-problem-report
  python3-software-properties qml-module-org-kde-kquickcontrolsaddons
  qml-module-org-kde-newstuff software-properties-common software-properties-gtk

В том числе google chrome до версии 64.0.3282.167

denkin

Четверг, 28 пакетов к обновлению:
breeze-cursor-theme chromium-browser chromium-browser-l10n
  chromium-codecs-ffmpeg-extra command-not-found command-not-found-data
  geoip-database kwayland-integration libdatrie1 libibverbs1 libidn2-0
  liblouis-data liblouis14 libpython3.6 libpython3.6-minimal libpython3.6-stdlib
  librdmacm1 libsmbios-c2 libtiff5 opera-stable patch python3-commandnotfound
  python3-distutils python3-gdbm python3-lib2to3 python3.6 python3.6-minimal
  unattended-upgrades

в том числе браузеры Chromium (64.0.3282.167) и Opera (51.0.2830.34).

denkin

февраля 16, 2018, 20:43:50 #109 Последнее редактирование: февраля 17, 2018, 01:57:31 от denkin
22 пакета в пятницу вечером:
fwupd fwupdate fwupdate-signed gir1.2-gtk-3.0 gnome-accessibility-themes
  gnome-themes-standard gnome-themes-standard-data gtk-update-icon-cache language-pack-gnome-uk
  language-pack-uk libfwup1 libfwupd2 libgtk-3-0 libgtk-3-bin libgtk-3-common
  libio-socket-ssl-perl liblept5 libmysqlclient20 libxfce4panel-2.0-4 lintian python-tz
  xfce4-panel

Firewall (10-3) и xfce4-panel (4.12.2) в том числе.
Еще 10 пакетов ночью.
libc-bin libc-dev-bin libc6 libc6:i386 libc6-dev libthai-data libthai0 locales
  multiarch-support nplan

denkin

9 пакетов в субботу днем:
exo-utils libexo-1-0 libexo-2-0 libexo-common libexo-helpers liblept5
  libthunarx-2-0 thunar thunar-data

в том числе thunar 1.6.14-1.

denkin

Воскресенье, 10 пакетов днем:
command-not-found command-not-found-data htop libatk-wrapper-java
  libatk-wrapper-java-jni python3-commandnotfound python3-debian
  xfce4-indicator-plugin xfdesktop4 xfdesktop4-data

В том числе xfdesktop4 4.12.3.

denkin

Понедельник, 25 пакетов:
apt apt-transport-https apt-utils console-setup console-setup-linux e2fslibs e2fsprogs iproute2 kdenlive
  kdenlive-data keyboard-configuration libapt-inst2.0 libapt-pkg5.0 libcom-err2 libcomerr2 libext2fs2
  libibverbs1 libipc-system-simple-perl libjs-sphinxdoc librdmacm1 libss2 linux-firmware
  ubuntu-advantage-tools ucf virtualbox-guest-additions-iso

apt 1.6 и linux-firmware 1.171 в том числе.

denkin

18 пакетов во вторник:
libatk-wrapper-java libatk-wrapper-java-jni libatm1 libbabl-0.1-0 libbasicusageenvironment1 libdap25
  libdapclient6v5 libgroupsock8 libinput-bin libinput10 liblivemedia62 libpam-modules libpam-modules-bin
  libpam-runtime libpam0g libusageenvironment3 rename simple-scan

denkin

Среда, 43 пакета к обновлению:
breeze-cursor-theme grub-theme-breeze gvfs gvfs-backends gvfs-common gvfs-daemons gvfs-fuse gvfs-libs
  initramfs-tools initramfs-tools-bin initramfs-tools-core kwayland-integration libarmadillo8 libdrm-amdgpu1
  libdrm-common libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2 libgcrypt20 libgdbm5 libgoa-1.0-0b
  libgoa-1.0-common libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5 libqt5opengl5 libqt5printsupport5
  libqt5widgets5 libqt5xml5 libssl1.0.0 plymouth-theme-breeze python-cairo python3-cairo python3-distro-info
  qt5-gtk-platformtheme skypeforlinux virtualbox virtualbox-dkms virtualbox-guest-source
  virtualbox-guest-utils virtualbox-qt

В том числе virtualbox 5.2.6.

denkin

февраля 22, 2018, 20:44:51 #115 Последнее редактирование: февраля 22, 2018, 21:16:23 от denkin
34 к обновлению и 7 новых:
НОВІ пакунки, які будуть встановлені:
  gnupg-utils gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm
Пакунки, які будуть ОНОВЛЕНІ:
  binutils binutils-common binutils-x86-64-linux-gnu bluez bluez-cups dirmngr gnome-keyring gnupg gnupg-agent gnupg-l10n
  gpgv libbinutils libbluetooth3 libnb-org-openide-util-java libnb-org-openide-util-lookup-java libp11-kit-gnome-keyring
  libpam-gnome-keyring libva-drm2 libva-wayland2 libva-x11-2 libva2 lightdm-gtk-greeter opera-stable
  plymouth-theme-xubuntu-logo plymouth-theme-xubuntu-text popularity-contest rtkit va-driver-all xfce4-power-manager
  xfce4-power-manager-data xfce4-power-manager-plugins xubuntu-artwork xubuntu-icon-theme xubuntu-wallpapers

в том числе компоненты xfce4.
Наконец то вливается новое ядро:
НОВІ пакунки, які будуть встановлені:
  linux-headers-4.15.0-10 linux-headers-4.15.0-10-generic linux-image-4.15.0-10-generic linux-image-extra-4.15.0-10-generic
Пакунки, які будуть ОНОВЛЕНІ:
  linux-generic linux-headers-generic linux-image-generic linux-libc-dev ubuntu-minimal ubuntu-standard

denkin

февраля 24, 2018, 14:44:21 #116 Последнее редактирование: февраля 25, 2018, 01:16:09 от denkin
27 к обновлению и один новый в субботу днем:
НОВІ пакунки, які будуть встановлені:
  liblouisutdml8
Пакунки, які будуть ОНОВЛЕНІ:
  ghostscript ghostscript-x google-chrome-stable hdparm isc-dhcp-client isc-dhcp-common
  language-pack-gnome-uk language-pack-uk libfreexl1 libgs9 libgs9-common libjack-jackd2-0 liblouisutdml-bin
  liblouisutdml-data libtesseract4 libtk8.6 libwavpack1 libwebp6 libwebpmux3 mesa-utils publicsuffix
  python3-distupgrade tesseract-ocr-rus tesseract-ocr-ukr tk8.6 ubuntu-release-upgrader-core
  usb-modeswitch-data

15 обновляется и 3 новых в ночь с субботы на воскресенье:
НОВІ пакунки, які будуть встановлені:
  libargon2-0 libcryptsetup12 libgnome-menu-3-0
Пакунки, які будуть ОНОВЛЕНІ:
  libdvbpsi10 libkf5solid5 libkf5solid5-data libnss-resolve libpam-systemd
  libplank-common libplank1 libpodofo0.9.5 libsystemd0 libudev1 plank rsync systemd
  systemd-sysv udev

док plank, в том числе.

denkin

Сегодня 7 пакетов:
autotools-dev gimp gimp-data libgimp2.0 printer-driver-foo2zjs printer-driver-foo2zjs-common
  printer-driver-sag-gdi

в том числе gimp 2.8.20-2.

werkty

Эх, не перейдут они на новую панель в "бобре". А я чей-то очень этого ждал.

Gimp? Или он у вас самопоставленный?

denkin

Новая панель?
"Бобр"?
Да, конечно, у меня собственно вся Xubuntu "самопоставленная": установлена система mini.iso, затем доустановлена xubuntu-core, затем приложения по предпочтениям.