Для Ubuntu 16.04 подготовлены модули, имеющие сертификат безопасности FIPS 140-2

Автор denkin, декабря 14, 2017, 01:03:16

« предыдущая - следующая »

denkin

Компания Canonical объявила о публикации для Ubuntu 16.04 криптографических модулей, прошедших сертификацию на предмет соответствия стандарту безопасности FIPS 140-2 (level 1). Сертификация пройдена для модулей Kernel Crypto API, OpenSSL, OpenSSH Client, OpenSSH Server и Strongswan на серверах IBM Power System 8001-22C/8247-22L/8335-GTB, IBM z13 и Supermicro SYS-5018R-WR. Модули доступны только подписчикам сервиса Ubuntu Advantage Advanced.

Получение сертификата FIPS 140-2 является обязательным требованием к продуктам при их использовании в обеспечении защиты конфиденциальных данных государственных учреждений США и Канады. Сертификат подтверждает соблюдение требований к криптографическим модулям и выдаётся Американским институтом стандартов и технологий (NIST) совместно с Канадским Центром безопасности коммуникаций после досконального тестирования компонентов дистрибутива независимой тестовой лабораторией.

Новость на Opennet