Тестирование Xubuntu 18.10 Cosmic Cuttlefish

Автор denkin, мая 06, 2018, 04:57:23

« предыдущая - следующая »

denkin

Утром в четверг, 38 пакетов обновляется и 1 будет удален:
Пакунки, які будуть ВИДАЛЕНІ:
  fwupdate-signed
Пакунки, які будуть ОНОВЛЕНІ:
  cpp-8 findutils fwupdate g++-8 gcc-8 gcc-8-base libasan5 libatomic1
  libbasicusageenvironment1 libcc1-0 libfwup1 libgcc-8-dev libgcc1
  libgomp1 libgroupsock8 libitm1 liblivemedia62 liblsan0 libmpx2
  libnewt0.52 libp11-kit0 libpng16-16 libpython2.7 libpython2.7-minimal
  libpython2.7-stdlib libquadmath0 libstdc++-8-dev libstdc++6 libtsan0
  libubsan1 libusageenvironment3 p11-kit p11-kit-modules python2.7
  python2.7-minimal ubuntu-minimal ubuntu-standard whiptail

denkin

августа 17, 2018, 18:59:07 #76 Последнее редактирование: августа 17, 2018, 19:58:14 от denkin
Обновляется 27 пакетов и будет установлено 5 новых (обновление ядра) вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  linux-headers-4.17.0-7 linux-headers-4.17.0-7-generic
  linux-image-4.17.0-7-generic linux-modules-4.17.0-7-generic
  linux-modules-extra-4.17.0-7-generic
Пакунки, які будуть ОНОВЛЕНІ:
  adobe-flash-properties-gtk adobe-flashplugin cheese-common geoclue-2.0
  gir1.2-cheese-3.0 libcanberra-gtk3-0 libcanberra-gtk3-module
  libcanberra-pulse libcanberra0 libcheese8 libegl1 libgeoclue-2-0
  libgl1 libgles2 libglvnd0 libglx0 libllvm6.0 libvdpau1 linux-generic
  linux-headers-generic linux-image-generic linux-libc-dev opera-stable
  printer-driver-splix python3-entrypoints ruby-minitest
  vdpau-driver-all

первое обновление ядра с 4.17.0-6 до 4.17.0-7, adobe-flashplugin (1:20180814.1 вместо 1:20180410.1) и opera-stable (55.0.2994.37 вместо 54.0.2952.71) в том числе. Заработал флеш-плеер в опера на фейсбуке.

denkin

50 пакетов обновляется вечером в понедельник:
alsa-utils cpp cpp-7 cups cups-bsd cups-client cups-common
  cups-core-drivers cups-daemon cups-ipp-utils cups-ppdc
  cups-server-common g++ gcc gcc-7 gcc-7-base geoclue-2.0 gir1.2-gtk-3.0
  gnome-session-bin gnome-session-common gnome-startup-applications
  gtk-update-icon-cache gtk2-engines-oxygen libasan4 libbabl-0.1-0
  libboost-date-time1.67.0 libboost-filesystem1.67.0
  libboost-iostreams1.67.0 libboost-locale1.67.0 libboost-system1.67.0
  libboost-thread1.67.0 libcilkrts5 libcups2 libcupscgi1 libcupsimage2
  libcupsmime1 libcupsppdc1 libgcc-7-dev libgeoclue-2-0 libgfortran4
  libgtk-3-0 libgtk-3-bin libgtk-3-common libllvm6.0 libqpdf21 libubsan0
  qpdf ubuntu-minimal ubuntu-standard xserver-xorg-input-libinput

denkin

Новых пакетов будет установлено 1 и 35 пакетов обновится вечером во вторник:
НОВІ пакунки, які будуть встановлені:
  fwupd-signed
Пакунки, які будуть ОНОВЛЕНІ:
  apt apt-transport-https apt-utils base-files debconf debconf-i18n
  initramfs-tools initramfs-tools-bin initramfs-tools-core krb5-locales
  libapt-inst2.0 libapt-pkg5.0 libexpat1 libfftw3-double3
  libfftw3-single3 libfribidi0 libgnutls30 libgssapi-krb5-2
  libharfbuzz-icu0 libharfbuzz0b libk5crypto3 libkrb5-3 libkrb5support0
  libpython3.6 libpython3.6-minimal libpython3.6-stdlib libtalloc2
  python-numpy python-talloc python3-debconf python3.6 python3.6-minimal
  thunar-archive-plugin xubuntu-core xubuntu-desktop


denkin

Аж 193 пакета обновляется и 20 новых будет установлено вечером в среду:
НОВІ пакунки, які будуть встановлені:
  libavcodec58 libavdevice58 libavfilter7 libavformat58 libavresample4
  libavutil56 libclang1-6.0 libcodec2-0.8.1 libmagick++-6.q16-8
  libmagickcore-6.q16-6 libmagickcore-6.q16-6-extra
  libmagickwand-6.q16-6 libopencv-core3.2 libopencv-imgproc3.2
  libpostproc55 libqt5multimediagsttools5 libqt5multimediaquick5
  libspatialaudio0 libswresample3 libswscale5
Пакунки, які будуть ОНОВЛЕНІ:
  akonadi-backend-mysql appstream apt-config-icons breeze-cursor-theme
  breeze-gtk-theme e2fslibs e2fsprogs e2fsprogs-l10n emacsen-common
  ffmpeg fig2dev fontconfig fontconfig-config
  gir1.2-javascriptcoregtk-4.0 gir1.2-snapd-1 gir1.2-webkit2-4.0
  gnome-session-bin gnome-session-common gnome-startup-applications
  gstreamer1.0-libav gstreamer1.0-plugins-good gstreamer1.0-pulseaudio
  gtk3-engines-breeze hplip hplip-data imagemagick imagemagick-6-common
  imagemagick-6.q16 inkscape k3b-data k3b-i18n kate5-data
  kio-extras-data ksysguardd libappstream4 libappstreamqt2
  libarchive-zip-perl libchromaprint1 libcom-err2 libcomerr2 libde265-0
  libdolphinvcs5 libext2fs2 libfontconfig1 libgegl-0.4-0 libgegl-common
  libgpgme11 libgpgmepp6 libgstreamer-plugins-good1.0-0 libhpmud0
  libimage-magick-perl libimage-magick-q16-perl libio-socket-ssl-perl
  libjavascriptcoregtk-4.0-18 libkwinglutils11 libkwinxrenderutils11
  liblightdm-gobject-1-0 libnatpmp1 libpstoedit0c2a libqgpgme7
  libqmobipocket2 libqt5concurrent5 libqt5core5a libqt5dbus5
  libqt5designer5 libqt5designercomponents5 libqt5gui5 libqt5help5
  libqt5multimedia5 libqt5multimedia5-plugins libqt5multimediawidgets5
  libqt5network5 libqt5opengl5 libqt5positioning5 libqt5printsupport5
  libqt5qml5 libqt5quick5 libqt5quickcontrols2-5 libqt5quicktemplates2-5
  libqt5quickwidgets5 libqt5script5 libqt5sensors5 libqt5sql5
  libqt5sql5-mysql libqt5sql5-sqlite libqt5svg5 libqt5test5
  libqt5waylandclient5 libqt5waylandcompositor5 libqt5webchannel5
  libqt5webengine-data libqt5webengine5 libqt5webenginecore5
  libqt5webenginewidgets5 libqt5webkit5 libqt5widgets5 libqt5x11extras5
  libqt5xml5 libqt5xmlpatterns5 libsane-hpaio libsnapd-glib1 libss2
  libssh-4 libssh-gcrypt-4 libvlc-bin libvlc5 libvlccore9
  libwebkit2gtk-4.0-37 libx264-152 libzbar0 lightdm lintian
  media-player-info moc mpd mpv openssh-client oxygen-sounds
  powerdevil-data printer-driver-hpcups printer-driver-postscript-hp
  pstoedit python3-cupshelpers python3-dbus.mainloop.pyqt5 python3-pyqt5
  python3-renderpm python3-reportlab python3-reportlab-accel
  python3-software-properties qdbus-qt5
  qml-module-qt-labs-folderlistmodel qml-module-qt-labs-settings
  qml-module-qtgraphicaleffects qml-module-qtmultimedia
  qml-module-qtqml-models2 qml-module-qtquick-controls
  qml-module-qtquick-controls-styles-breeze qml-module-qtquick-controls2
  qml-module-qtquick-dialogs qml-module-qtquick-layouts
  qml-module-qtquick-privatewidgets qml-module-qtquick-templates2
  qml-module-qtquick-window2 qml-module-qtquick-xmllistmodel
  qml-module-qtquick2 qml-module-qtwebkit qt5-assistant
  qt5-gtk-platformtheme qt5-image-formats-plugins qttools5-dev-tools
  qtwayland5 ruby-test-unit sddm-theme-debian-elarun
  sddm-theme-debian-maui sddm-theme-elarun sddm-theme-maldives
  sddm-theme-maui software-properties-common software-properties-gtk
  system-config-printer system-config-printer-common
  system-config-printer-udev telegram-desktop update-inetd virtualbox
  virtualbox-dkms virtualbox-ext-pack virtualbox-qt vlc vlc-bin vlc-data
  vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-qt
  vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-output
  vlc-plugin-video-splitter vlc-plugin-visualization wpasupplicant
  xserver-common xserver-xorg-core xserver-xorg-legacy
  xserver-xorg-video-amdgpu xserver-xorg-video-ati
  xserver-xorg-video-fbdev xserver-xorg-video-intel
  xserver-xorg-video-nouveau xserver-xorg-video-qxl
  xserver-xorg-video-radeon xserver-xorg-video-vesa
  xserver-xorg-video-vmware

В том числе:
- inkscape0.92.3-2build1 вместо 0.92.3-2
- moc 1:2.6.0~svn-r2984-1 вместо 1:2.6.0~svn-r2949-2build1
- virtualbox 5.2.18-dfsg-1 вместо 5.2.16-dfsg-3build1
- vlc 3.0.3-1-3 вместо 3.0.3-2
- xserver-xorg 2:1.20.0-3ubuntu1 вместо 2:1.19.6-1ubuntu4
Когда же я вычищу єти остатки кед в системе?

denkin

Обновляется 43 пакета и 1 новый будет установлен вечером в четверг:
НОВІ пакунки, які будуть встановлені:
  libsndio7.0
Пакунки, які будуть ОНОВЛЕНІ:
  ffmpeg gimp gimp-data gir1.2-pango-1.0 libavcodec58 libavdevice58
  libavfilter7 libavformat58 libavresample4 libavutil56 libgimp2.0
  libopenal-data libopenal1 libpango-1.0-0 libpangocairo-1.0-0
  libpangoft2-1.0-0 libpangoxft-1.0-0 libplank-common libplank1
  libpostproc55 libsdl2-2.0-0 libswresample3 libswscale5 libvlc-bin
  libvlc5 libvlccore9 mpv opera-stable plank python-bs4 vlc vlc-bin
  vlc-data vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-qt
  vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-output
  vlc-plugin-video-splitter vlc-plugin-visualization xfce4-screenshooter

В том числе:
- gimp (2.10.6-2 вместо 2.10.2-1),
- opera-stable (55.0.2994.44 вместо 55.0.2994.37),
- plank (0.11.4-3 вместо 0.11.4-2)
- vlc (3.0.3-1-3build1 вместо 3.0.3-1-3).

denkin

52 пакета обновляется и 2 новых будет установлено в субботу утром:
НОВІ пакунки, які будуть встановлені:
  guile-2.2-libs liblouis16
Пакунки, які будуть ОНОВЛЕНІ:
  aisleriot apport apport-gtk avahi-autoipd avahi-daemon
  avahi-utils brltty brltty-x11 cryptsetup cryptsetup-bin
  cryptsetup-initramfs cryptsetup-run foomatic-db-compressed-ppds
  glib-networking glib-networking-common glib-networking-services
  gnome-desktop3-data go-mtpfs gparted im-config intel-microcode
  libavahi-client3 libavahi-common-data libavahi-common3
  libavahi-core7 libavahi-glib1 libbrlapi0.6 libcgi-pm-perl
  libcryptsetup12 libgnome-desktop-3-17 libibus-1.0-5
  libkpimkdav-data libldb1 liblouis-data liblouisutdml-bin
  liblouisutdml-data liblouisutdml8 libmtp-common libmtp-runtime
  libmtp9 libnetfilter-conntrack3 libnm0 libsmbclient libwbclient0
  network-manager openprinting-ppds python3-apport
  python3-problem-report ristretto samba-libs
  thunar-media-tags-plugin xbrlapi

В том числе:
- network-manager (1.10.8-1ubuntu4 вместо 1.10.8-1ubuntu3),
- intel-microcode (3.20180807a.1 вместо 3.20180703.2ubuntu1) - таки договорились :).

denkin

56 пакетов обновляется утром в воскресенье:
breeze-icon-theme console-setup console-setup-linux e2fslibs e2fsprogs
  e2fsprogs-l10n gir1.2-gdkpixbuf-2.0 gir1.2-goa-1.0 gir1.2-snapd-1
  keyboard-configuration libappstream-glib8 libarchive-zip-perl
  libclang1-6.0 libcom-err2 libcomerr2 libext2fs2 libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-bin libgdk-pixbuf2.0-common libgoa-1.0-0b
  libgoa-1.0-common libgsl23 libgslcblas0 libinput-bin libinput10
  libkpimgapi-data libllvm6.0 libperl5.26 libselinux1 libsnapd-glib1
  libss2 libwpg-0.3-3 libxcb-composite0 libxcb-damage0 libxcb-dpms0
  libxcb-dri2-0 libxcb-dri3-0 libxcb-glx0 libxcb-present0 libxcb-randr0
  libxcb-record0 libxcb-render0 libxcb-shape0 libxcb-shm0 libxcb-sync1
  libxcb-xfixes0 libxcb-xinerama0 libxcb-xkb1 libxcb-xv0 libxcb1 perl
  perl-base perl-modules-5.26 python3-certifi sudo
  xubuntu-default-settings

denkin

53 пакета обновляются вечером во вторник:
akonadi-backend-mysql breeze-cursor-theme breeze-gtk-theme bzip2
  glib-networking glib-networking-common glib-networking-services
  grub-common grub-pc grub-pc-bin grub2-common gtk3-engines-breeze init
  init-system-helpers kf5-kdepim-apps-libs-data libalgorithm-diff-perl
  libbz2-1.0 libcairo-gobject2 libcairo2 libcurl3-gnutls libcurl4
  libgraphite2-3 libgsl23 libgslcblas0 libibus-1.0-5 libnss-systemd
  libpam-systemd libsystemd0 libudev1 libuv1 libx11-6 libx11-data
  libx11-xcb1 libxml2 libxml2-utils lintian make openjdk-8-jre
  openjdk-8-jre-headless oxygen-sounds python-lxml python3-debian
  qml-module-qtquick-controls-styles-breeze simple-scan systemd
  systemd-sysv udev unattended-upgrades xfce4-taskmanager xserver-common
  xserver-xorg-core xserver-xorg-input-synaptics xserver-xorg-legacy

В том числе:
- grub-pc 2.02+dfsg1-5ubuntu1 вместо 2.02-2ubuntu13
- systemd 239-7 вместо 237-3
- xfce4-taskmanager 1.2.1-1 вместо 1.2.1-0
- xserver-xorg-core 1.9.1-1 вместо 1.9.0-1

denkin

Обновляется 39 пакетов и 6 новых будет установлено:
НОВІ пакунки, які будуть встановлені:
  libgfortran5 linux-headers-4.17.0-9 linux-headers-4.17.0-9-generic
  linux-image-4.17.0-9-generic linux-modules-4.17.0-9-generic
  linux-modules-extra-4.17.0-9-generic
Пакунки, які будуть ОНОВЛЕНІ:
  desktop-file-utils dpkg dpkg-dev fonts-noto-cjk geoclue-2.0
  gir1.2-freedesktop gir1.2-glib-2.0 imagemagick imagemagick-6-common
  imagemagick-6.q16 libblas3 libdb5.3 libdpkg-perl libgeoclue-2-0
  libgirepository-1.0-1 libglib2.0-0 libglib2.0-bin libglib2.0-data
  libgnome-games-support-1-3 libgnome-games-support-common
  libimage-magick-perl libimage-magick-q16-perl liblapack3
  libmagick++-6.q16-8 libmagickcore-6.q16-6 libmagickcore-6.q16-6-extra
  libmagickwand-6.q16-6 libnet-ip-perl linux-generic
  linux-headers-generic linux-image-generic linux-libc-dev
  powerdevil-data python-apt-common python3-apt python3-distupgrade
  ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk
  ubuntu-release-upgrader-qt

В том числе новая версия ядра: 4.17.0-9.

denkin

Обновляется 30 пакетов и 1 новый будет установлен вечером в субботу:

НОВІ пакунки, які будуть встановлені:
  libipt1
Пакунки, які будуть ОНОВЛЕНІ:
  aspell-en fonts-kalapi gconf-service gconf-service-backend gconf2
  gconf2-common gdb gdbserver gir1.2-soup-2.4 gnome-sudoku inxi
  kwayland-integration libgconf-2-4 libgnomecanvas2-0 libgnomecanvas2-common
  libkf5identitymanagement-data libkf5identitymanagement5abi1
  libsoup-gnome2.4-1 libsoup2.4-1 libu2f-udev muon python-pkg-resources
  python3-distupgrade python3-pkg-resources python3-update-manager
  ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk
  ubuntu-release-upgrader-qt update-manager update-manager-core


denkin

сентября 05, 2018, 19:30:17 #86 Последнее редактирование: сентября 05, 2018, 19:52:27 от denkin
Обновляется  308 пакетов и будет установлено 5 новых вечером в среду:
(я на днях установил среду KDE параллельно с XFCE, так что будет немного мусорно)
НОВІ пакунки, які будуть встановлені:
  encfs libipt2 libpoppler79 libreoffice-style-colibre libtinyxml2-6a
Пакунки, які будуть ОНОВЛЕНІ:
  adwaita-icon-theme aisleriot at-spi2-core baloo-kf5 bind9-host binutils
  binutils-common binutils-x86-64-linux-gnu brltty brltty-x11 calligra
  calligra-data calligra-libs calligrasheets calligrasheets-data
  calligrastage calligrastage-data calligrawords calligrawords-data
  cheese-common cryptsetup cryptsetup-bin cryptsetup-initramfs cryptsetup-run
  cups-browsed cups-filters cups-filters-core-drivers dconf-gsettings-backend
  dconf-service dirmngr dnsutils fonts-cantarell fonts-opensymbol gdb
  gdbserver gimp gimp-data gir1.2-cheese-3.0 gir1.2-goa-1.0
  gir1.2-javascriptcoregtk-4.0 gir1.2-packagekitglib-1.0 gir1.2-soup-2.4
  gir1.2-webkit2-4.0 glib-networking glib-networking-common
  glib-networking-services gnome-desktop3-data gnome-session-bin
  gnome-session-common gnome-settings-daemon-schemas
  gnome-startup-applications gnupg gnupg-agent gnupg-l10n gnupg-utils gnupg2
  gpg gpg-agent gpg-wks-client gpg-wks-server gpgconf gpgsm gpgv grep
  gucharmap guile-2.2-libs ifupdown inkscape iproute2 karbon kde-cli-tools
  kde-cli-tools-data kde-config-gtk-style kde-config-gtk-style-preview kio
  kpackagelauncherqml krita krita-data kross ksysguard ksysguard-data
  ksysguardd ktexteditor-data ktexteditor-katepart ktorrent ktorrent-data
  kwin kwin-common kwin-data kwin-wayland kwin-wayland-backend-drm kwin-x11
  libarchive13 libart-2.0-2 libatspi2.0-0 libbind9-160 libbinutils
  libbrlapi0.6 libc-bin libc-dev-bin libc6 libc6-dbg libc6-dev libcheese8
  libclang1-6.0 libcryptsetup12 libcupsfilters1 libdconf1 libdns-export1102
  libdns1102 libfontembed1 libgimp2.0 libgnome-desktop-3-17 libgoa-1.0-0b
  libgoa-1.0-common libgucharmap-2-90-7 libidn2-0 libirs160 libisc-export169
  libisc169 libisccc160 libisccfg160 libjavascriptcoregtk-4.0-18
  libkdecorations2-5v5 libkdecorations2private6 libkf5baloo5
  libkf5balooengine5 libkf5calendarevents5 libkf5coreaddons-data
  libkf5coreaddons5 libkf5declarative-data libkf5declarative5
  libkf5kdelibs4support-data libkf5kdelibs4support5
  libkf5kdelibs4support5-bin libkf5khtml-bin libkf5khtml-data libkf5khtml5
  libkf5kiocore5 libkf5kiofilewidgets5 libkf5kiogui5 libkf5kiontlm5
  libkf5kiowidgets5 libkf5krosscore5 libkf5krossui5 libkf5newstuff-data
  libkf5newstuff5 libkf5newstuffcore5 libkf5notifyconfig-data
  libkf5notifyconfig5 libkf5parts-data libkf5parts-plugins libkf5parts5
  libkf5quickaddons5 libkf5screen-bin libkf5screen7 libkf5sysguard-bin
  libkf5sysguard-data libkf5texteditor-bin libkf5texteditor5
  libkf5texteditor5-libjs-underscore libkf5xmlrpcclient-data
  libkf5xmlrpcclient5 libksgrd7 libksignalplotter7 libkwin4-effect-builtins1
  libkwineffects11 libkwinglutils11 libkwinxrenderutils11
  liblightdm-gobject-1-0 libllvm6.0 liblwres160 libnet-ssleay-perl
  libnghttp2-14 libnss-systemd libpackagekit-glib2-18 libpam-systemd
  libpoppler-glib8 libpoppler-qt5-1 libprocesscore7 libprocessui7
  libpulse-mainloop-glib0 libpulse0 libpulsedsp libpython3.6
  libpython3.6-minimal libpython3.6-stdlib libqt5concurrent5 libqt5core5a
  libqt5dbus5 libqt5gui5 libqt5network5 libqt5opengl5 libqt5printsupport5
  libqt5sql5 libqt5sql5-mysql libqt5sql5-sqlite libqt5test5 libqt5widgets5
  libqt5xml5 libreoffice libreoffice-avmedia-backend-gstreamer
  libreoffice-base libreoffice-base-core libreoffice-base-drivers
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw
  libreoffice-gtk2 libreoffice-gtk3 libreoffice-help-en-gb
  libreoffice-help-en-us libreoffice-help-ru libreoffice-impress
  libreoffice-java-common libreoffice-l10n-en-gb libreoffice-l10n-en-za
  libreoffice-l10n-ru libreoffice-l10n-uk libreoffice-librelogo
  libreoffice-math libreoffice-nlpsolver libreoffice-ogltrans
  libreoffice-report-builder libreoffice-report-builder-bin
  libreoffice-script-provider-bsh libreoffice-script-provider-js
  libreoffice-script-provider-python libreoffice-sdbc-hsqldb
  libreoffice-sdbc-postgresql libreoffice-style-breeze
  libreoffice-style-elementary libreoffice-style-galaxy
  libreoffice-style-oxygen libreoffice-style-tango libreoffice-wiki-publisher
  libreoffice-writer libsane-common libsane1 libsoup-gnome2.4-1 libsoup2.4-1
  libssl1.1 libsystemd0 libudev1 libvlc-bin libvlc5 libvlccore9
  libwebkit2gtk-4.0-37 libxinerama1 libxkbcommon-x11-0 libxkbcommon0 libyelp0
  libzmq5 lightdm locales multiarch-support nautilus-data openssl packagekit
  packagekit-tools plasma-vault poppler-utils pulseaudio
  pulseaudio-module-bluetooth pulseaudio-utils python3-certifi
  python3-cffi-backend python3-distro python3-uno python3.6 python3.6-minimal
  qml-module-org-kde-draganddrop qml-module-org-kde-kcm
  qml-module-org-kde-kconfig qml-module-org-kde-kcoreaddons
  qml-module-org-kde-kio qml-module-org-kde-kquickcontrols
  qml-module-org-kde-kquickcontrolsaddons qml-module-org-kde-kwindowsystem
  qml-module-org-kde-newstuff qt5-gtk-platformtheme sane-utils simple-scan
  systemd systemd-sysv telegram-desktop udev uno-libs3 ure virtualbox
  virtualbox-dkms virtualbox-qt vlc vlc-bin vlc-data vlc-l10n vlc-plugin-base
  vlc-plugin-notify vlc-plugin-qt vlc-plugin-samba vlc-plugin-skins2
  vlc-plugin-video-output vlc-plugin-video-splitter vlc-plugin-visualization
  xbrlapi yelp yelp-xsl

В том числе:
- gimp 2.10.6-3
- inkscape 0.92.3-3
- libreoffice-core 1:6.1.0-0ubuntu2
- systemd 239-7
- virtualbox 5.2.18
- vlc 3.0.4-1

werkty

Ох уж это KDE. Недавно снова попробовал кубунту установить параллельно с ксубунтой. Памяти жрет меньше, работает плавно, но apt-xapian-index, запускающийся сам по себе в рандомные моменты, нивелирует все прелести системы, -- тр@хает процессор как чумачечий)) Как вы с ним боретесь? Ведь даже на i5 это заметно, что уже говорить про более старые процессоры. (Извиняюсь за оффтоп)

denkin

Пока не ощутил заметных неудобств, тоже core i5

werkty

Вот вчера сразу после установки кубунты, минуты через две после полной загрузки системы, начинал сильно шуметь куллер на ноуте. Глянул в процессы, а там apt-xapian-index отожрал 25% ресурса процессора и бился головой об стену минуты две. Это на i5. На всяких корах-два-дуба вообще вешалка, ноут шумит так, что кажется сейчас улетит. Удаление этого апт-ксапиана тянет за собой всю кубунтовскую обновлялку вместе с системными уведомлениями. при чем, на всех прочих флаворах убунты (xubuntu, lubuntu, ubuntu mate) да и на самой родительской бунте с гномом этого ксапиана нет и в помине.