сентября 21, 2019, 10:28:54

Новости:

Перейти на сайт https://xubuntu-ru.net


Тестирование Xubuntu 19.10

Автор denkin, мая 07, 2019, 19:46:24

« предыдущая - следующая »

denkin

Будет обновлено 129 пакетов и установлено 8 новых вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  liblouisutdml9 linux-headers-5.2.0-10 linux-headers-5.2.0-10-generic
  linux-image-5.2.0-10-generic linux-modules-5.2.0-10-generic
  linux-modules-extra-5.2.0-10-generic timgm6mb-soundfont xfce4-panel-profiles
Пакунки, які будуть ОНОВЛЕНІ:
  appmenu-registrar apt apt-utils atril atril-common catfish cups cups-bsd
  cups-client cups-common cups-core-drivers cups-daemon cups-ipp-utils cups-ppdc
  cups-server-common doc-base engrampa engrampa-common file gir1.2-pango-1.0
  grub-common grub-pc grub-pc-bin grub2-common hunspell-de-at-frami
  hunspell-de-ch-frami hunspell-de-de-frami hunspell-en-gb hunspell-en-za
  hunspell-pt-br hunspell-ru hunspell-uk hyphen-en-gb hyphen-pt-br hyphen-uk
  iproute2 iputils-ping iputils-tracepath language-pack-gnome-ru
  language-pack-gnome-uk language-pack-ru language-pack-uk libapt-pkg5.90
  libatk-wrapper-java libatk-wrapper-java-jni libatrildocument3 libatrilview3
  libbsd0 libcdio-cdda2 libcdio-paranoia2 libclang1-8 libcoin80c libcups2
  libcupsimage2 libegl-mesa0 libegl1-mesa libfluidsynth1 libgbm1 libgl1-mesa-dri
  libgl1-mesa-glx libglapi-mesa libglib-perl libglx-mesa0 libgnutls30 libgphoto2-6
  libgphoto2-l10n libgphoto2-port12 libjson-c4 libllvm8 liblouisutdml-bin
  liblouisutdml-data libmagic-mgc libmagic1 libncurses6 libncursesw6 libnm0
  libopencolorio1v5 libopenimageio2.0 libpango-1.0-0 libpangocairo-1.0-0
  libpangoft2-1.0-0 libpangoxft-1.0-0 libprocps7 libqmi-glib5 libqmi-proxy
  libsdl-image1.2 libspeechd2 libtinfo6 libvdpau1 libxatracker2 libxslt1.1 libzmq5
  linux-generic linux-headers-generic linux-image-generic linux-signed-generic
  man-db manpages mate-calc mate-calc-common mesa-va-drivers mesa-vdpau-drivers
  mugshot mythes-en-us mythes-ru mythes-uk ncurses-base ncurses-bin netcat-openbsd
  network-manager openssh-client opera-stable parole pastebinit procps
  python3-crypto python3-pymacaroons speech-dispatcher
  speech-dispatcher-audio-plugins speech-dispatcher-espeak-ng thermald
  unattended-upgrades vala-panel-appmenu-common vdpau-driver-all
  xfce4-appmenu-plugin xfce4-session xfce4-settings xfce4-whiskermenu-plugin
  xfpanel-switch
В том числе обновление ядра до версии 5.2.0-10.

denkin

73 пакета обновляется вечером в понедельник:
Пакунки, які будуть ОНОВЛЕНІ:
  desktop-file-utils exo-utils gir1.2-gstreamer-1.0 gnome-font-viewer
  gstreamer1.0-tools gzip hplip hplip-data intel-media-va-driver
  language-pack-gnome-ru language-pack-gnome-uk language-pack-ru
  language-pack-uk libaudit-common libaudit1 libcurl3-gnutls libcurl4
  libdjvulibre-text libdjvulibre21 libexo-1-0 libexo-2-0 libexo-common
  libexo-helpers libflac8 libgstreamer1.0-0 libhpmud0 libncurses6 libncursesw6
  libnm0 libopenmpt-modplug1 libopenmpt0 libpq5 libraw19 libsane-hpaio
  libthunarx-3-0 libtinfo6 libtumbler-1-0 libxfce4panel-2.0-4 libxfce4ui-1-0
  libxfce4ui-2-0 libxfce4ui-common libxfce4ui-utils libxfce4util-bin
  libxfce4util-common libxfce4util7 libxfconf-0-3 ncurses-base ncurses-bin
  network-manager p7zip p7zip-full printer-driver-hpcups
  printer-driver-postscript-hp ristretto thunar thunar-data thunar-volman
  tumbler tumbler-common xfce4-appfinder xfce4-panel xfce4-places-plugin
  xfce4-power-manager xfce4-power-manager-data xfce4-power-manager-plugins
  xfce4-pulseaudio-plugin xfce4-session xfce4-settings xfce4-weather-plugin
  xfconf xfdesktop4 xfdesktop4-data xfwm4
Ключевое в этих обновлениях - обновление xfce4 до новейшей версии 4.14, которая только сегодня анонсирована, в том числе:
- xfce4-appfinder 4.14.0 вместо 4.13.5
- xfce4-panel 4.14.0 вместо 4.13.7
- xfce4-power-manager 1.6.5 вместо 1.6.4
- xfce4-pulseaudio-plugin:amd64 0.4.2 вместо 0.4.1
- xfce4-settings 4.14.0 вместо 4.13.8
- xfce4-session 4.14.0 вместо 4.13.4
- xfce4-weather-plugin 0.10.0 вместо 0.9.1
- xfdesktop4 4.14.1 вместо 4.13.6
- xfwm4 4.14.0 вместо 4.13.4

Будем тестить!

werkty

Вот это годная новость. Очень надеюсь, что в новой крыске не придется костыликами пользоваться, чтоб побороть тиринг. Установить, что ли, да самому посмотреть?.....

denkin

Самый надежный способ проверить)

denkin

97 пакетов будет обновлено вечером в пятницу:
alsa-utils bash-completion breeze-icon-theme btrfs-progs catfish
  chromium-codecs-ffmpeg-extra cpp-9 debconf debconf-i18n exo-utils firefox
  firefox-locale-ru firefox-locale-uk gcc-9-base geoclue-2.0 ghostscript
  ghostscript-x gir1.2-notify-0.7 glib-networking glib-networking-common
  glib-networking-services gnome-video-effects grub-common grub-pc grub-pc-bin
  grub2-common inxi irqbalance language-selector-common
  language-selector-gnome libasound2 libasound2-data libasound2-plugins
  libatk-wrapper-java libatk-wrapper-java-jni libcc1-0 libcroco3 libexo-1-0
  libexo-2-0 libexo-common libexo-helpers libgcc1 libgee-0.8-2 libgfortran5
  libgomp1 libgraphene-1.0-0 libgs9 libgs9-common liblightdm-gobject-1-0
  libnotify-bin libnotify4 libobjc4 libopenvdb5.2 libp11-kit0 libpcsclite1
  libpmix2 libpoppler-cpp0v5 libpoppler-glib8 libpoppler87 libquadmath0
  libstdc++6 libtdb1 libthunarx-3-0 libtumbler-1-0 libudisks2-0
  libwayland-client0 libwayland-cursor0 libwayland-egl1 libwayland-server0
  lightdm mobile-broadband-provider-info p11-kit p11-kit-modules poppler-utils
  python-apt-common python-chardet python3-apt python3-chardet python3-debconf
  python3-gi python3-gi-cairo simple-scan spice-vdagent thunar thunar-data
  thunar-volman tumbler tumbler-common tzdata udisks2 ufw unzip wpasupplicant
  xfce4-power-manager xfce4-power-manager-data xfce4-power-manager-plugins
  xserver-xorg-video-intel

denkin

255 пакетов будет обновлено и установлено 7 новых вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  libdouble-conversion3 libmysqlclient21 libreoffice-help-common libvpx6 libx265-176
  node-normalize.css xdg-dbus-proxy
Пакунки, які будуть ОНОВЛЕНІ:
  accountsservice appstream apt apt-config-icons apt-utils base-files binutils
  binutils-common binutils-x86-64-linux-gnu bsdutils casper colord colord-data cpp-9
  cups-browsed cups-filters cups-filters-core-drivers fdisk feh ffmpeg
  fonts-opensymbol foomatic-db-compressed-ppds gcc-9-base gdal-data gigolo
  gir1.2-gtk-3.0 gir1.2-javascriptcoregtk-4.0 gir1.2-polkit-1.0 gir1.2-webkit2-4.0
  gnome-mines gnome-sudoku gstreamer1.0-plugins-bad gstreamer1.0-plugins-good
  gstreamer1.0-pulseaudio gtk-update-icon-cache gucharmap gzip hdparm
  iio-sensor-proxy intel-media-va-driver language-pack-gnome-ru
  language-pack-gnome-uk language-pack-ru language-pack-uk libabw-0.1-1
  libaccountsservice0 libappstream4 libapt-pkg5.90 libaudit-common libaudit1
  libavcodec-extra libavcodec-extra58 libavdevice58 libavfilter7 libavformat58
  libavresample4 libavutil56 libbinutils libblkid1 libcc1-0 libclang1-8 libcolord2
  libcolorhug2 libcryptsetup12 libcupsfilters1 libfdisk1 libfontembed1 libgarcon-1-0
  libgarcon-common libgarcon-gtk3-1-0 libgcc1 libgdal20 libgdata-common libgdata22
  libgdbm-compat4 libgdbm6 libgfortran5 libgif7 libgnutls30 libgomp1 libgraphite2-3
  libgstreamer-plugins-bad1.0-0 libgstreamer-plugins-good1.0-0 libgtk-3-0
  libgtk-3-bin libgtk-3-common libgtk2-perl libgucharmap-2-90-7 libheif1
  libjavascriptcoregtk-4.0-18 libjpeg-turbo8 libldb1 liblilv-0-0 libllvm8
  libminiupnpc17 libmjpegutils-2.1-0 libmm-glib0 libmount1 libmpeg2encpp-2.1-0
  libmpg123-0 libmplex2-2.1-0 libmysofa0 libnghttp2-14 libnma0 libobjc4
  libplank-common libplank1 libpolkit-agent-1-0 libpolkit-gobject-1-0 libpostproc55
  libpulse-mainloop-glib0 libpulse0 libpulsedsp libqmi-glib5 libqmi-proxy
  libqt5concurrent5 libqt5core5a libqt5dbus5 libqt5gui5 libqt5network5 libqt5opengl5
  libqt5printsupport5 libqt5widgets5 libqt5xml5 libquadmath0 librdf0 libreadline8
  libreoffice libreoffice-avmedia-backend-gstreamer libreoffice-base
  libreoffice-base-core libreoffice-base-drivers libreoffice-calc libreoffice-common
  libreoffice-core libreoffice-draw libreoffice-gtk3 libreoffice-help-en-gb
  libreoffice-help-en-us libreoffice-help-pt-br libreoffice-help-ru
  libreoffice-help-zh-cn libreoffice-impress libreoffice-java-common
  libreoffice-l10n-en-gb libreoffice-l10n-en-za libreoffice-l10n-pt-br
  libreoffice-l10n-ru libreoffice-l10n-uk libreoffice-l10n-zh-cn
  libreoffice-librelogo libreoffice-math libreoffice-nlpsolver
  libreoffice-report-builder libreoffice-report-builder-bin
  libreoffice-script-provider-bsh libreoffice-script-provider-js
  libreoffice-script-provider-python libreoffice-sdbc-hsqldb
  libreoffice-sdbc-postgresql libreoffice-style-breeze libreoffice-style-colibre
  libreoffice-style-elementary libreoffice-style-tango libreoffice-wiki-publisher
  libreoffice-writer librsvg2-2 librsvg2-common libsane libsane-common libsasl2-2
  libsasl2-modules libsasl2-modules-db libsmartcols1 libsmbclient libsnmp-base
  libsnmp30 libsodium23 libstdc++6 libswresample3 libswscale5 libtiff5
  libtumbler-1-0 libuuid1 libvisio-0.1-1 libvlc-bin libvlc5 libvlccore9 libvtk7.1
  libwbclient0 libwebkit2gtk-4.0-37 libxapian30 libxfce4panel-2.0-4 libxfce4util-bin
  libxfce4util-common libxfce4util7 libxfconf-0-3 libxres1 libzstd1 login
  mime-support modemmanager mount mtr-tiny netplan.io network-manager-gnome
  networkd-dispatcher openprinting-ppds opera-stable passwd plank policykit-1
  pulseaudio pulseaudio-module-bluetooth pulseaudio-utils python3-cupshelpers
  python3-uno qt5-gtk-platformtheme readline-common rfkill rsyslog samba-libs
  sane-utils system-config-printer system-config-printer-common
  system-config-printer-udev sysvinit-utils tumbler tumbler-common
  ubuntu-drivers-common uno-libs3 ure util-linux uuid-runtime vlc vlc-bin vlc-data
  vlc-plugin-base vlc-plugin-qt vlc-plugin-video-output wpasupplicant
  xfce4-appfinder xfce4-notes xfce4-notes-plugin xfce4-panel xfce4-power-manager
  xfce4-power-manager-data xfce4-power-manager-plugins xfce4-weather-plugin xfconf
  xfdesktop4 xfdesktop4-data xfwm4 yelp-xsl zlib1g
В том числе:
- libreoffice 6.3.0 вместо 6.2.5
- vlc 3.0.8 вместо 3.0.7

denkin

Будет обновлено 260 пакетов и установлено 11 новых вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  libgnome-desktop-3-18 libip4tc2 libip6tc2 libnftnl11 libpoppler90
  librlottie0-1 linux-headers-5.2.0-15 linux-headers-5.2.0-15-generic
  linux-image-5.2.0-15-generic linux-modules-5.2.0-15-generic
  linux-modules-extra-5.2.0-15-generic
Пакунки, які будуть ОНОВЛЕНІ:
  accountsservice aspell at-spi2-core atril atril-common bluez bluez-cups
  bluez-obexd breeze-cursor-theme brltty brltty-x11 cheese cheese-common
  colord colord-data cpp cpp-9 cups cups-bsd cups-client cups-common
  cups-core-drivers cups-daemon cups-ipp-utils cups-ppdc cups-server-common
  dconf-gsettings-backend dconf-service engrampa engrampa-common ffmpeg
  fonts-opensymbol gcc-9-base gdal-data gdisk gir1.2-atk-1.0 gir1.2-cheese-3.0
  gir1.2-clutter-1.0 gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-gdkpixbuf-2.0
  gir1.2-goa-1.0 gir1.2-pango-1.0 gir1.2-soup-2.4 gir1.2-vte-2.91
  gnome-desktop3-data gnome-font-viewer gvfs gvfs-backends gvfs-common
  gvfs-daemons gvfs-fuse gvfs-libs hostname inkscape iptables iw
  language-pack-gnome-ru language-pack-gnome-uk language-pack-ru
  language-pack-uk libaccountsservice0 libaspell15 libatk-bridge2.0-0
  libatk1.0-0 libatk1.0-data libatrildocument3 libatrilview3 libatspi2.0-0
  libavcodec-extra libavcodec-extra58 libavdevice58 libavfilter7 libavformat58
  libavresample4 libavutil56 libbluetooth3 libbrlapi0.6 libcaja-extension1
  libcc1-0 libcheese-gtk25 libcheese8 libclutter-1.0-0 libclutter-1.0-common
  libcogl-common libcogl-pango20 libcogl-path20 libcogl20 libcolord2
  libcolorhug2 libcryptsetup12 libcups2 libcupsimage2 libdconf1 libevdev2
  libfaad2 libfontenc1 libgcc1 libgdal20 libgdcm2.8 libgdk-pixbuf2.0-0
  libgdk-pixbuf2.0-bin libgdk-pixbuf2.0-common libgfortran5 libglib2.0-0
  libglib2.0-bin libglib2.0-data libglu1-mesa libgoa-1.0-0b libgoa-1.0-common
  libgomp1 libharfbuzz-icu0 libharfbuzz0b libice6 libijs-0.35 libinput-bin
  libinput10 libiptc0 libmbim-glib4 libmbim-proxy libminiupnpc17 libmpg123-0
  libndp0 libnspr4 libnss-systemd libobjc4 libogg0 libopus0 libpam-systemd
  libpango-1.0-0 libpangocairo-1.0-0 libpangoft2-1.0-0 libpangoxft-1.0-0
  libparted-fs-resize0 libparted2 libpciaccess0 libpixman-1-0
  libpoppler-cpp0v5 libpoppler-glib8 libpostproc55 libquadmath0 libraptor2-0
  libraw19 libreoffice libreoffice-avmedia-backend-gstreamer libreoffice-base
  libreoffice-base-core libreoffice-base-drivers libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-gtk3
  libreoffice-help-common libreoffice-help-en-gb libreoffice-help-en-us
  libreoffice-help-pt-br libreoffice-help-ru libreoffice-help-zh-cn
  libreoffice-impress libreoffice-java-common libreoffice-l10n-en-gb
  libreoffice-l10n-en-za libreoffice-l10n-pt-br libreoffice-l10n-ru
  libreoffice-l10n-uk libreoffice-l10n-zh-cn libreoffice-librelogo
  libreoffice-math libreoffice-nlpsolver libreoffice-report-builder
  libreoffice-report-builder-bin libreoffice-script-provider-bsh
  libreoffice-script-provider-js libreoffice-script-provider-python
  libreoffice-sdbc-hsqldb libreoffice-sdbc-postgresql libreoffice-style-breeze
  libreoffice-style-colibre libreoffice-style-elementary
  libreoffice-style-tango libreoffice-wiki-publisher libreoffice-writer
  libsoup-gnome2.4-1 libsoup2.4-1 libsoxr0 libssl1.1 libstdc++6 libswresample3
  libswscale5 libsystemd0 libteamdctl0 libthai-data libthai0 libudev1
  libvte-2.91-0 libvte-2.91-common libwebrtc-audio-processing1 libxau6
  libxcomposite1 libxdmcp6 libxext6 libxfce4ui-1-0 libxfce4ui-2-0
  libxfce4ui-common libxfce4ui-utils libxft2 libxi6 libxkbfile1 libxmu6
  libxmuu1 libxrandr2 libxslt1.1 libxtables12 libxvmc1 libxxf86dga1
  linux-generic linux-headers-generic linux-image-generic linux-signed-generic
  lsb-base lsb-release mousepad mysql-common openssl opera-stable parole
  parted poppler-utils python-bs4 python-soupsieve python-tz python3-gi
  python3-gi-cairo python3-uno ristretto simple-scan systemd systemd-sysv
  telegram-desktop udev ufw uno-libs3 ure vala-panel-appmenu-common xbrlapi
  xcursor-themes xfce4-appmenu-plugin xfce4-cpugraph-plugin
  xfce4-pulseaudio-plugin xfce4-screenshooter xfce4-systemload-plugin
  xfce4-whiskermenu-plugin xfonts-encodings xinit xinput xserver-common
  xserver-xorg-core xserver-xorg-input-libinput xserver-xorg-legacy
В том числе обновление ядра до версии 5.2.0-15.

denkin

Будет обновлено 210 пакетов вечером в пятницу:
Пакунки, які будуть ОНОВЛЕНІ:
  accountsservice base-files blender blender-data breeze-cursor-theme brltty
  brltty-x11 coreutils cpp-9 cups cups-browsed cups-bsd cups-client
  cups-common cups-core-drivers cups-daemon cups-filters
  cups-filters-core-drivers cups-ipp-utils cups-ppdc cups-server-common
  elementary-xfce-icon-theme engrampa engrampa-common espeak espeak-data gawk
  gcc-9-base gcr ghostscript ghostscript-x gir1.2-appindicator3-0.1
  gir1.2-gst-plugins-base-1.0 gir1.2-gstreamer-1.0 gnustep-base-common
  gnustep-base-runtime gstreamer1.0-gl gstreamer1.0-libav
  gstreamer1.0-plugins-bad gstreamer1.0-plugins-base gstreamer1.0-plugins-good
  gstreamer1.0-plugins-ugly gstreamer1.0-pulseaudio gstreamer1.0-tools
  gstreamer1.0-vaapi gstreamer1.0-x guile-2.2-libs gvfs gvfs-backends
  gvfs-common gvfs-daemons gvfs-fuse gvfs-libs indicator-common info
  initramfs-tools initramfs-tools-bin initramfs-tools-core install-info
  isc-dhcp-client isc-dhcp-common language-pack-gnome-ru
  language-pack-gnome-uk language-pack-ru language-pack-uk libaccountsservice0
  libappindicator3-1 libasn1-8-heimdal libaudio2 libbrlapi0.6 libburn4
  libc-bin libc6 libc6-dbg libcaja-extension1 libcc1-0 libcups2
  libcupsfilters1 libcupsimage2 libegl-mesa0 libegl1-mesa libespeak1 libfaad2
  libfontembed1 libgbm1 libgcc1 libgck-1-0 libgcr-base-3-1 libgcr-ui-3-1
  libgfortran5 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa libglib2.0-0
  libglib2.0-bin libglib2.0-data libglx-mesa0 libgnustep-base1.26 libgnutls30
  libgomp1 libgs9 libgs9-common libgssapi3-heimdal libgstreamer-gl1.0-0
  libgstreamer-plugins-bad1.0-0 libgstreamer-plugins-base1.0-0
  libgstreamer-plugins-good1.0-0 libgstreamer1.0-0 libgudev-1.0-0
  libhcrypto4-heimdal libheimbase1-heimdal libheimntlm0-heimdal
  libhx509-5-heimdal libindicator3-7 libkpathsea6 libkrb5-26-heimdal libldb1
  libltdl7 libmhash2 libmpg123-0 libnb-org-openide-util-java
  libnb-org-openide-util-lookup-java libnfnetlink0 libnorm1 libnspr4
  libnss-systemd libobjc4 libogdi4.1 libopencore-amrnb0 libopencore-amrwb0
  libpam-systemd libpcap0.8 libpython2.7-minimal libpython2.7-stdlib
  libpython3.7 libpython3.7-minimal libpython3.7-stdlib libquadmath0
  libreadline5 libroken18-heimdal libsasl2-2 libsasl2-modules
  libsasl2-modules-db libsmbclient libsqlite3-0 libstdc++6 libsystemd0
  libtalloc2 libtdb1 libtevent0 libudev1 libvo-aacenc0 libvo-amrwbenc0
  libwbclient0 libwind0-heimdal libxatracker2 libxcb-keysyms1
  libxcb-render-util0 libxxf86vm1 locales lsof mc mc-data menulibre
  mesa-va-drivers mesa-vdpau-drivers mplayer openjdk-11-jre
  openjdk-11-jre-headless opera-stable ppp pptp-linux python-lxml
  python-pkg-resources python-six python-soupsieve python2.7 python2.7-minimal
  python3-distro-info python3-distupgrade python3-gdbm python3-pkg-resources
  python3-psutil python3-six python3-talloc python3-yaml python3.7
  python3.7-minimal samba-libs systemd systemd-sysv tcpdump
  ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk udev
  update-notifier update-notifier-common vim-common vim-tiny x11-apps xauth
  xbrlapi xfce4-netload-plugin xfce4-places-plugin xfce4-settings
  xserver-common xserver-xorg-core xserver-xorg-legacy xterm xxd
В том числе:
- blender 2.80 вместо 2.79
- systemd 241 вместо 240

denkin

235 пакетов обновляется и будет установлено 6 новых вечером в пятницу:
НОВІ пакунки, які будуть встановлені:
  linux-headers-5.3.0-10 linux-headers-5.3.0-10-generic
  linux-image-5.3.0-10-generic linux-modules-5.3.0-10-generic
  linux-modules-extra-5.3.0-10-generic logsave
Пакунки, які будуть ОНОВЛЕНІ:
  adwaita-icon-theme apparmor aspell at-spi2-core binutils binutils-common
  binutils-x86-64-linux-gnu bluez bluez-cups bluez-obexd btrfs-progs cheese
  cheese-common cpp cpp-9 cups cups-bsd cups-client cups-common
  cups-core-drivers cups-daemon cups-ipp-utils cups-ppdc cups-server-common
  dconf-gsettings-backend dconf-service dmsetup dnsmasq-base dpkg dpkg-dev
  e2fsprogs firefox firefox-locale-ru firefox-locale-uk fonts-opensymbol
  fonts-sil-padauk gcc-9-base genisoimage ghostscript ghostscript-x
  gir1.2-atk-1.0 gir1.2-cheese-3.0 gir1.2-gtk-3.0 gir1.2-javascriptcoregtk-4.0
  gir1.2-vte-2.91 gir1.2-webkit2-4.0 gnome-keyring gnome-keyring-pkcs11
  gnome-sudoku gsettings-desktop-schemas gstreamer1.0-vaapi
  gtk-update-icon-cache gtk2-engines-pixbuf gvfs gvfs-backends gvfs-common
  gvfs-daemons gvfs-fuse gvfs-libs iio-sensor-proxy indicator-messages
  inkscape language-pack-gnome-ru language-pack-gnome-uk language-pack-ru
  language-pack-uk libapparmor1 libaspell15 libatk-bridge2.0-0 libatk1.0-0
  libatk1.0-data libatspi2.0-0 libbinutils libbluetooth3 libcc1-0
  libcheese-gtk25 libcheese8 libcom-err2 libcups2 libcupsimage2
  libcurl3-gnutls libcurl4 libdatrie1 libdconf1 libdevmapper1.02.1
  libdjvulibre-text libdjvulibre21 libdpkg-perl libdrm-amdgpu1 libdrm-common
  libdrm-intel1 libdrm-nouveau2 libdrm-radeon1 libdrm2 libefiboot1 libefivar1
  libevdev2 libexpat1 libext2fs2 libgail-common libgail18 libgcc1 libgfortran5
  libglib2.0-0 libglib2.0-bin libglib2.0-data libgnome-games-support-1-3
  libgnome-games-support-common libgomp1 libgs9 libgs9-common libgtk-3-0
  libgtk-3-bin libgtk-3-common libgtk2.0-0 libgtk2.0-bin libgtk2.0-common
  libharfbuzz-icu0 libharfbuzz0b libhtml-form-perl libical3 libinput-bin
  libinput10 libisl21 libjavascriptcoregtk-4.0-18 libjpeg-turbo8 liblcms2-2
  liblcms2-utils libmessaging-menu0 libnm0 libnorm1 libobjc4 libopenmpi3
  liborc-0.4-0 libpam-gnome-keyring libplymouth4 libpulse-mainloop-glib0
  libpulse0 libpulsedsp libquadmath0 libreoffice libreoffice-base
  libreoffice-base-core libreoffice-base-drivers libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-gtk3
  libreoffice-help-common libreoffice-help-en-gb libreoffice-help-en-us
  libreoffice-help-pt-br libreoffice-help-ru libreoffice-help-zh-cn
  libreoffice-impress libreoffice-java-common libreoffice-l10n-en-gb
  libreoffice-l10n-en-za libreoffice-l10n-pt-br libreoffice-l10n-ru
  libreoffice-l10n-uk libreoffice-l10n-zh-cn libreoffice-librelogo
  libreoffice-math libreoffice-nlpsolver libreoffice-report-builder
  libreoffice-report-builder-bin libreoffice-script-provider-bsh
  libreoffice-script-provider-js libreoffice-script-provider-python
  libreoffice-sdbc-hsqldb libreoffice-sdbc-postgresql libreoffice-style-breeze
  libreoffice-style-colibre libreoffice-style-elementary
  libreoffice-style-tango libreoffice-wiki-publisher libreoffice-writer
  libsnmp-base libsnmp30 libsoxr0 libss2 libssh2-1 libstdc++6 libtdb1
  libupower-glib3 libv4l-0 libv4lconvert0 libvte-2.91-0 libvte-2.91-common
  libwebkit2gtk-4.0-37 libxkbcommon-x11-0 libxkbcommon0 libyelp0
  linux-firmware linux-generic linux-headers-generic linux-image-generic
  linux-signed-generic login man-db network-manager openssh-client
  opera-stable passwd plymouth plymouth-label plymouth-theme-ubuntu-text
  pulseaudio pulseaudio-module-bluetooth pulseaudio-utils python-bs4
  python3-distupgrade python3-uno python3-xcffib rsyslog simple-scan sudo
  supertuxkart supertuxkart-data tcpdump telegram-desktop
  ubuntu-drivers-common ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk uno-libs3 upower ure wodim x11-utils
  xfce4-netload-plugin yelp yelp-xsl youtube-dl
В том числе: ВНЕЗАПНО, ядро до версии 5.3.0-10 вместо 5.2.ХХ. Изюминка в том, что даже релиза яжра ветки 5.3.ХХ еще не было.