установщик не видит разделы на HDD

Автор Дуракула, июля 28, 2019, 19:40:00

« предыдущая - следующая »

Дуракула

Добрый день, такое затруднение:
на HDD есть три раздела. все основные, два с виндой и скрыты, третий последний активный и планируется под линукс. но установщик не видит ни каких разделов совсем. как побороть?

Дуракула

июля 29, 2019, 08:07:51 #1 Последнее редактирование: июля 29, 2019, 08:13:25 от Дуракула Причина: орфо
другое затруднение:
поменял HDD, установщик увидел разделы. но в процессе копирования файлов, происодит следующая ошибка (см. фото)
пробовал разные флэшки и HDD. и всегда одна и таже ошибка в одном и том же месте. что может быть?

denkin

1. Образ перезакачать попробовать, возможно битый скачался.
2. Проверить: в каком режиме работает биос и устанавливать в режиме уефи, если необходимо.

Дуракула

Цитата: denkin от июля 29, 2019, 19:15:171. Образ перезакачать попробовать, возможно битый скачался.
2. Проверить: в каком режиме работает биос и устанавливать в режиме уефи, если необходимо.

пробовал разные образы, флэшки, HDD.
ПК древний, без уефи. загрузка происходит и установка начинается. но не заканчивается.

какие ещё будут варианты?

butjapka

Попробуй установку с СД диска.
У меня была подобная проблема с древнем компом. Установка так же начиналась с флешки и ошибка копирования. Именно с СД все установилось (устанавливал вин ХП)

denkin

Цитата: butjapka от июля 29, 2019, 21:04:46Попробуй установку с СД диска.
У меня была подобная проблема с древнем компом. Установка так же начиналась с флешки и ошибка копирования. Именно с СД все установилось (устанавливал вин ХП)
Если действительно древний комп (озвучить железо было бы нелишним), то возможно этот совет поможет.

Дуракула

Цитата: denkin от июля 29, 2019, 21:45:58озвучить железо было бы нелишним

Socket 478
P4
2Gb RAM

попробую с CD

Дуракула

вообще непонятно. попробовал с DVD устанавливать, на разных PC и везде одинаковая ошибка. (см. на фото выше). что происходит вообще? кто нибудь сталкиваля с таким?

butjapka

в лайв режим грузится? Откуда образ качал?
И железо так не описывают, это не то что минимум информации, считай что её нет

Slav164

Цитата: Дуракула от июля 30, 2019, 07:21:49на разных PC
Если железки разные то либо лыжи не едут либо образ(запись образа)кривой.

Дуракула

Цитата: Slav164 от августа 01, 2019, 08:06:38Если железки разные то либо лыжи не едут либо образ(запись образа)кривой.

скачивал два образ 18.04 и 18.10, писал руфусом на две флешки. наверное карма у меня плохая

butjapka

Цитата: Дуракула от августа 01, 2019, 20:48:57
Цитата: Slav164 от августа 01, 2019, 08:06:38Если железки разные то либо лыжи не едут либо образ(запись образа)кривой.

скачивал два образ 18.04 и 18.10, писал руфусом на две флешки. наверное карма у меня плохая
а с дисков пробовал?

Slav164


XapoH

Цитата: Дуракула от августа 01, 2019, 20:48:57скачивал два образ 18.04 и 18.10, писал руфусом на две флешки. наверное карма у меня плохая

18й? На четвёртый пень? Зачётный тормоз может полчится (плавали - знаем). Максимум - 16й.
И тот нужно ставить с отключением PAE (без бубна ставится вроде до 14.04. Из LTS, в смысле)

Для отключения PAE:
1. F6 во время старта линукса и выбрать [Expert Mode]
2. Нажать F8 и добавить в параметры (через пробел) строку forsepae--
3. Установить линукс и МС (sudo apt install mc)
4. Открыть терминал (Win+T), запустить мс (sudo mc), открыть файл /etc/default/grub. Там найти строку GRUB_CMDLINE_LINUX DEFAUT="quiet splash" и дописать forcepae (должно быть GRUB_CMDLINE_LINUX DEFAUT="quiet splash forcepae" )
5. Сохранить, выйти из редактора и самого МС. ыполнить команду sudo update-grub
6. Перегрузиться и дальше уже развлекаться на своё усмотрение.

ЗЫ. Если forcepae прописывается - инструкцию считать аннулированной.
За давностью лет не помню, но помоему на старых пнях отсутствие этого параметра вызывало много разных глюков. Вплоть до вообще невозможности стартануть (у меня даже до выбора дисков недоходило на Pentium M - суть тот же 4й только ноутбучный).