Проблема с переключением выхода наушники/ колонки на встроенной звуковой карте

Автор ХРуст, июня 30, 2012, 20:17:36

« предыдущая - следующая »

ХРуст

Цитата: xf∞ от июля 02, 2012, 22:08:30
выбирается enter'ом, ещё стрелочками переходить :D
Я за компом 22 года, совсем уж чайником не стоит счиать, да? >:(
Выбирал я Энтером, нечего там выбирать- в списке только одна карта)))

Труба Шатал

прошу прощения, а может всё-таки пульсаудио снести

и пользоваться ALSA, причём необязательно из консольки. есть же гуй для него


[вложение удалено администратором]

ХРуст

Цитата: Труба Шатал от июля 02, 2012, 23:39:10
прошу прощения, а может всё-таки пульсаудио снести

и пользоваться ALSA, причём необязательно из консольки. есть же гуй для него
что-то как-то у меня она по-другому выглядит. И не дает НИЧЕГО, пульсаудио хоть что-то позволяет....

Труба Шатал

упс, забыл совсем, что родной гуй алсы неказист))))

вот как выглядит апплет для хфсе

можно ещё попровбовать вот это: http://code.google.com/p/volti/
там ниже есть ссылка на пакет для убунты, правда проект два года не развивается.

ХРуст


xf∞

ХРуст, хорошо. Просто вы так спросили, что я очень удивился.
в xfce называется xfce-mixer.

можете ещё в OSS поковыряться.
Делаю нескучные обои и рисую темы для xfce.

ХРуст

Цитата: xf∞ от июля 03, 2012, 18:05:00
[можете ещё в OSS поковыряться.
Анекдот.
Вспалывает американская подлодка у берегов Северного моря. А там чукча на оленях. Капитан спрашивает- А где русские могут быть?
- Я думаю, норд-ост, однако!- отвечает чукча.
Капитан говорит спасибо, лодка погружается. Тут всплывает русская подлодка:- Слыш, чукча, куда америкосы ушли?
- Я их норд-ост отправил, однако!- отвечает чукча.
- Ээ, ты не звезди, ты рукой направление покажи!- говорит капитан.

Я к чему. Я в Линукче с апреля всего, мне надо пальцем показывать....

Труба Шатал

товарисч ХРуст, вообсето Вы сами усложнили задачу и себе и форумчанам.
ибо тут большей частью идейные xfce-шники.
а коли поставил кеды, - спрашивай тогда у КДЕрастов
так что анектод немного не в тему, Вы сами на КДЕ сподобились.

ХРуст

Цитата: Труба Шатал от июля 03, 2012, 21:28:08
товарисч ХРуст, вообсето Вы сами усложнили задачу и себе и форумчанам.
ибо тут большей частью идейные xfce-шники.
а коли поставил кеды, - спрашивай тогда у КДЕрастов
так что анектод немного не в тему, Вы сами на КДЕ сподобились.
Какая разница, какая рубашка надета на человека? Иными словами, КДЕ или ХФЦЕ- суть одна- Убунту 11.10 (в иоем случае), а значит команды- одни, управление одно....Мне кажется, эти разделения по песочницам-лишь от того, что лениво помогать. Хотя, Убунту- "Человечность" с зулусского.....

xf∞

Что нам говорит Википедия об OSS.
Поставить можете через синаптик. Либо с той же википедии есть ссылка на сайт проекта.

Как сказал Труба Шатал, здесь действительно те, кто имеет у себя xubuntu или ubuntu+xfce. Что уже о чём-то говорит. Здесь большинство делится тем, что знает, но пользователей xfce мало. Соответственно, и тех кто хотя бы сталкивался с этим ещё меньше.
Если хотите больше шансов, что вам помогут, то добро пожаловать на форум убунту. Там и просто людей больше, и ковыряющиеся с железом и разными дистрами есть. Здесь прежде всего по настройке и проблемам xfce вопросы. И немного другого, что может нас объединять.
Делаю нескучные обои и рисую темы для xfce.

Труба Шатал

ХРуст
а volti пробовали?
ему как раз на "рубашку" наплевать
или с установкой проблемы?

я им пользовался одно время долго. звук в скайпе вот легко с помощью него включал. была проблема.

ХРуст

Цитата: Труба Шатал от июля 05, 2012, 00:05:39
ХРуст
а volti пробовали?
ему как раз на "рубашку" наплевать
или с установкой проблемы?

Ага, проблемы. Ввиду того, что такого нет в репозитории. Или не так подсказал...
Цитироватьxpyct@xpyct:~$ sudo apt-get install volti
[sudo] password for xpyct:
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
E: Не удалось найти пакет volti

VJM

Для точного ответа нужен точный вопрос.

Хочешь такой userbar?

Труба Шатал

ок!
ещё раз кидаю ссылку на сам проект:
http://code.google.com/p/volti/

вот там ссылка на сам покет
http://code.google.com/p/volti/downloads/detail?name=volti_0.2.3-1_all.deb&can=2&q=

или в терминале:
wget http://volti.googlecode.com/files/volti_0.2.3-1_all.deb
sudo dpkg -i volti*


у меня затребовал допонительный пакет:

dpkg: зависимости пакетов не позволяют настроить пакет volti:
volti зависит от python-alsaaudio (>= 0.5), однако:
  Пакет python-alsaaudio не установлен.
dpkg: не удалось обработать параметр volti (--install):
проблемы зависимостей -- оставляем не настроенным
Обрабатываются триггеры для desktop-file-utils ...
Обрабатываются триггеры для man-db ...

поставил то, чего он затребовал:
sudo apt-get install python-alsaaudio

увидел такое, предупреждение:
ВНИМАНИЕ: Следующие пакеты невозможно аутентифицировать!
  python-alsaaudio
Установить эти пакеты без проверки [y/N]? y
нарисовал y (выделено зелёным)

повторяю:
sudo dpkg -i volti*

всё ок

в терминале пишу:
volti


если повезёт, то у вас определятся все аудиовыходы

VJM

Микшер хороший. Но у меня такая же карта (C-media CMI9880) и не особо спасает.

Работает только режим "аудио дуплекс" нормально. Хотя воткнуто всё как на 5.1. По каналам не раскладывает и подключённое устройство не распознаёт.

Для точного ответа нужен точный вопрос.

Хочешь такой userbar?