Флэш видео интегрированное в вебстраницы проигрывается, а с Ютубе нет

Автор tellts, августа 28, 2013, 10:36:48

« предыдущая - следующая »

tellts

Испробывал разные методы, описанные в инструкциях в интернете, по реанимации видео в системе, не в Гугле Хром, не в Хромиум, не в Фирефокс не показывает. Тут увидел интересный момент. Видео со страницы проигралось и в Chromium и в Chrome. Найти на странице его можно по тексту "mPc0RfyjLSM". Если перехожу по ссылке с него на Ютуб, то оно уже не показывает. Вот такая вот особенность моей Хубунту. Какие выводы можно из этого сделать?

denkin

не думаю, что виновата Xubuntu, у меня был такой эффект - при переходе на ютуб по ссылке видео не игралось, если просто обновить страничку ютуба, то все нормально проигрывает   :megaquestion: проверьте такой вариант

думаю это гугль что то мутит

tellts

Обновление страницы не помогает. Гугль имеется в виду, против Линукса?

denkin

давайте тогда, сперва, расскажите - что делали с системой во время "реанимации видео"?

Труба Шатал

все показывает
никакого шаманства с флешем не исполнял
может ваш пров теперь тупо заблокировал тытрубу?

tellts

Вот способы, которые помню, что делал:
http://ubuntovod.ru/instructions/flash-player-chromium-ubuntu.html
http://aboutlinux.16mb.com/adobe_flash_trable.html?option=login
http://forum.ubuntu.ru/index.php?topic=185319.msg1408786#msg1408786
Провайдер не заблокировал, так как когда перебрасываю кабель на другой системный блок, где Windows, Ютуб показывает.

Труба Шатал

я вспомнил!
отсюда http://get.adobe.com/ru/flashplayer/
качаете архив tar.gz для своего дистра
извлекаете из него libflashplayer.so в папку ~/.mozilla/plugins
хромы всё это подхватят без проблем, нужно только в настройках браузера включить этот плагин и выключить остальные.

tellts

Ваш совет напоминает способ по второй ссылке.
В инструкции написано положить по путям:
/usr/lib/firefox/plugins/
/usr/lib/mozilla/plugins/
/usr/lib/firefox-addons/plugins/

Проверил. Оказывается, что этот способ на самом деле не делал.
У меня по пути /usr/lib/firefox/ нет папки /plugins/. В остальные места файл положил. На данный момент видео появилось в Хромиум. Большое спасибо за наводку. В Хроме и Фирефокс видео нету.

xf∞

Вы просто флеш забыли поставить, а на youtube не всё видео в html5.
Я когда qupzilla поставил, тоже долго недоумевал, почему у меня музыка не работает. А потом оказалось, что я тоже флеш забыл поставить.  :laugh:
Делаю нескучные обои и рисую темы для xfce.

Труба Шатал

не надо кдасть в /usr/lib/   !!!!
нужно в домашней папке
в папке .mozilla
создать папку plugins и в нё положить libflashplayer.so
после чего запустить хром (хромиум) и менять настройки плагинов


tellts

Спасибо, дополнительно создал папку в домашней папке в папке .mozilla. Заработало автоматически в Хроме. В фирефокс не понятно пока, как сделать.

Труба Шатал

 в firefox и так всё работает
настройки флэша тут:
инструменты - дополнения - вкладка "плагины"
меня дефолтный устраивает

может имеет смысл переустановить "лису"?

sudo apt-get autoremove --purge firefox
sudo apt-get install firefox


tellts

У меня сейчас вот так, как на скриншоте во вложении.
По ссылке выше с инструкцией человек эксперментировал с разными версиями и выбрал ту, которая у него заработала. Соответственно так же поступил, как и он с libflashplayer.so (взял с версии flashplayer11_1r102_63_linux.i386). Собственно тогда можно попробовать временно положить этот файл из новой версии и посмотреть, что получится.

Труба Шатал

у меня только пункт 2
в "лисе" присутствует
проблем никаких, попробуйте выключить ненужное
погоняйте "трубу"

tellts

Если отключаю пункт 3, то при переходе на Ютуб пишет, что не установлен флэш плеер. И вроде если отключаю пункт 2, то наверное из- за этого начинает подвисать ПК при заходе на Ютуб. Обновить пункт 3 не предусмотрено, если перехожу по ссылке, то вижу такой текст: