Как понизить версию пакета CUPS?

Автор Kamrad, марта 09, 2014, 10:32:59

« предыдущая - следующая »

Kamrad

Друзья, последнее обновление пакета  CUPS (точнее версия 1.6) напрочь "убивает" принтеры Сanon LBP. Как "откатить" к прежней версии? В Синаптике предлагается на выбор только одна версия пакета.
Кто хочет на компьютере юзить, музить и вузить - пусть купит себе вульвузеллу!

"Linux используют ...э....энтузиасты, а нормальные люди работают на Windows! Вот представьте - приучили вы ребёнка работать с Linux, а придёт он в школу, где кругом Windows - и что он будет делать?!"

destruct™

в trusty версия уже вроде как 1.7.1, если нужна 1.5.3 то добавляем в настройках синаптика репозиторий от 12.04 deb http://security.ubuntu.com/ubuntu precise-security mainобновляем, и уже указываем версию 1.5.3, после установки можем заблокировать версию чтоб не обновлялася)