- +

Автор: 7Autumn Тема: Проблема с Wi-Fi  (Прочитано 1899 раз)

Оффлайн 7Autumn

  • Начинающий
  • *
  • Сообщений: 2
  • Репутация: +0/-0
    • Просмотр профиля
Проблема с Wi-Fi
« : Март 14, 2015, 00:09:11 »
Всем доброго времени суток. Сегодня установил на Lenovo G500 Xubuntu 14.04.02. При установке программа не смогла подключится к интернету, а соответственно скачать все нужные пакеты. Ну... думал, что после установки смогу всё докачать, но не тут то было. Доступ к Интернету у меня только беспроводной и поэтому никак иначе выйти в него я не могу.
Система не видит никакой сети, хотя остальные мои устройства стабильно имеют доступ в Интернет. Похоже, что не установлен драйвер. Помогите мне, какой пакет мне нужно отдельно докачать и установить, чтобы заработал Wi-Fi?

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1276
  • Репутация: +120/-0
  • Xubuntu 18.04 LTS
    • Просмотр профиля
Re: Проблема с Wi-Fi
« Ответ #1 : Март 14, 2015, 17:27:08 »
Надо список железа подробнее. Давайте сделаем так
sudo apt install inxi
Затем
sudo inxi -v5
Вывод сюда

Оффлайн 7Autumn

  • Начинающий
  • *
  • Сообщений: 2
  • Репутация: +0/-0
    • Просмотр профиля
Re: Проблема с Wi-Fi
« Ответ #2 : Март 15, 2015, 00:50:39 »
Спасибо, проблему решил уже самостоятельно. )

http://forum.ubuntu.ru/index.php?topic=258666.msg2045037#new

Оффлайн Vyatka

  • Начинающий
  • *
  • Сообщений: 1
  • Репутация: +0/-0
    • Просмотр профиля
Re: Проблема с Wi-Fi
« Ответ #3 : Март 16, 2015, 19:29:55 »
Та же проблема,
работал себе с утра работал
вдруг сеть пропала
а затем и вообще возможность подключения к WiFI
Пишет что блокировка аппаратная

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1276
  • Репутация: +120/-0
  • Xubuntu 18.04 LTS
    • Просмотр профиля
Re: Проблема с Wi-Fi
« Ответ #4 : Март 16, 2015, 20:35:40 »
Та же проблема,
работал себе с утра работал
вдруг сеть пропала
а затем и вообще возможность подключения к WiFI
Пишет что блокировка аппаратная
вам сюда