Два монитора - displayport and dvi

Автор utest, августа 15, 2015, 18:48:12

« предыдущая - следующая »

utest

Здравствуйте. 

Ставлю Xbuntu 15.04.  При установке все хорошо, мониторы зеркалятся. Перегружаюсь - активным становится монитор с dvi, клавиатура usb - показывает, будто она не подключена, второй монитор говорит, что нет сигнала вообще. 
Выдергиваю-вставляю клавиатуру, она включается, монитор выдергиваю из разьема. Получается залогиниться.  Подключаю второй. В свойставх указываю, что он primary, активизирую - отлично работает...
До перезагрузки.  После перезагрузки снова то же самое. 

Окей, отключаю монитор с dvi совсем.  Отлично все грузится, никаких проблем с клавиатурой.  Что делать, кто виноват?

butjapka

А что за железо, сразу скажу что ответа не знаю, но для решения проблемы полезно бы выложить.
sudo apt install inxi
inxi -v5

Вывод сюда

utest

Цитата: butjapka от августа 15, 2015, 19:38:54
А что за железо, сразу скажу что ответа не знаю, но для решения проблемы полезно бы выложить.
sudo apt install inxi
inxi -v5

Вывод сюда


Пожалуйста:


System:    Host: juserchc Kernel: 3.19.0-15-generic x86_64 (64 bit gcc: 4.9.2)
           Desktop: Xfce 4.12.0 (Gtk 2.24.27) Distro: Ubuntu 15.04 vivid
Machine:   Mobo: ASUSTeK model: P8Z77-V PRO v: Rev 1.xx
           Bios: American Megatrends v: 2104 date: 08/13/2013
CPU:       Quad core Intel Core i5-3570K (-MCP-) cache: 6144 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 27199
           clock speeds: max: 3800 MHz 1: 2417 MHz 2: 1669 MHz 3: 1692 MHz
           4: 1606 MHz
Memory:    Using dmidecode: you must be root to run dmidecode
Graphics:  Card: Intel Xeon E3-1200 v2/3rd Gen Core processor Graphics Controller
           bus-ID: 00:02.0
           Display Server: X.Org 1.17.1 drivers: intel (unloaded: fbdev,vesa)
           Resolution: 1920x1080@60.0hz, 1920x1200@60.0hz
           GLX Renderer: Mesa DRI Intel Ivybridge Desktop
           GLX Version: 3.0 Mesa 10.5.2 Direct Rendering: Yes
Audio:     Card Intel 7 Series/C210 Series Family High Definition Audio Controller
           driver: snd_hda_intel bus-ID: 00:1b.0
           Sound: Advanced Linux Sound Architecture v: k3.19.0-15-generic
Network:   Card: Intel 82579V Gigabit Network Connection
           driver: e1000e v: 2.3.2-k port: f080 bus-ID: 00:19.0
           IF: eth0 state: up speed: 100 Mbps duplex: full
           mac: 60:a4:4c:b5:c6:2f
Drives:    HDD Total Size: 3640.7GB (84.1% used)
           ID-1: /dev/sda model: Samsung_SSD_840 size: 128.0GB
           ID-2: /dev/sdb model: Samsung_SSD_850 size: 512.1GB
           ID-3: /dev/sdc model: TOSHIBA_DT01ACA3 size: 3000.6GB
           Optical: No optical drives detected.
Partition: ID-1: / size: 454G used: 38G (9%) fs: ext4 dev: /dev/sdb1
           label: N/A uuid: 3d9a76a5-c601-4f6a-b752-4ee5c6acd318
           ID-2: swap-1 size: 17.01GB used: 0.00GB (0%) fs: swap dev: /dev/sdb5
           label: N/A uuid: f45f7873-0d9c-4776-a28b-45e0b3141df4
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 29.8C mobo: 27.8C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 183 Uptime: 4:03 Memory: 2462.8/15891.4MB
           Init: systemd runlevel: 5 Gcc sys: 4.9.2
           Client: Shell (bash 4.3.301) inxi: 2.2.16

butjapka

все же как вариант, посмотрите эту страничку, может стоит попробовать обновить драйвер

utest

Цитата: butjapka от августа 17, 2015, 22:47:26
все же как вариант, посмотрите эту страничку, может стоит попробовать обновить драйвер


Здравствуйте. Большое спасибо, драйвера искал, чтобы плеер ускорить. Но моя проблема не решилась, к сожалению. Я вот чего думаю: а нет ли где настройки, которая указывает линуксу, какой видеопорт надо сначала опрашивать? Это даже не настройка иксов, он у меня уже в командной строке сначала на dvi мониторе все отображает.