Установка модема от мтс 4g в Xubuntu 14 04(в 16 04 все работает)

Автор Xboxgame, августа 13, 2016, 16:18:44

« предыдущая - следующая »

Xboxgame

модель нового модема от мтс 829f ни как не могу запустить в xubuntu 14 04, в 16.04 все работает! я не все что мне нужно могу настроить в 16 04 ,у меня просто сборка своя на основе 14 04 . знающие люди помогите!

denkin

1. lsusb, чтобы определить реальную модель девайса, а затем гуглить

2. попробовать установить в 14.04 ядро посвежее, от 16.04

Xboxgame

Цитата: denkin от августа 13, 2016, 18:50:01
1. lsusb, чтобы определить реальную модель девайса, а затем гуглить

2. попробовать установить в 14.04 ядро посвежее, от 16.04

Спасибо,буду ковыряться в системе дальше!

Xboxgame


denkin


Xboxgame

Цитата: denkin от августа 14, 2016, 12:20:48
что говорит lsusb?

модем вроде как по юсб пишет,что фирмы huawey,похоже что то в etc не прописывается! Пытаюсь заставить нормально работать 16 04,но что то пока багов больше,чем положительного результата! закройте тему,решения для моей проблемы нет! только прошивать модем под вебинтерфейс!

aleks_

августа 14, 2016, 21:14:41 #6 Последнее редактирование: августа 14, 2016, 21:17:00 от aleks_
Цитата: Xboxgame от августа 14, 2016, 13:24:00модем вроде как по юсб пишет,что фирмы huawey,
У меня было один раз, Huawei 4G который прекрасно заводится на Xubuntu 14.04 практически на любом железе, один раз не пошёл, причина была - сменил провайдера, а у него на его модеме Huawei 4G своя прошивка, которая работает на винде, проверял у друга на ноуте под вин 10, но не дружит с Линаксом, тогда представитель провайдера посоветовал купить wifi роутер и через него работать, ну я конечно послал его ....  пусть делает под линакс, тогда и подключусь.

butjapka

августа 14, 2016, 22:02:20 #7 Последнее редактирование: августа 14, 2016, 22:06:02 от butjapka
Цитата: Xboxgame от августа 14, 2016, 13:24:00
Цитата: denkin от августа 14, 2016, 12:20:48
что говорит lsusb?

модем вроде как по юсб пишет,что фирмы huawey,похоже что то в etc не прописывается! Пытаюсь заставить нормально работать 16 04,но что то пока багов больше,чем положительного результата! закройте тему,решения для моей проблемы нет! только прошивать модем под вебинтерфейс!

Дружище!
Коллега Denkin просит привести вывод содержимого терминала по команде lsusb, давайте все таки посмотрим его, скопируйте и выложите на форум, дальше посмотрим путь решения
и еще давайте глянем
ls /usr/share/usb_modeswitch/
и
ls /etc/usb_modeswitch.d/

Xboxgame

butjapka ! прошу извинить меня за не содержательные ответы выше! было очень много дел,сегодня вечером все обязательно проверю и отпишусь!

Xboxgame

августа 15, 2016, 14:52:22 #9 Последнее редактирование: августа 16, 2016, 07:53:36 от Xboxgame



Ссылки прошу подправить согласно Руководство по добавлению изображений на форум
Butjapka

andr

августа 15, 2016, 15:44:21 #10 Последнее редактирование: августа 15, 2016, 15:52:54 от andr
Более содержательно:
lsusb -v -d 12d1:
хотя чем это поможет...

Можно еще сравнить какие модули задействованы в 14 и в 16.
lsmod | sort

И еще есть такая тема

andr


butjapka

Цитата: Xboxgame от августа 15, 2016, 14:52:22
http://s017.radikal.ru/i413/1608/e6/69632c2ef200.png раз
http://s017.radikal.ru/i404/1608/49/17aaa310580e.png два
http://s011.radikal.ru/i317/1608/4b/cfbd604df07b.png три!

можно попробовать из архива
/usr/share/usb_modeswitch/configPack.tar.gz
извлечь файл 12d1:15e7 и привести его к следующему виду
# Huawei E3531
TargetVendor=0x12d1
TargetProduct=0x15e7
HuaweiNewMode=1

сохранить и закинуть в
/etc/usb_modeswitch.d/
затем перезагрузиться и попробовать подключиться

Xboxgame

Прошу извинить за нарушения правил форума! Все подправил!
P.S. совсем забыл про правила существующие тут!
Спасибо за подсказки по моему вопросу!
Всем удачи!

butjapka

августа 16, 2016, 07:08:55 #14 Последнее редактирование: августа 16, 2016, 07:11:19 от butjapka
Цитата: Xboxgame от августа 16, 2016, 02:44:57
Прошу извинить за нарушения правил форума! Все подправил!
P.S. совсем забыл про правила существующие тут!
Спасибо за подсказки по моему вопросу!
Всем удачи!

Благодарю за понимание, правила практически на любом форуме одинаковы, не только у нас)
И да, две картинки в продублировали, которая вывод дает по  lsusb вы не добавили)