октября 19, 2019, 08:22:26

Новости:

Перейти на сайт https://xubuntu-ru.net


Не могу запустить Compiz

Автор Parazito, апреля 23, 2012, 22:31:16

« предыдущая - следующая »

Parazito

апреля 23, 2012, 22:31:16 Последнее редактирование: апреля 25, 2012, 11:41:12 от nikolaich
а мне никак compiz не поставить...два дня парюсь ни в какую! все что можно и нужно установил,а он запускаться не желает!

nikolaich

апреля 23, 2012, 22:38:21 #1 Последнее редактирование: апреля 25, 2012, 11:42:49 от nikolaich
Цитата: Parazito от апреля 23, 2012, 22:31:16
а мне никак compiz не поставить...два дня парюсь ни в какую! все что можно и нужно установил,а он запускаться не желает!

Подробнее опиши проблему.

Parazito

апреля 23, 2012, 22:51:57 #2 Последнее редактирование: апреля 25, 2012, 11:43:06 от nikolaich
проблема в том что он вообще не запускается из меню приложений,до этого запускался,я все его настраивалЛ не настроил..перезагрузился раз двадцать_пакеты все установлены..Не хочется систему переустанавливать .как открыть его?

Parazito

апреля 24, 2012, 11:51:14 #3 Последнее редактирование: апреля 25, 2012, 11:43:18 от nikolaich
переустановил,как теперь его настроить,а то заголовки окон пропали,иконка визион в трее есть ,что с ней делать?

egsaf

апреля 24, 2012, 15:56:27 #4 Последнее редактирование: апреля 25, 2012, 11:43:28 от nikolaich
Раз вы не хотите писать что и как устанавливали, сверьтесь самостоятельно, может найдете ошибку:
http://wiki.debian.org/ru/Compiz

Parazito

апреля 24, 2012, 17:13:38 #5 Последнее редактирование: апреля 25, 2012, 11:43:38 от nikolaich
да все установлено ,все плагины тоже-я уже грешу на видеокарту,но тест показывает от 59 000- до 61000 FPS  не судьба навено запустить.. :-\

egsaf

апреля 24, 2012, 17:40:26 #6 Последнее редактирование: апреля 25, 2012, 11:43:48 от nikolaich
Еще, если у вас nvidia, то последняя версия драйвера 295.40 работает как-то не совсем адекватно. С ускорением вроде все нормально, но некоторые игры категорически перестали запускаться. Возможно с компизом та-же беда.

Parazito

апреля 24, 2012, 19:43:08 #7 Последнее редактирование: апреля 25, 2012, 11:44:00 от nikolaich
в общем у меня Asus eeePC 900HA  видеокарта с ускорителем 3D  intel GMA 950...говорят должно нормально пойти..

LingVist

Доброго дня.

А у меня другая беда - не работает Куб рабочего стола. Все галочки в настройках выставил, не помогает. Переключение между столами происходит обычным образом. Чем можно помочь?

xf∞

только вращение куба не работает?
а всё остальное(вязкие окна, огонь, и.т.п) работают?
Делаю нескучные обои и рисую темы для xfce.

LingVist

Да нет, это тоже не работает. Я уже и ставил компиз 0.8, не помогает. Драйвера установлены на видео.

xf∞

Делаю нескучные обои и рисую темы для xfce.

LingVist

Сделал, теперь пропали панели вверху окон, где находились кнопки зкрытия/скрытия. Как вернуть все обратно?

xf∞

xfwm4 --replace.
значит, у вас компиз просто не был включен. попробуйте при включенном компизе в "оформление окон" прописать gtk-window-decorator --replace. Ну, если хотите, можете emerald поставить. И будут у вас шапки окон.
Делаю нескучные обои и рисую темы для xfce.

LingVist

В общем, ничего не получается. После команды compiz --replace терминал мусолит что-то очень долго, шапки не пропадают, но окна мышкой не двигаются. Рабочие места вообще пропадают, остается только одно. При попытке в менеджере настроек включить, ничего не получается. Команда xfwm4 --replace возвращает все на место (спасибо за совет) . Короче, надоело мучаться, забил я на компиз.