Virtualbox 5.0.40 не работает с новым ядром 4.13.0-26

Автор Multik001, марта 16, 2018, 02:04:33

« предыдущая - следующая »

Multik001

Всем привет, недавно столкнулся с проблемой зависания системы после запуска любой гостевой системы из Virtualbox 5.0.40, которая устанавливается из официального репозитория, после ковыряния системы и гугления выяснилось что такие проблемы начались после обновления системы и ядра в том числе...

ВЫхода из положения 2:
Установить Virtualbox новой версии с официального сайта
Или откатиться на более старое ядро

Тк мне удобнее всего использовать Virtualbox из репозитория, хочу откатиться на более старое ядро.
Как понять какое ядро было до этого или какое лучше всего поставить и как сделать так чтобы оно больше не обновлялось?
Как это сделать более грамотно?

werkty

марта 16, 2018, 09:28:22 #1 Последнее редактирование: марта 16, 2018, 10:46:09 от werkty
Гуглите no pti (kpti)

denkin

Цитата: werkty от марта 16, 2018, 09:28:22
Гуглите no pti (kpti)
вряд ли это связано.
Цитата: Multik001 от марта 16, 2018, 02:04:33
...Как понять какое ядро было до этого или какое лучше всего поставить и как сделать так чтобы оно больше не обновлялось?
...

1. Узнать текущую версию ядра можно набрав в терминале:
uname -r
2. Все ядра, установленные в системе удобнее всего посмотреть в каталоге /boot/
3. Можно удалить новое (неподходящее) ядро и зафиксировать версию ядра. Правда так делать не очень правильно, обновления ядер, как правило, несут обновления безопасности.


Multik001

Всем спасибо ситуация исправилась очередным обновлением...


 

Habib

Почему обновления всегда корява работают...это еще хорошо если разработчики предоставляют возможность откатить обновления