Система перестала видеть мою беспроводную сеть wi-fi (РЕШЕНО)

Автор voyageuse, сентября 06, 2012, 13:20:04

« предыдущая - следующая »

voyageuse

сентября 06, 2012, 13:20:04 Последнее редактирование: сентября 07, 2012, 15:14:07 от butjapka
 У меня такая проблема( скачала готовое описание):

Иногда наглухо пропадает соединение по Wi-Fi с точкой доступа/маршрутизатором
Симптомы: сеть изначально работает, а затем после перезагрузки точки доступа/маршрутизатора неожиданно пропадает, и не появляется ни после перезагрузки, ни после танцев с бубном. При этом беспроводной адаптер в упор не видит точку доступа (хотя она может стоять рядом с компьютером), но прекрасно видит все соседские сети. Затем после ~дцатой~ перезагрузки маршрутизатора сеть сама собой появляется вновь.
Причиной проблемы может быть то, что некоторые маршрутизаторы произвольно выбирают номер рабочего канала, игнорируя номер канала выбранный в настройках маршрутизатора. Если в файле /etc/network/interfaces номер канала для беспроводного интерфейса указан, то вероятно проблема состоит именно в этом. Номер 6 канала указывается в файле примерно так:
auto wlan0
...
wireless-channel 6
Простое решение проблемы состоит в комментировании этого параметра, чтобы адаптер не был ограничен только этим каналом, и перезапуске сети
auto wlan0
...
#wireless-channel 6

Пыталась что-то сделать в терминале, но не знаю как. Не могу найти файл /etc/network/interfaces и не знаю, что прописывать в консоли.
Или есть другое решение проблемы?
Помогите пожалуйста! :)

butjapka

Список железа надо хотя бы, что за сетевая карта usb или pci?
в терминале и вывод скопируйте сюда под спойлер
sudo lsusb
sudo lspci

Что за дистрибутив
lsb_release -a
Ядро
uname -a

voyageuse

Проблему решила))) В настройках роутера изменила канал с auto на 1 и все заработало.

butjapka