Сообщение при включении системы

Автор alik1972, февраля 05, 2012, 22:52:57

« предыдущая - следующая »

alik1972

]В верху справа появляется сообщение. Что и как сделать? Подключение через модем ADSL (роутер).

[вложение удалено администратором]

xf∞

Ну, а к интернету подключается?
Делаю нескучные обои и рисую темы для xfce.

alik1972

да к нету поделючается и нет работает исправно.

nikolaich

У меня то же самое.Это нормально,не обращай внимания.

denkin

Если я умею читать :), то там просто белым по русскому написано: что у вас не обнаружено сети, и поэтому некий avahi будет отключен. Видимо имеется ввиду сеть локальная.

VJM

Цитата: Проблемы зоны .local в Ubuntu
Многие интернет провайдеры предоставляют для своих абонентов такой сервис, как торрент-ретрекер. Некоторые торрент-трекеры (в том числе и rutracker.org) в свои торрент-файлы добавляют информацию о таком таком универсальном ретрекер как retracker.local. Но в современных дистрибутивах (таких как Ubuntu, openSUSE и т.д.) этот адрес не резолвится правильно.

Проблема заключается в использовании сервиса avahi для анонсирования ресурсов компьютера в локальной сети, так как для этих целей используется зона .local. Чтобы решить эту проблему не обязательно избавляться от avahi. Достаточно указать, что если не удается найти поддомен, спросить об этом dns.
Для этого под рутом открываем файл /etc/nsswitch.conf и ищем в нем строчку, отвечающую за хосты:

hosts: files mdns4_minimal [NOTFOUND=return] dns mdns4

Все что нам надо сделать, это избавиться от опции [NOTFOUND=return], приведя строчку к виду:

hosts: files mdns4_minimal dns mdns4

Перезапускаем avahi-daemon (или перезагружаемся) и наслаждаемся совместной работой avahi и ретрекера (или других сервисов в зоне .local) вашего провайдера.
Для точного ответа нужен точный вопрос.

Хочешь такой userbar?

alik1972

вышда незадача, файл /etc/nsswitch.conf  после указных изменений перезаписать не удалось. (Доступ запрещен) - вот так написала система???????

xf∞

вы точно под рутом пробовали?
посмотрите через тунар(открытый суперпользователем) в свойствах, стоят ли права на запись.
Делаю нескучные обои и рисую темы для xfce.

alik1972

Извините, не понял ваш ответ. Не нашел тунар, можно как нибудь по доступней пояснить.

VJM

Для точного ответа нужен точный вопрос.

Хочешь такой userbar?

alik1972

Цитата: VJM от февраля 07, 2012, 17:19:33
Цитата: Проблемы зоны .local в Ubuntu
Многие интернет провайдеры предоставляют для своих абонентов такой сервис, как торрент-ретрекер. Некоторые торрент-трекеры (в том числе и rutracker.org) в свои торрент-файлы добавляют информацию о таком таком универсальном ретрекер как retracker.local. Но в современных дистрибутивах (таких как Ubuntu, openSUSE и т.д.) этот адрес не резолвится правильно.

Проблема заключается в использовании сервиса avahi для анонсирования ресурсов компьютера в локальной сети, так как для этих целей используется зона .local. Чтобы решить эту проблему не обязательно избавляться от avahi. Достаточно указать, что если не удается найти поддомен, спросить об этом dns.
Для этого под рутом открываем файл /etc/nsswitch.conf и ищем в нем строчку, отвечающую за хосты:


Сделал как написано, удалил запись и все равно появляется надпись:

hosts: files mdns4_minimal [NOTFOUND=return] dns mdns4

Все что нам надо сделать, это избавиться от опции [NOTFOUND=return], приведя строчку к виду:

hosts: files mdns4_minimal dns mdns4

Перезапускаем avahi-daemon (или перезагружаемся) и наслаждаемся совместной работой avahi и ретрекера (или других сервисов в зоне .local) вашего провайдера.


butjapka

Если проблема еще актуальна, можно попробовать такой вариант:
Чтобы Avahi даже не пытался искать .local домен, нужно открыть на редактирование файл /etc/default/avahi-daemon:

sudo leafpad /etc/default/avahi-daemon

и изменить значение переменной AVAHI_DAEMON_DETECT_LOCAL, установив его в 0:

# 1 = Try to detect unicast dns servers that serve .local and disable avahi in
# that case, 0 = Don't try to detect .local unicast dns servers, can cause
# troubles on misconfigured networks
AVAHI_DAEMON_DETECT_LOCAL=0