- +

Автор: ThirteenthJack Тема: Монтирование сетевого каталога NAS D-Link DNS-320 в Runtu XFCE 14.04  (Прочитано 2070 раз)

Оффлайн ThirteenthJack

  • Начинающий
  • *
  • Сообщений: 2
  • Репутация: +0/-0
    • Просмотр профиля
Доброго времени суток всем!
У меня тут проблемы появилась. Кратко:
Есть NAS хранилище от доброго D-Link. Моделька DNS-320 (не DIR-320! Не путаем!). На нем расшарено несколько папок.
Стаяла раньше Runtu 12.04 XFCE и Xubuntu 12.04 и через fstab все монтировалось замечательно. Строка была такая:
//192.Х.Х.250/Office	/media/office	cifs	rw,password=123456,auto,nouser,iocharset=utf8,_netdev 0 0
Недавно перешел на Runtu XFCE 14.04 и прописал туже строку в fstаb. Вроде все логично и правильно. Но! Теперь при копировании появляется ошибка
Произошла ошибка при установке прав. Отказано в доступе.
Уже неделю "прыгаю", не могу победить. Думал CIFS глючит, но нет. Пробовал поставить Xubuntu 14.04.1 - проблема в ней тоже есть.

Прошу помощи.

Оффлайн butjapka

  • Global Moderator
  • Старожил
  • *****
  • Сообщений: 1276
  • Репутация: +120/-0
  • Xubuntu 18.04 LTS
    • Просмотр профиля
можно продублировать вопрос на форум разработчика. Разработчик сборки - HsH не отказывает в помощи, и очень грамотный специалист в области линукс. Обычно подобные вопросы сначала задают разработчику, потом уже в массы.

Оффлайн ThirteenthJack

  • Начинающий
  • *
  • Сообщений: 2
  • Репутация: +0/-0
    • Просмотр профиля
можно продублировать вопрос на форум разработчика. Разработчик сборки - HsH не отказывает в помощи, и очень грамотный специалист в области линукс. Обычно подобные вопросы сначала задают разработчику, потом уже в массы.
Там тоже есть тема. Но прикол в том, что и в Xubuntu 14.04.1 также ошибку выдает.